GPU lässt sich nach DDU Deinstallation nicht wieder installieren

Omega_Z1Z

Cadet 4th Year
Registriert
Feb. 2018
Beiträge
67
  • Prozessor (CPU): Intel I7-7700k
  • Arbeitsspeicher (RAM): 64Gb DDR4 Gskill ripjaws V
  • Mainboard: Asus Z270e gaming
  • Netzteil: Corsair RM750i
  • Grafikkarte: GTX 1080 Ti (2te ist auch ne 1080 Ti, waren mal im SLI betrieb deswegen 2 stück)

2. Beschreibe dein Problem. :
Tach leute ich hab gestern abend mit DDU die ganzen grafikkarten treiber runtergeschmissen da ich nicht auf die neuste version (512.77) updaten konnte habe immer ein fehler bekommen... habe dann aber schnell bemerkt das sich meine GraKa gar nicht mehr installieren lässt. Auch kann ich das "neue" Windows 10 21H2 update nicht installieren bekomme die meldung 0x800700c1 - auch schon alles mögliche probiert das zu lösen bisher kein erfolg. Meine GraKa wird im geräte manager zuerst als "Windows display adapter" erkannt nach dem frischen DDU deinstall wenn ich dann versuche treiber zu installieren wird mir nur noch ein unbekanntes gerät "DISPLAY" (oder 2te möglichkeit: Videocontroller (VGA Kompatibel)) gezeigt und evtl auch noch die audio schnittstelle - Nvidia treiber zu installieren danach hat nichts gebracht. Die GPU's funktionieren einwandfrei - zumindest haben sie beide bis gestern abend kein mucks gemacht. Auch findet Windows geräte manager treiber update keine passenden treiber für dieses gerät. Hier unten sieht man nochmal das die GraKa erkannt wird aber anscheinend irgendwelche probleme bei der installation vorgekommen sind (Nachdem man nvidia treiber installieren wollte)

ddsds.JPG

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?

Versucht GPU auszutauschen (nichts)
Andere treiber version zu installieren (nichts)
Windows Update versucht zu reparieren (nichts)
DDU und abgesicherter modus (nichts)
Widerherstellungspunkt geladen (nichts)
Anderer PCI slot probiert (nichts)
Windows Update versucht zurückzusetzen (nichts)

Hoffe jemand kann helfen :)
Danke
 
  • Gefällt mir
Reaktionen: CyrionX
Erstmal: vorbildliche Vorarbeit und Informationen.

"Windows Update versucht zurückzusetzen"
hiermit? (umbenennen der Dateien damit windows sie neuanlegt.)
net stop wuauserv
net stop cryptSvc
net stop bits
net stop msiserver
ren C:\Windows\SoftwareDistribution SoftwareDistribution.sav
ren C:\Windows\System32\catroot2 Catroot2.sav
net start wuauserv
net start cryptSvc
net start bits
net start msiserver
Gibt es im Gerätemanager noch andere Geräte denen die Treiber fehlen?

"Auch kann ich das "neue" Windows 10 21H2 update nicht installieren bekomme die meldung 0x800700c1 - auch schon alles mögliche probiert das zu lösen bisher kein erfolg."
Das könnte entweder ein unabhängiges Problem neben der Grafikkarte sein oder auch das ursächliche Problem, nämlich dass etwas mit den Windows eigenen Installationsroutinen nicht stimmt und es durch die versuchte Treiberinstallation jetzt erst zum Vorschein kommt.

Wenn du versuchst den Treiber zu installieren, was sagt dann deine Ereignisanzeige dazu?
Startmenü - "Ereignisanzeige" eintippen - benutzerdefinierte Ereignisse - administrative Ereignisse -> Meldung mit der Uhrzeit der Installationfehlers heraussuchen.

Was du als generelle Fehlersuche also machen könntest:
im CMD (als Admin)
sfc /scannow

und danach je einzeln die DISM Befehle:
DISM /Online /Cleanup-Image /CheckHealth
DISM /Online /Cleanup-Image /ScanHealth
DISM /Online /Cleanup-Image /RestoreHealth

Zumindest hätte man dann eine relative Gewissheit, dass nicht Windows selbst der Übeltäter ist und es gar nichts mit DDU zu tun hat.
Die Funktionsfähigkeit deiner Windowsinstallation wäre also zu überprüfen.

Danach kann man immer noch über ein Windows 10 inplace upgrade nachdenken
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: NMA, Aduasen, quaaaak und 2 andere
Systemplatte abklemmen und alte Festplatte anschließen (kann auch eine HDD sein, 128GB reicht). Windows und GPU Treiber darauf neu installieren. Dann hast du eine Richtung vorgegeben, ob ein Software- oder Hardwareproblem besteht.
 
Ich kenne ahnliches nur beim installieren von Treibern für Karten von AMD. Hast du DDU im abgesicherten Modus von Windows durchlaufen lassen?
Beim Wechsel auf meine 6800 XT musste ich DDU und die Installation dort erledigen. Windows hat beim normalen Hochfahren wohl selbst einen (falschen?) Treiber geladen und der AMD-Treiber hat die Karte nicht mehr erkannt.
 
CyrionX schrieb:
Erstmal: vorbildliche Vorarbeit und Informationen.

"Windows Update versucht zurückzusetzen"
hiermit? (umbenennen der Dateien damit windows sie neuanlegt.)

Wenn du versuchst den Treiber zu installieren, was sagt dann deine Ereignisanzeige dazu?
Startmenü - "Ereignisanzeige" eintippen - benutzerdefinierte Ereignisse - administrative Ereignisse -> Meldung mit der Uhrzeit der Installationfehlers heraussuchen.

Was du als generelle Fehlersuche also machen könntest:
im CMD (als Admin)
sfc /scannow

und danach je einzeln die DISM Befehle:
DISM /Online /Cleanup-Image /CheckHealth
DISM /Online /Cleanup-Image /ScanHealth
DISM /Online /Cleanup-Image /RestoreHealth

Danach kann man immer noch über ein Windows 10 inplace upgrade nachdenken

Danke.

Zum ersten punkt: habs versucht leider bleibt der error code des updates gleich.
Und nein nur die GraKa ist es den die treiber fehlen der rest sieht ziemlich normal aus fdddd.JPG

Zum zweiten:
Installationsfehler: Die Installation des folgenden Updates ist mit Fehler 0x8024200B fehlgeschlagen: NVIDIA - Display - 27.21.14.5671
Einzige was ich finden konnte und das hier vllt noch :
Es ist ein korrigierter Hardwarefehler aufgetreten.

Komponente: PCI Express Root Port
Fehlerquelle: Advanced Error Reporting (PCI Express)

Primär Bus:Gerät:Funktion: 0x0:0x1C:0x4
Sekundär Bus:Gerät:Funktion: 0x0:0x0:0x0
Primärer Gerätename: PCI\VEN_8086&DEV_A294&SUBSYS_872F1043&REV_F0
Sekundärer Gerätename:

Zum dritten: kommt nur "Der Windows-Ressourcenschutz konnte den Reparaturdienst nicht starten." Auch schon versucht den Dienst windows module installer auf manuell zu stellen wie auf vielen websites geschrieben - ändert nichts.

Zum vierten:
C:\WINDOWS\system32>DISM /Online /Cleanup-Image /ScanHealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 10.0.19041.844

Abbildversion: 10.0.19043.1645


Fehler: 193

%1 ist keine zulässige Win32-Anwendung.
Im anhang ist der DISM Log aus dem ordner: C:\Windows\Logs\DISM

also sieht anscheinend nicht so gut aus :freak:
Ergänzung ()

50/50 schrieb:
Hast du DDU im abgesicherten Modus von Windows durchlaufen lassen?
3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
...
DDU und abgesicherter modus (nichts)
....
jep - brachte leider nichts.
 

Anhänge

  • dism_log.txt
    149,6 KB · Aufrufe: 167
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 50/50
Hast du die sfc /scannow und die anderen auch Befehle nach scanhealth auch durchlaufen lassen (check health/ restore health? Das würde dann eine Reparatur anstoßen indem Windows sich die Ersatzdateien aus dem Image nimmt

Zum "dritten". Da ist schon mehr im argen, als dass es Sinn machen würde jeden Fehler einzeln beseitigen zu wollen.
Eine Inplace Reparatur geht schneller und einfacher. Programme und eigene Dateien bleiben übrigens erhalten.
Sofern dism restore health nichts bewirkt und du genügend Festplattenspeicher hast hätte ich das an deiner Stelle als nächstes gemacht (der link dazu war in meinem vorherigen Post zu finden).
 
CyrionX schrieb:
Hast du die sfc /scannow und die anderen auch Befehle nach scanhealth auch durchlaufen lassen (check health/ restore health? Das würde dann eine Reparatur anstoßen indem Windows sich die Ersatzdateien aus dem Image nimmt
Jap hab ich hier die einzelnen fehlermeldungen:
DISM /Online /Cleanup-Image /CheckHealth:
PS C:\WINDOWS\system32> DISM /Online /Cleanup-Image /CheckHealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 10.0.19041.844

Abbildversion: 10.0.19043.1645

Der Komponentenspeicher kann nicht repariert werden.
Der Vorgang wurde erfolgreich beendet.
DISM /Online /Cleanup-Image /ScanHealth:
PS C:\WINDOWS\system32> DISM /Online /Cleanup-Image /ScanHealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 10.0.19041.844

Abbildversion: 10.0.19043.1645


Fehler: 193

%1 ist keine zulässige Win32-Anwendung.

Die DISM-Protokolldatei befindet sich unter "C:\WINDOWS\Logs\DISM\dism.log".
DISM /Online /Cleanup-Image /RestoreHealth:
PS C:\WINDOWS\system32> DISM /Online /Cleanup-Image /RestoreHealth

Tool zur Imageverwaltung für die Bereitstellung
Version: 10.0.19041.844

Abbildversion: 10.0.19043.1645


Fehler: 193

%1 ist keine zulässige Win32-Anwendung.

Die DISM-Protokolldatei befindet sich unter "C:\WINDOWS\Logs\DISM\dism.log".

Doofe frage aber wie kann ich mir sicher sein das ich die exakt gleiche version runterlade meiner Windows version? Oder sollte ich einfach das media creation tool runterladen es sein ding machen lassen und diese setup.exe dann benutzen.
Meine version:
Edition Windows 10 Pro
Version 21H1
Installiert am ‎17.‎07.‎2020
Betriebssystembuild 19043.1645
Leistung Windows Feature Experience Pack 120.2212.4170.0

Und Danke für die hilfe.
 
Check version
Ich nehme an du hast 21h1 oder älter drauf.
Isos sind nicht so schwer zu finden.
Einfach nach windows 10 21h1 iso German (oder ähnlich) suchen.
Hier gäbe es zb Isos für die besagte Version.
(ob home oder Pro, education etc müsstest du selber bei dir einsehen)

Es geht auch über Umwege über die Microsoft Seite oder gemoddete Windows creation tools aber so find ich es einfacher
Ich empfehle dir die Seite mit dem in place Upgrade anzusehen, dort sind auch weitere Hinweise wie zb für die Installation kurz secure boot zu deaktivieren falls was sein sollte.
 
CyrionX schrieb:
Es geht auch über Umwege über die Microsoft Seite oder gemoddete Windows creation tools aber so find ich es einfacher
Ich empfehle dir die Seite mit dem in place Upgrade anzusehen, dort sind auch weitere Hinweise wie zb für die Installation kurz secure boot zu deaktivieren falls was sein sollte.
Verstanden und gemacht kriege aber diesen error nachdem es angeblich zu 100% installiert wurde.fcdfdd.JPG
Irgendeine Idee was das verursachen könnte? Secure boot ist aus.
Ich habe es mit der "Windows 10 21H1 19043 ISO x64 Home oder Pro x64 deutsch inkl. Updates" (Pro version) probiert und mit der "Windows 10 21H1 19043 ISO x64 deutsch weitere inkl. Updates" probiert beides die gleiche meldung :(
 
Ich würde die Grafikkarte raus machen und erst mit onboard Grafik probieren.
Bios zurücksetzen.
Festplatte/SSD vor der Windows Installation formatieren und alle Partitionen löschen.
Besser eine frische SSD. Windows neu installieren.
Wenn alles läuft, die Grafikkarte wieder rein.

P.S. Neuer Chipsatztreiber fürs Mainboard schon probiert?
 
Zuletzt bearbeitet:
Sfc hatte keine Fehlermeldung?

Nimm die Iso und mounte sie in Windows ins virtuelle Laufwerk.
Dann mit cmd (immer admin natürlich)

DISM /Online /Cleanup-Image /RestoreHealth /Source:E\Sources\install.wim /LimitAccess

Anstatt "E" den Buchstaben des Laufwerks mit dem Image.
Damit wird das frische Image als Quelle genommen anstatt die möglicherweise beschädigte deiner Windowsinstallation.

Sollte es wieder einen Fehler geben kannst du noch die dism.log auslesen deren Pfad am Ende angegeben wird. (evtl in. Doc oder. txt umbenennen) und nachschauen was den Fehler verursacht hat. Ab diesem Punkt ist eine Neuinstallation aber schon das sinnvollste.

Probleme auf diesem Level könnten auch durch Trojaner oder defekte Hardware verursacht sein.
Chkdsk c: /f ( "Ja" zum Neustart) und auch mal Malwarebytes drüber laufen lassen auch damit du dich danach nicht neu infizierst. (Ich gehe von einer SSD aus)


Falls das alles also nichts geholfen hat schein die Installation wirklich so defekt zu sein, dass dir nur eine Neuinstallation bzw ein "Windows auffrischen" hilft. Weiter oben hat schon jemand geschrieben, dass eine neue Testinstallation auf einem anderen Laufwerk Gewissheit schaffen kann (vorher das jetzige Bootlaufwerk abklemmen).

Programme müssen dann neu installiert werden, Eigene Dateien, Desktop, evtl save games usw solltest du vorher sichern. Zur Sicherheit auch den Appdata Ordner im Benutzerordner (er ist versteckt), dieser sollte aber nicht ins neue Windows hinein kopiert werden und ist nur "zum stöbern" falls du merkst es fehlt was

Klingt nach viel. Aber am Ende sparst du damit mehr deiner eigenen (und auch meiner) Zeit ;)
 
Also der DISM befehl hat wieder nicht funktioniert gleicher error wie zuvor
Chkdsk hat 100 jahre gedauert und hat bei 100% angehalten - reset gemacht und gerade dabei meine daten zu sichern.
Werde weiterem ärger aus dem weg gehen und einen frischen win 10 pro install machen - danach müsste alles rund gehen.
Melde mich nachher nochmal
 
So wieder da. Hat das problem aus der welt geschafft. Scheint wohl alles normal zu funktionieren.
Danke für die viele hilfe und vorschläge :)
 
  • Gefällt mir
Reaktionen: CyrionX und ExBergmann
Tja leider keine ahnung - ich bin nur froh das es weg ist was auch immer es war.
Vielleicht nen trojaner (Obwohl malwarebytes nicht wirklich was in der richtung gefunden hat) der langsam windows daten unbrauchbar gemacht hat oder irgendwas hat sich selbst geschrottet. Aber auch irgendwo verständlich... Windows installation war bestimmt noch von 2019 oder so in den jahren war sehr viel traffic auf meinem PC da kann schonmal das ein oder andere irgend nen schädlichen rotz beinhalten. Da ich ja nichtmal mehr ein Inplace update machen konnte - heißt es gäbe glaube ich gar keinen anderen weg als freshen re-install zu machen da meine alte windows version anscheinend so kaputt war das nichtmal das was gebracht hat und letztendlich auch nur abgebrochen wurde durch irgend nen fehler.
Aber ich kann sagen das jetzt wirklich alles wieder ganz normal funktioniert :daumen:
 
@Omega_Z1Z Mit dem neuen Windows würde ich nochmal chkdsk laufen lassen bzw die SSD mit Herstellertools prüfen.
Falls wieder Probleme auftauchen das SATA Kabel tauschen ( Oder eine M.2?).

PS: Eine Idee wäre die Beiträge mit "Gefällt mir" zu markieren, dann kommt das auch direkt im Meldungscenter an :)
 
Hab sie überprüft keine fehler gefunden SMART werte sehen auch alle in ordnung aus...
Und sonst war auch nie was mit ihr von daher mach ich mir keine all zu große sorgen - da ja alles ok aussieht.

Hmm was meinste damit? Welche beiträge sollte ich mit gefällt mir markieren und zu welchem zweck 🤔
Oder gabs hier im forum ein "punkte" system wenn man beträge anderer mit gefällt mir markiert?
So wie reddit oder so wo man upvoten kann und diese "punkte" dann im demjenigen benutzerprofil angezeigt werden...
 
Omega_Z1Z schrieb:
Hab sie überprüft keine fehler gefunden SMART werte sehen auch alle in ordnung aus...
Und sonst war auch nie was mit ihr von daher mach ich mir keine all zu große sorgen - da ja alles ok aussieht.
Dann ists in Ordnung. Gesichert hast du ja vorher schon.
Omega_Z1Z schrieb:
Oder gabs hier im forum ein "punkte" system wenn man beträge anderer mit gefällt mir markiert?
Ja so ungefähr. Also du "sollst" nicht, es war nur ein Vorschlag.
Unten rechts an jedem Beitrag sind ja Buttons "Gefällt mir" " +Zitat" "zitieren".
Natürlich kann man sich davon nichts kaufen, es ist einfach der übliche Weg hier auf CB den Dank auszudrücken wenn man es so möchte, was dann auch als "Reaktionen" im Profil getrackt wird.
Wie gesagt, muss nicht sein, wollte es dich nur wissen lassen :)

Die Fehlersuche ist hiermit jetzt ja abgeschlossen
 
Zurück
Oben