Kabini Athlon 5350 taktet nicht hoch

conf_t

Rear Admiral
Dabei seit
Juni 2008
Beiträge
5.496
Hallo,

laut dem Taskmanager läuft mein Athlon 5350 konstant bit 0,78 GHz.
Ist das nun ein Auslesefehler oder Tatsache? (Hier wurde mal was von einem Auslesefehler beschrieben)

Durch ein CMOS Reset konnte ich Windows für kurze Zeit überreden auch mal hochzutakten, aber nun läuft er wieder laut TM nur bei 800 MHz.
Es ist egal, ob ich den Energiesparmodus auf Ausbalanciert oder Höchstleistung stelle, mehr wird nicht angezeigt.
Ich weiß nicht, wie lange das schon so besteht, aber anfangs als ich das System zusammengebaut habe wurde war die Taktate noch volatil. Die Treibereinstellungen passen, aber auch dort ist egal ob ich ihn auf 2 GHz festnagel oder nicht, er bleibt bei 800 MHz.

CPU: Athlon 5350
MB: Biostar AM1MHP (neuestes BIOS)
Windows 8.1 64 Pro mit neuesten Treibern (Omega vom Dezember).
Rest siehe Signatur "HTPC".
 

Eagle-PsyX-

Lt. Commander
Dabei seit
Juni 2006
Beiträge
1.948
Wieso sollte er auch höher Takten im Idle?

Es ist egal, ob ich den Energiesparmodus auf Ausbalanciert oder Höchstleistung stelle, mehr wird nicht angezeigt.
Richtig, das ist gut so. Denn das tut hier absolut nichts zur Sache. Der CPU-Governor taktet den Prozessor je nach Auslastung bezieungsweise Belastung. Im Windows wird die einfach so nie hoch sein. Bei meinem Intel Core i5-4210U hat die Energieeinstellung auch keinerlei Effekt.

Lass mal Prime laufen oder andere CPU-intensiven Benchmarks und schau mal wie er sich dann verhält.

Schau mal im UEFI/BIOS nach "Cool´n´Quit" und schalte das mal ab. Dann müsste der immer wesentlich höher Takten.
 
Zuletzt bearbeitet:

conf_t

Rear Admiral
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
5.496
Das mit dem idlen weiß ich und ist nichts neues. Aber eben wenn ich Last gebe, sollte da was passieren: z.B. ein Programm öffne, zumindest mal für kurze Zeit den Takt hoch drehen, aber nein was passiert? Selbst bei 30 % CPU Last hängt die noch bei 800 MHz rum.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.037
JCMOS: Clear CMOS Header :

1. Remove AC power line.
2. Set the jumper to “Pin 2-3 close”.
3. Wait for five seconds.
4. Set the jumper to “Pin 1-2 close”.
5. Power on the AC.
6. Load Optimal Defaults and save settings in CMOS.

Jumper von jetzt Pin1+2 für ca. 10 Sek. auf Pin 2+3 setzen - DANN UNBEDINGT auf Pin 1+2 zurücksetzen -

MB / PC starten >> ins BIOS > DATUM / Bootreihenfolge / SATA-Mode (AHCI/IDE) überprüfen / einstellen

PCI Latency Timer = 96

TESTEN
 

conf_t

Rear Admiral
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
5.496
OK, ich versuche es noch mal zu erklären:

Gehe ich beim Booten ins BIOS, ändere nichts, gehe einfach wieder raus (egal ob mit speichern oder ohne) -> alles gut.
Boote ich einfach normal, dann habe ich das beschriebene Problem.
Hier ein paar Screens:
Unbenannt.jpgUnbenannt2.pngUnbenannt3.png

@Eagle-PsyX-:Cool'n'Qiuet kann man in dem BIOS nicht beeinflussen.
 
Zuletzt bearbeitet:

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.037
CPU-Temperatur im BIOS ist welche ? ( bei geschlossenem Gehäuse )

Das BIOS wird verlassen OHNE etwas zu ändern mit "SAVE + EXIT" ?

Mit dem BIOS-RESET würde ich anfangen - per JUMPER

Im BIOS
PCI Latency Timer = 96


wird auf "32" gestellt sein (bei default)

TESTEN
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.037
BIOS auf "Standard" setzen (default)

PCI Latency Timer = 64 / 96 setzen

DATUM / Bootreihenfolge / SATA-Mode überprüfen -

MB / PC starten

TESTEN
 

conf_t

Rear Admiral
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
5.496
Hanne, ich bin nicht blind! Es hat vielleicht seinen Grund, dass ich das noch nicht durchgeführt habe, bzw. noch nicht berichtet habe. Wie man CMOS löscht, weiß ich auch.
Das einzige was du mir sagen kannst, was du mit deinem PCI Latency Time willst, mal schreibst du 32, 64 oder 96.
 
Zuletzt bearbeitet:

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.037
PCI Latency Timer = 64 oder 96 setzen
STANDARD ist 32 >> zu langsam

Durch ein BIOS-Reset kann das Problem evtl. insgesamt gelöst werden,
nachdem die Hardware eingesetzt wurde.
 

conf_t

Rear Admiral
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
5.496
PCI Latency Timer = 64 oder 96 setzen
STANDARD ist 32 >> zu langsam.
Ok, was ist dann zu langsam? Oder was bewirkt das? Der Post enthält so leider kaum Mehrwert.

Durch ein BIOS-Reset kann das Problem evtl. insgesamt gelöst werden,
nachdem die Hardware eingesetzt wurde
Schreibe ich chinesisch? ==>>
Ergo weiß ich auch, warum man es löscht. Ich tue nicht einfach Dinge ohne zu wissen was passiert. Siehe ersten Teil dieses Posts bzgl. der Timer.

PS: Der Fehler ist gefunden. BIOSTAR stellt per Internetupdate ein vermutlich falsches BIOS bereit. Laut Downloadliste auf der Homepage gibt es keine neuere Version, als die vom 7.3.2014. Laut Updatetool gibt es noch eine vo 2.12.2014, aber wenn die drauf ist, habe ich die Probleme. Also, hat BIOSTAR da irgendwas verbockt. Entwender eine BIOS released, dass Beta ist, nicht für dies MB bestimmt ist oder es ist einfach nur Müll.
 
Zuletzt bearbeitet:

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.037
Bei dem "Wissen" um BIOS-Einstellungen u. a. wundert es, warum hier um Hilfe nachgefragt wird -

und das hier als mögliche Lösung nicht angenommen wird - scheinst es alles besser zu wissen -
 

conf_t

Rear Admiral
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
5.496
Dass ich kein Newbie bin, sollte man etwa an der Postanzahl abschätzen können, es ist kein absolutes Kritierium aber ein Hinweis. Daher sind meine Probleme mit denen ich mich an ein Forum wende meist keine 0815 Probleme, die mit Standardvorgehen abfrühstücken kann.
Ohne dir zu nahe treten wollen, mich wundert eher, wieso du bei deiner Erfahrung Postings mehrfach wiederholen musst, nur weil ich dein Posting nicht höchstpriorisiert bearbeite. Aufmerksamkeitsdefinzit?

Mir geht es hier eher um ein Brainstroming, oder um einen Erfahrungsaustausch und im Zweifel, wenn ich mir nur selbst helfen konnte, wenigstens die Dokumentation für nachfolgende, die vielleicht die gleiche Frage irgendwann haben werden. Vielleicht hatte jemand auch ein solches Problem bereits gehabt und gelöst?. Ein einfaches "CMOS resetet?" hätte genügt, aber stattdessen lässt du dich nicht mal herab Sätze zu bilden, abgesehen vom letzten Post. Hätte ich es wider erwarten nicht gewusst hätte ich immer noch fragen können und für den Fall, dass ich es weiß hätte es dir Schreibarbeit gespart und mir oberlehrerhafte penetrant wiederholende Posting. Ich finde es auch sehr schade, dass wenn man nachhakt, du keinen Zentimeter mehr auf deine Ausführungen eingehst, das hinterlässt kein gutes Bild.

Ich habe bereits im Eingangspost Leuten wie dir versucht den Wind aus den Segeln zu nehmen, weil ich bereits einen CMOS Reset durchgeführt hatte und auch dort erwähnt hatte, aber offensichtlich hast du ja ganz aufmerksam gelesen .... (... bis zur Überschrift).

So und nun dürfen die Mods kommen. :mussweg:

PS:
PCI Latency Timer
Diese Option legt fest, wie lange eine PCI-Karte den PCI-Bus noch als Master beanspruchen darf, wenn eine andere PCI-Karte auch einen Zugriff angemeldet hat. Verschiedene Bios/Board Versionen lassen diese Einstellung für jeden Slot einzeln regeln. Im Zeitalter von AGP spielt diese Option keine große Rolle mehr, ich empfehle die default Werte zu lassen. Generell gilt je größer die Latenzzeit desto schneller der Ablauf. Es stehen 32, 64, 96, 128, 160, 192, 224 und
248. zur Auswahl. Meistens ist 32 der Default-Wert. Bei zu hoher Latenzzeit arbeiten die PCI-Karten nicht mehr korrekt.
Quelle: http://www.pqtuning.de/bios/pci-einstellungen/pci-latency-timer.html

Oder hier:

Tipps&Tricks: PCI Latency Timer
Veröffentlicht am 12.06.2004 07:56:22

Wie bei vielen anderen Einstelloptionen im BIOS ist auch zum PCI Latency Timer wenig bis gar nichts in den Handbüchern der Mainboards zu finden. „Leave this at default“ ist meist das einzige, was dazu zu finden ist. Was hat es nun mit dieser Einstellung auf sich und wofür brauchen wir sie? Diese Einstellung legt fest wie lange ein Gerät, z.B. ein SCSI Controller, Soundkarte, etc.; das am PCI Bus angeschlossen ist, diesen für sich beanspruchen darf, bevor das nächste Gerät am PCI Bus an die Reihe kommt. So ziemlich jeder von Ihnen hat PCI Geräte in seinem Computer, sei es in Form von Steckkarten oder OnBoard Controllern für SATA, RAID, Firewire, Audio. Standardmäßig ist der PCI Latency Timer auf 32 Cycles gesetzt. Dies bedeutet, das aktive PCI Gerät hat 32 Taktzyklen Zeit um seine Übertragungen auf dem Bus durchzuführen und zu beenden, bis das nächste Gerät an die Reihe kommt. In dieser Zeit ist der Bus für die anderen Geräte blockiert.
Um die Leistung seiner PCI Geräte zu verbessern, kann man Versuchen den Wert auf 64 oder 128 Cycles zu erhöhen. Man kann hier aber nicht sagen dieser oder jener Wert ist das Optimum für jedes System, hier hilft nur ausprobieren. Es sei an dieser Stelle auch erwähnt, dass eine höhere Anzahl an Wartezyklen nicht immer besser ist. Bei Systemen die viele Geräte am PCI Bus angeschlossen haben oder bei Geräten die fortlaufend kurze Datenbursts auf den Bus schreiben, kann sich die PCI Leistung dadurch auch verringern, da die anderen Geräte zu lange blockiert werden. In so einem Fall könnten auch kleinere Werte besser sein, da sie einen schnellen Zugriff auf den PCI Bus erlauben.
Ebensfalls negativ auswirken kann sich eine zu hohe Einstellung auf manche Zeitkritische PCI Geräte. Hier empfiehlt es sich den Wert auf 32 zu belassen.

karn
Quelle: http://www.wcm.at/contentteller.php/news_story/tippstricks_pci_latency_timer.html

Aha, war schon bei AGP nicht mehr wirklich interessant den Wert zu erhöhen, also ist das ein Thema, das seit 15 Jahren nicht mehr wirklich aktuell ist, so wird es im PCIe Zeitalter schon ganz uninterressant sein wird mangels Konkurrenz auf dem PCI-Bus. Laut anderen Quellen funktionieren die Karten bei zu hohen Werten nicht mehr. Da ich ein Mainboard mit exakt einem PCI Steckplatz für die TV-Karte habe ist es eh egal. So zu tun, als ob der Wert zwingend zu erhöhen wäre ist also Blödsinn. Kann sogar die Funktionalität beeinträchtigen. Kann man in zig Quellen nachlesen.
 
Zuletzt bearbeitet:
Top