Laptop via DVI/HDMI an LCD-TV anschließen, Probleme

Leuli

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
436
Hi,
ich möchte einen Fujitsu Siemens Amilo Si 1520 mit einem DVI-zu-HDMI-Kabel an einen 32" FullHD LCD-Fernseher anschließen. Anfangs war das Bild total unscharf und hatte Streifen. Nach Installation der aktuellen Grafiktreiber ist das Bild scharf, aber es fehlt einfach die Farbe Rot. Neustarten und Ausprobieren verschiedener Einstellungen hat auch nichts gebracht. Wenn ich meinen Desktoprechner anschließe funtktioniert das problemlos.
Was kann ich noch tun? Ist der Grafikchip evtl zu schwach für die FullHD Auflösung?

Gruß,
Leuli
 
Zuletzt bearbeitet:

Leuli

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
436
Von Fujitsu Siemens ließen sich die Treiber nicht installieren, nur von Intel. Der neuste Treiber von Intel verursachte das Problem mit dem fehlenden Rot, jetzt hab ich ältere Treiber probiert und jetzt ist der Effekt genau umgekehrt, jetzt ist alles nur rot. Und ausserdem kann man bei dem Farbregler für die Grafikanzeige manche Farben nicht regeln.
Ausser formatieren fällt mir keine weitere Möglichkeit ein...
 

Pahul

Lieutenant
Dabei seit
März 2006
Beiträge
723
Hast du am TV dem Eingang HDMi evtl. in den Grundeinstellungen bzw. den erweiterten Einstellungen mal alles durchprobiert ?

Habe einen Amilo 2550 am Plasma 43 Zoll.... war anfangs auch alles grün, dann Rot aber nach ner Weile rumstochern am TV läufts nun.
 
Zuletzt bearbeitet:
Top