low FPS - GTX860M

Ryzrrr

Cadet 2nd Year
Registriert
März 2014
Beiträge
27
Hallo allerseits,

habe mir n neuen Laptop (XMG A704) zugelegt mit ner Geforce GTX860M und dann mal Archeage angetestet. Komme im Spiel aber nur auf ~10FPS, wo ja deutlich mehr gehen sollte. Restdaten i7 Quadcore, 12Gb RAM, SSD

Bin ein bisschen ratlos, habe soweit ich das beurteilen kann ( :D ) auch schon geprüft, ob auch die NVIDIA-Karte genutzt wird und nicht nicht die Intel-Grafik.

Freue mich über jede Hilfe.

Gruss
 
Bin ein bisschen ratlos, habe soweit ich das beurteilen kann ( ) auch schon geprüft, ob auch die NVIDIA-Karte genutzt wird und nicht nicht die Intel-Grafik.
:freak:
K3ks schrieb:
Funktioniert Rechtsklick auf die Anwendung/Verknüpfung > mit Grafikprozessor ausführen > Nvidia Hochleistungsprozessor wählen nicht?

Aber da ich weder das Spiel(?) kenne noch die Auflösung und Einstellungen die gefahren werden, kann ich auch nicht beurteilen ob die 860m passende Geschwindigkeit liefert oder ob die Onboardgrafik (onCPU) läuft.
 
Zuletzt bearbeitet:
Also da steht "mit Grafikprozessor ausführen: NVIDIA Hochleistungsprozessor (Standard)", das manuell auswählen bringt auch keinen Unterschied. Archeage ist n MMORPG, das eigentlich nicht die absolut höchsten Anforderungen haben dürfte@ K3KS.
Ergänzung ()

Problem GraKa.jpg

Bin jetzt mal über die NVIDIA Systemsteuerung rein und habe für Archeage aber keine anderen Wahlmöglichkeiten als "integrierte Grafiken".
 
Laufen denn andere Spiele flüssig? Schau auch mal was MSI Afterburner und GPU-Z aussagt.
 
Andere Spiele spiele ich nicht.

Wenn ich das Spiel im Fenstermodus spiele und unten in der Leiste gucke, steht da: "NVIDIA GPU-Aktivität : keine"
Wie stell ich das nun aber um?
Bei der .exe steht ja "mit Grafikprozessor ausführen: NVIDIA Hochleistungsprozessor (Standard)" und über die Systemsteuerung habe ich keine anderen Wahlmöglichkeiten als die integrierte Grafik wie oben im Bild zu sehen ist.
 
Was passiert, wenn du die Intel hardwaremäßig komplett deaktivierst? Dann sollte ja Theoretisch die 860 dauerhaft übernehmen - was sich bei Normalbetrieb zwar negativ auf die Laufzeit auswirkt aber testen würde ich das trotzdem.
 
@Zuckerwatte: Habe gelesen, dass es dabei wohl zu Problemen beim Windows-Start kommen kann, behalte mir das mal als Option vor. Ich versteh halt nicht, warum ich für das Spiel, wie im Bild zu sehen ist, nur die integrierte Grafik auswählen kann.

@Kreidlermuslf: Ist auf Höchstleistung.
 
Hm. Ich kann da nur von Dell Notebooks mit integrierten Nvidia Quadro Grafikkarten + Intel Graka reden. Dort hilft die Intel zu deaktivieren bei Performence(bzw. wenn ein Programm mit der Intel startet) Problemen. In wie weit soll es beim Systemstart zu Problemen kommen? Du kannst doch bestimmt im Bios die Intel deaktivieren und einfach schauen was passiert. Startet er nicht mehr ins Windows dann einfach im Bios wieder aktivieren?!
 
Edit: sehe gerade bei deinem Bild hast du explizit nur den Intel Grafikchip ausgewählt
problemgrakal6kku.jpg
Ok Lösungsansätze :

1.) Netzstecker steckt?
2.) Treiber installiert der die Grafikkarte umschaltet?
3.) Welches Anforderungen hat das Spiel? Wie sind deine Grafikeinstellungen?
4.) Laptop mal neu gestartet?
5.) Treiber aktuell?
 
Zuletzt bearbeitet:
@Zuckerwatte: Ich bin überfragt, kenne mich da überhaupt nicht aus!

@Kreidlermuslf:
1) Ja
2+5) Habe Geforce Experience drauf und alles akutalisiert
3) empfohlen:
Intel Core i5
40GB (NTFS로 포맷한 디스크)
4GB RAM
nVidia GTS250 1G / Radeon HD 4850 1G

Ich spiele mittel-hoch, erkenne aber auch keine Unterschiede in der FPS-Rate, wenn ich auf max oder min spiele.
4) Ja

Edit: Ja, das schrieb ich auch weiter oben, dass dort keine Wahlmöglichkeit für die Geforce-Karte besteht @Kreidlermuslf.
 
Zuletzt bearbeitet:
Keine Wahlmöglichkeit? und das nur bei dem einen Spiel oder überall? Ist die 860M vll im Bios ganz deaktiviert?

Keine Angst - beim Booten ins Bios zu schauen macht nix - und dort findest du vielleicht sogar die Einstellungen zu den Grafikadaptern. Wenn nicht kannst du ja auch einfach wieder raus gehen. Leider sieht das Bios von Hersteller zu Hersteller anders aus sonst würde ich versuchen dich hinzulotsen.

Edit: Falls Interesse besteht kann ich mich abends auch mal per TeamViewer drauf schalten und mir das anschauen.(PM bei Interesse)
 
Zuletzt bearbeitet:
Hey,

vielen Dank für eure Bemühungen und Hilfe! Habe eben alle Grafiktreiber runter gehauen und neu drauf und siehe da, nun kann ich für das Spiel auswählen ob integrierte Grafik oder NVIDIA. :) Danke nochmals!
 
Gut! Hab garnicht dran gedacht, auch bei mir haben neuere Treiber Besserung gebracht (sowohl für die integrierte als auch dedizierte Karte), ist aber so ne Sache mit Notebookherstellertreibern und den normalen (mobilen) Treibern... Aber solange alles läuft... Wollte schon vorschlagen ob Benchmarks oder andere Spiele denn mit normaler (Vergleichswerte) performance laufen bzw. ob es nicht das Problem wie bei PoE ist wo nur die 'primäre' Karte genutzt werden kann, da hilft (praktisch) nichts, egal was eingestellt wird.

Was passiert, wenn du die Intel hardwaremäßig komplett deaktivierst?
Die gibt das Signal aus :freak:. Bei Bedarf wird das Bild/Signal der dedizierten Karte über die Integrierte durchgeschleift, deaktivieren wäre mehr oder weniger blöd. Mag wer Bildschirme die schwarz bleiben obwohls System läuft? :evillol:
 

Ähnliche Themen

Zurück
Oben