Mainboard erkennt nicht alle SATA-Geräte

ronnyFEAR

Cadet 3rd Year
Dabei seit
Jan. 2015
Beiträge
34
Hallo zusammen,

ich habe mir jetzt ein neues Mainboard gekauft (MSI Z390 Pro Gaming Carbon). Dazu habe ich mir auch eine neue CPU (Intel Core i7 9700K) und einen passenden CPU-Kühler gekauft.
Jetzt habe ich das Problem, dass das Mainboard nicht alle angeschlossenen SATA-Geräte erkennt.
Ich habe insgesamt 5 Geräte angeschlossen (das Board hat 6 Anschlüsse):
2x 3,5'' HDD
2x 2,5'' SSD
1x BluRay-Brenner

Beim ersten starten wurde mir im BIOS eine SSD, eine HDD und der Brenner erkannt.
Ich habe mir erstmal nichts dabei gedacht und gehofft, dass das Problem verschwindet wenn ich das BIOS update.
Leider war das nicht der Fall. Ich habe nochmal alle Anschlüsse geprüft. Nichts gefunden. Ich habe mal die SATA-Stecker am Board getauscht. Keine Veränderung. Ich habe mal die funktionierende Platte ausgesteckt und die andere eingesteckt. Diese wurde dann auch ohne Probleme erkannt. Wenn ich die andere wieder eingesteckt habe, wurde diese nicht mehr erkannt. Als ich dann den Brenner ausgesteckt habe, wurden plötzlich beide HDDs und eine SSD erkannt. Eine HDD stieg dann während des Betriebs wieder aus und möchte seitdem auch nicht wieder kommen.
Ein Defekt der Platten ist auszuschließen, da diese problemlos an anderen Rechnern funktionieren. Dies habe ich getestet.

Hat hier noch jemand eine Idee? Ich bin langsam am verzweifeln :confused_alt:

Gruß
Ronan
 

ronnyFEAR

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
34
Ne, die Platten werden schon im BIOS/UEFI nicht erkannt.
Im OS demnach ja auch nicht.
 
T

Trice_

Gast
Vielleicht blockieren die M.2 Slots. Häufig teilen sich die M.2 Slots mit bestimmten SATA-Ports die Leitungen.
Du könntest mal schauen, ob es zu den M.2 Slots im UEFI entsprechene Einstellmöglichkeiten gibt.
 

Flomek

Commodore
Dabei seit
Dez. 2011
Beiträge
4.248
Würde mal ins Handbuch gucken wie die SATA Belegung ist. Bei gewissen Kombinationen werden manche Ports deaktiviert.
 

ronnyFEAR

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
34
Die Liste habe ich auch gerade im Handbuch gefunden. Ich nutze jedoch kein M.2 .
Ich habe auch im UEFI geschaut ob ich eine Option finde die M.2-Slots komplett zu deaktivieren. Dies ist nicht möglich. Ich glaube damit hat es nichts zu tun.
 

SKu

Admiral
Dabei seit
Aug. 2012
Beiträge
9.085
Board umtauschen.
 

Flomek

Commodore
Dabei seit
Dez. 2011
Beiträge
4.248
Zumindest die naheliegendste.
 
Top