Mikrofon kaum Hörbar / Neues System

StarAndi

Lt. Junior Grade
Dabei seit
Nov. 2011
Beiträge
457
Hallo,
ich habe ein neues System siehe Bild.

Betriebssystem: Windows 64 Home
CPU: I9 9900K
Mainboard: MPG Z390 Gaming Pro Carbon
Grafikkarte: RTX 2080 KFA2
Arbeitsspeicher: 16GB DDR GSkill Ripjaws
SSD: 1 TB Samsung 860 Evo
HDD: Seagate Barracuda 4 TB
Netzteil: Be Quit 650 Watt Gold
Gehäuse: Fractal Design Define R6
Kühler: Noctua NH-D15
Mikrofon: Game One Sennheiser
DVD Laufwerk: LG Eletronics GH24NSD1




Mein PC.jpg

Mein Mikrofon ist das Game One von Sennheiser,
Funktioniert an meinem anderen Rechner wunderbar, sprich ist nicht defekt.

Das Problem ist, das ich in mein Mikrofon schreien muss damit etwas ankommt.
Wenn ich die Mikrofonverstärkung auf +30 DB stelle wird es etwas besser, aber das kann ja nicht die Lösung sein.
Ich habe den aktuellen Realtek Treiber für das Mainboard von der Herstellerseite installiert.

https://de.msi.com/Motherboard/support/MPG-Z390-GAMING-PRO-CARBON#down-driver&Win10 64

Bei meinem alten Systen hatte ich ein ähnliches Problem.
Wenn ich den Realtek Treiber installiert hatte, war ich auch kaum zu hören.
Ohne Realtek Treiber ging es wunderbar.

Meine Lösungsversuche:

-Ich habe auf meinem jetztigen System probiert
mit deinstalliertem Realtek Treiber das Problem zu lösen.
Leider ist es aber genau das gleiche, es kommt kaum Ton an.

-In den Realtek Einstellungen ohne Erfolg rumprobiert.

-In den Soundeinstellungen rumprobiert, man kann ja nur +DB geben oder Lautstärke auf 100 drehen.

Hier paar Bilder von meinen Einstellungen, bitte um Hilfe

1.jpg

2.jpg

3.jpg
 

merli66

Lieutenant
Dabei seit
Mai 2005
Beiträge
577
Ich habe ein Ähnliches Problem, und habe mein Mic bei einem Bekannten getestet.
Dort konnte ich Pegel und auch die Mikrofonverstärkung hochdrehen, auch in seinem Treiber konnte ich die Mikrofonverstärkung auf 30 db stellen und das Mic wurde zumindest so laut das ich so im TS nutzen könnten.
Hast du versucht in Windows beides hochzustellen oder denkst du nur das nur eines geht ?
Eigentlich sollte beides gehen.

In deinem letzten Bild ist unten links auch eine Mikrofonverstärkung die aber nicht hochgestellt ist, versuch das dochmal.

Zu meinem Problem...da wird wohl ne aktuelle Soundkarte her müssen, welche weiß ich aber auch nicht ;(
 

StarAndi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2011
Beiträge
457
Ich habe ein Ähnliches Problem, und habe mein Mic bei einem Bekannten getestet.
Dort konnte ich Pegel und auch die Mikrofonverstärkung hochdrehen, auch in seinem Treiber konnte ich die Mikrofonverstärkung auf 30 db stellen und das Mic wurde zumindest so laut das ich so im TS nutzen könnten.
Hast du versucht in Windows beides hochzustellen oder denkst du nur das nur eines geht ?
Eigentlich sollte beides gehen.

In deinem letzten Bild ist unten links auch eine Mikrofonverstärkung die aber nicht hochgestellt ist, versuch das dochmal.

Zu meinem Problem...da wird wohl ne aktuelle Soundkarte her müssen, welche weiß ich aber auch nicht ;(
Es kann nicht die Lösung sein das ich die Mikrofonverstärkung auf +30 DB stellen muss, es muss ohne Verstärkung ganz normal und gut hörbar funktionieren, wie bei meinem alten Rechner.
 

merli66

Lieutenant
Dabei seit
Mai 2005
Beiträge
577
Das das keine duaerhafte Lösung ist schon klar aber wenn es klappt haste zumindest den was für den Übergang bis dein Problem gelöst ist.

Bei mir liegt es wahrscheinlich an der X Fi Titanium die scheint das Mic nicht gut genug zu verstärken, ist ja bei dir evtl auch das Problem das einfach das Mic ansich nicht genug Saft bekommt, nur ne Vermutung
 

StarAndi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2011
Beiträge
457
Hat sonst jemand eine Lösung bzw Idee?
 

PHuV

Captain
Dabei seit
März 2005
Beiträge
3.219
Externe Soundlösung? Beim Sohnemann habe ich einen Kopfhörer und Mic mit USB Anschuß dran, was wie eine externe Soundkarte ist.
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.346
Hallo zusammen,

die zusätzliche Verstärkung von bis zu 30 dB sollte man versuchen zu meiden. Durch diese wird der Aufnahme nämlich nicht auf analogem Wege mehr Leistung zugeführt, sondern einfach nur der Pegel per Software angehoben. Das hat den unschönen Effekt, dass das Signal als Ganzes - einschließlich Rauschen und Fiepen - verstärkt wird. Heißt in der Folge: miserabler Signal-Rausch-Abstand.

Vereinfacht gesagt wäre der bessere Ansatz, dem Mikrofon mehr Verstärkerleistung zur Verfügung zu stellen. Liegt mehr Spannung an, schlägt der Pegel des Nutzusignals (die Stimme) weiter aus. Das Eigenrauschen der Schaltung sowie die einwirkenden Inteferenzen (z.B. elektromagnetische Einstrahlungen) bleiben dabei im Optimalfall jedoch gleich leise und liegen damit schließlich weit unter dem Pegel der Stimme. Heißt: der Signal-Rausch-Abstand wird größer (viel Stimme, wenig Rauschen).

In der Praxis ist leider es so, dass weder die Mikrofoneingänge der Mainboards, noch die der dedizierten Soundkarten sonderlich viel Aufmerksamkeit beim Produktdesign erfahren. In den Testberichten werden diese Komponenten so gut wie nie erwähnt. Stattdessen schaut man lieber auf das Potenzial der Kopfhörerausgänge oder der Softwarespielereien. Und wer halbwegs anspruchsvolle Aufnahmen machen will, sieht sich sowieso gleich beim professionellen Recording-Equipment um... warum also nachbessern?

Dementsprechend herrscht hier leider eine gewisse Grauzone.
Die Hersteller sehen sich offenbar nicht genötigt, ihre teils unterirdisch schlechten Schaltungen auszubauen, weil ihnen schlichtweg nicht oft genug auf die Finger gehauen wird. Weder von der Fachpresse, noch in den Foren. Das hängt vermutlich auch mit einem Mangel an Grundkenntnissen über die technischen Hintergründe zusammen. Eine schlechte Aufnahmequalität wird der Einfachheit halber immer gleich auf das Mikrofon geschoben. Tatsächlich ist der eigentliche Verdächtige jedoch oft der minderwertige Eingang der Soundkarte oder des Mainboards.

Wo führt uns dieses ganze Brimborium nun hin?
Eigentlich nirgendwo hin, denn das wesentliche Problem ist ja der Mangel an Transparenz und der Mangel an Aufmerksamkeit für diese Komponenten. Ich habe noch kein handelsübliches Mainboard und noch keine handelsübliche Soundkarte gesehen, die in ihrer Produktbeschreibung auf solche Probleme ernsthaft aufmerksam macht und infolge verspricht, eine konsequentere Lösung anzubieten. Das ganze Bohei dreht sich leider immer nur um nutzlose Spielereien, von der Smartphone-Radarfunktion bis hin zur RGB-Vollausstattung mit 16,8 Millionen Farben. Wenn man Glück hat, findet man wenigstens technische Angaben zum Kopfhörerausgang. Alles Andere scheint offenbar nicht relevant zu sein...

Ich kann an dieser Stelle nur den Rat geben, selbst aktiv zu werden und sowohl bei den Herstellern, als auch in Foren und den Kommentarfunktionen unter Testberichten nachzuhaken, wie es um diese Komponenten steht. Wo kein Aufschrei, da auch kein Bedarf zur Nachbesserung!


Als Übergangslösung bleibt leider nur Trial and Error.
Es gibt einige Beiträge im Netz, die auf das Potenzial externer USB-Adapter hinweisen. Dabei handelt es sich einfach nur um stinknormale USB-Soundkarten für ein paar Euro, die manchmal eine deutlich bessere Aufnahmequalität liefern, als so manch kostspielige Gaming-Soundkarte. Positiv sind vor allem Adapter mit Chips von "C-Media" aufgefallen. Aber Vorsicht: es ist in Vergangenheit bereits vorgekommen, dass diese Komponente ohne Ankündigung und Anpassung der Produktbeschreibung einfach durch eine Minderwertigere getauscht wurde. Daher immer schauen, wie die Rezensionen der letzten Wochen aussehen, zur absoluten Sichherheit einfach nachfragen.
Bei den Gaming-Soundkarten kann ich leider ebenso wenig eine klare Empfehlung aussprechen, da hier genau so wenig Klarheit herrscht.

Als verhältnismäßig gesichert könnte man Kombinationen aus einem Audio-Interface wie z.B. dem Behringer UMC22 oder UMC202HD und einem Rode VXLR+ (Adapter zur Verwendung von 3,5mm Headset-Mikrofonen) bezeichen. All zu praktisch ist solch ein Setup - so lange man wirklich nur ein Headset-Mikro befeuern möchte - allerdings nicht. Andererseits könnte man hiermit auch gleich den Kauf einer neuen Soundkarte für die Kopfhörerausgabe abstecken. So lange keine hochohmigen Kopfhörer zum Einsatz kommen, die überdurchschnittlich viel Leistung verlangen, sollen sich die günstigen Behringers für diesen Zweck sogar ganz gut schlagen.

Soweit von meiner Seite.
Ich hoffe, ich konnte ein wenig Licht ins Dunkle bringen ;)
 

Anvil.bw

Cadet 4th Year
Dabei seit
Okt. 2007
Beiträge
72
Hab noch eine gescheite Sounkarte für dich übrig

Die Sound Blaster Pro Gaming AE 5 :)
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.346
Welch Zufall!
Genau von dieser habe ich in letzter Zeit immer mal wieder gelesen, dass sie Probleme mit manchen Mikrofonen haben soll. Creative selbst sieht laut Berichten einiger User keinen Bedarf zur Nachbesserung. Wenn das Signal zu leise ist, soll man halt den Softwareboost hochdrehen. Wenn es dann zu stark rauscht, macht man halt die Rauschunterdrückung an.

Da sieht man mal wieder, wie elegant man sich um ein wenig mehr Mühe beim Produktdesign herumdrucksen kann :rolleyes:
 

Anvil.bw

Cadet 4th Year
Dabei seit
Okt. 2007
Beiträge
72
Welch Zufall!
Genau von dieser habe ich in letzter Zeit immer mal wieder gelesen, dass sie Probleme mit manchen Mikrofonen haben soll. Creative selbst sieht laut Berichten einiger User keinen Bedarf zur Nachbesserung. Wenn das Signal zu leise ist, soll man halt den Softwareboost hochdrehen. Wenn es dann zu stark rauscht, macht man halt die Rauschunterdrückung an.

Da sieht man mal wieder, wie elegant man sich um ein wenig mehr Mühe beim Produktdesign herumdrucksen kann :rolleyes:
Also neeee . Die lief bei mir einwandfrei.
 

StarAndi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2011
Beiträge
457
Das ist doch bescheurt, da hat man so ein gutes System und auch gutes Mainboard
und braucht noch eine zusätzliche Soundkarte dazu.
Wieso ging das ganze dann mit meinem Game One Headset auf meinem Alten Z97-G43 Mainboard?
Irgendwas sagt mir das es auch anders geht und man das irgendwie einstellen kann.

Was anderes: Brauche ich eigentlich den Realtek Treiber wenn ich eh nix großartiges bei Sound außer die Lautstärke einstelle,
oder reicht dann der von Windows installierte High Definition Treiber?
 

Ash1983

Lt. Junior Grade
Dabei seit
Apr. 2012
Beiträge
334
Der Sitz aller Kabel ist geprüft? Ergibt ein anderes Mikro dasselbe Fehlerbild? Hängt noch ein Audioswitch o.ä. zwischen Mikro und Buchse?
 

StarAndi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2011
Beiträge
457
Der Sitz aller Kabel ist geprüft? Ergibt ein anderes Mikro dasselbe Fehlerbild? Hängt noch ein Audioswitch o.ä. zwischen Mikro und Buchse?
Ein anderes Mikro was ich hier habe funktioniert über Klinke auch nicht,
die Kabel sitzten gut(meinst du die Headset Kabel?)

zwischen Buchse und Mikro hängt sonst nichts, sprich das Mikro ist an der Buchse angeschlossen...

Edit: Hier sind die Anschlüsse des Mainboards, unten links unter "mic" steckt das Headset drin.

product_6_20181009084550_5bbbfa3e068d6.png
 
Zuletzt bearbeitet:

StarAndi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2011
Beiträge
457
Ja habe ich versucht, funktioniert aber auch nicht.
Ich verstehe es einfach nicht das ist verrückt.
Seit keine Ahnung wie vielen Stunden schlage ich mich nun schon mit diesem Problem rum,
das kanns doch nicht sein.

Edit:
Windows neu aufgesetzt, wie von der MSI Mainboard Herstellerseite
Den Realtektreiber + Nahimic installiert

https://de.msi.com/Motherboard/support/MPG-Z390-GAMING-PRO-CARBON#down-driver&Win10 64

Und es geht immer noch nicht!
 
Zuletzt bearbeitet:

StarAndi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2011
Beiträge
457
Ich kenne mich mit Soundkarten nicht aus.
Außerdem glaube ich nicht das das Mainboard defekt ist sondern
das es irgendwelche TreiberProbleme sind wie immer.
Was gibt es denn für günstige Soundkarten Lösungen?
 
Top