Netzwerkkarte fehler

monteerouge

Cadet 1st Year
Dabei seit
Okt. 2019
Beiträge
9
ich habe das Asus P8H67 - M Pro mit einer Intel I7 - 2600 CPU. Darauf habe ich win 10 installiert. Nun habe ich keine Lanverbindung. wa kann ich machen
 

Aspethic

Lieutenant
Dabei seit
Juni 2019
Beiträge
535
Hast du dein Bios auf dem neuesten stand?
Wenn nichts würde ich behaupten, dass das Mainboard einen Macken hat
 

Schatho

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.536
Treiber für die Netzwerkkarte installieren.
Gerätemanager öffnen und da nachsehen.
Kabel einstecken.
LAN Schnittstelle im BIOS aktivieren.
 

Aspethic

Lieutenant
Dabei seit
Juni 2019
Beiträge
535
Dann sollte es defekt sein...
 

monteerouge

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
9
das board ist in ordnung. das hat die ganze zeit funktioniert. vorher war win 8 drauf und ging einwandfrei, jetzt win 10 installiert und nur die lanverbindung geht nicht mehr.
 

Aspethic

Lieutenant
Dabei seit
Juni 2019
Beiträge
535

Humptidumpti

Moderator
Teammitglied
Dabei seit
Aug. 2004
Beiträge
23.241
Wenn es mit Windows 8 ging und mit Windows 10 nicht mehr liegt das mit 99%iger Wahrscheinlichkeit am Treiber. Aber wir wissen Nicht was du gemacht hast, welche Treiber du installiert hast und ob du evtl. von Win 8 auf 10 geupdatet hast.
 

Schatho

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.536
Zeig mal einen Screenshot vom Gerätemanager und einen ipconfig /all
 

monteerouge

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
9
Wenn es mit Windows 8 ging und mit Windows 10 nicht mehr liegt das mit 99%iger Wahrscheinlichkeit am Treiber. Aber wir wissen Nicht was du gemacht hast, welche Treiber du installiert hast und ob du evtl. von Win 8 auf 10 geupdatet hast.
ich hatte die festplatte formatiert und direkt win 10 installiert
Ergänzung ()

Zeig mal einen Screenshot vom Gerätemanager und einen ipconfig /all
 

Anhänge

Zuletzt bearbeitet:

GTrash81

Lieutenant
Dabei seit
Aug. 2014
Beiträge
742
Da fehlen höchstwahrscheinlich die Chipsatztreiber, ohne die wird die Southbridge nicht richtig angesteuert und es fehlen ein paar Module.
Wenn jemand das dazugehörige Treiber-Kung-Fu hat, soll bitte monteerouge helfen.
 

shuikun

Lieutenant
Dabei seit
Apr. 2012
Beiträge
695
Und oben ? Sind da unbekannte geräte
Mit fragezeichen ?
 

Viper1982

Commander
Dabei seit
Mai 2006
Beiträge
2.508
Zur Not Win 7/8 Treiber probieren!
 

emulbetsup

Ensign
Dabei seit
Feb. 2008
Beiträge
255
Dein Board hat einen Realtek® 8111E Gigabit LAN controller. Dieser findet sich nicht im Gerätemanager. Entweder ist er im BIOS deaktiviert oder aber er wurde nicht erkannt, weil über eine nicht erkannte oder unvollständig installierte Schnittstelle angebunden ist. ASUS selbst bietet keine Treiber für dieses Board für Windows 10 an.

Das Intel Chipsatz-INF-Utility, das die aktuellen Windows 10 Treiber der aktuellen Chipsätze enthält, unterstützt laut Website deinen Chipsatz auch nicht. Ein Blick in´s Paket zeigt aber .inf-Dateien für den Intel CougarPoint. Das ist der Codename deines Chipsatzes, weswegen das Paket in jedem Fall ein Versuch wert ist.

Intel Chipsatz-INF-Utility

1570562671184.png


1570562795693.png
 

monteerouge

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
9
Dein Board hat einen Realtek® 8111E Gigabit LAN controller. Dieser findet sich nicht im Gerätemanager. Entweder ist er im BIOS deaktiviert oder aber er wurde nicht erkannt, weil über eine nicht erkannte oder unvollständig installierte Schnittstelle angebunden ist. ASUS selbst bietet keine Treiber für dieses Board für Windows 10 an.

Das Intel Chipsatz-INF-Utility, das die aktuellen Windows 10 Treiber der aktuellen Chipsätze enthält, unterstützt laut Website deinen Chipsatz auch nicht. Ein Blick in´s Paket zeigt aber .inf-Dateien für den Intel CougarPoint. Das ist der Codename deines Chipsatzes, weswegen das Paket in jedem Fall ein Versuch wert ist.

Intel Chipsatz-INF-Utility

Anhang 828978 betrachten

Anhang 828979 betrachten
Und wie komme ich auf darauf?? Und welches muss ich dann downloaden?
 

emulbetsup

Ensign
Dabei seit
Feb. 2008
Beiträge
255
Link steht in meinem Beitrag...

1570652514611.png
 
Top