Netzwerkproblem* nur für Profis*

erictfk

Lt. Junior Grade
Registriert
Sep. 2006
Beiträge
487
Also ich fange mal von vorne an.
Mein Nachbar hat einen WLANRouter mit DSL und er hat dazu einen Laptop und geht mit dem über den Router ins Internet(WLAN) und ich gehe ebenfals über seinen router mit einem Wlan stick rein. So weit so gut. Internet klappt ja.
Nun wollte ich ein paar Ordner freigeben damit er sich was von mir ziehen kann und er wollte das ebenfalls machen.
Ok im Netzwerk hab ich seinen rechner gesehen...aber konnte nicht zugreifen, da windows mir irgendwas von keine Berechtigung erzählt bzw. netzwerkpfad wurde nicht gefunden
Er wiederum sieht mich erst gar nicht......

Was kann man machen, damit wir uns gegenseitig sachen schicken können
 
1. Firewalls deaktivieren!
2. Ist DHCP aktiviert? Manchmal kann es helfen, wenn man ähnliche statische IPs verteilt (zum Beispiel an beide Rechner 192.168.100.xx).
3. Habt ihr denn schon Ordner freigegeben? Könnt ihr über \\IP\Freigabe (in der Adrersszeile des Explorers eingeben) auf die Freigaben zugreifen?
 
Benutzt ihr beide ein Benutzerkonto mit Passwort. Ohne Passwort funktionierts in XP irgendwie nur mit aktiviertem Gast-Konto.
 
Option "Einfache Dateifreigabe" aktivieren! Extras -> Ordneroptionen
Die Integrierte Windows Firewall kann Aktiviert bleiben.
Client für Windows Netzwerk Installiert?
Mit AntiSpy evt. den Rechner im Netzwerk unsichtbar gemacht?
Beide in der gleichen Arbeitsgruppe?
Beide im gleichen Subnetz?

oder

den Netzwerkinstallationsassistenten auf beiden Rechnern ausführen...
 
Zuletzt bearbeitet:
die statischen IP's an den router anpassen zB
ROUTER IP : 192.168.0.1
nachbar IP : 192.168.0.2
deine IP : 192.168.0.3
standartgateway auf ROUTER IP : 192.168.0.1
müsste klappen
 
"Problem" sind die Nutzerrechte unter XP. Du müsstest Deinem Nachbarn einen Account anlegen mit dem er sich einloggen kann. Alternative: Gastkonto aktivieren geht auch.
 
1. wlecher router ? bei manchen so wie bei den speedports kann man die rechner im router freigeben
2. firewall aus
3. macht euch mal ne feste ip : nahcbar : zb. 192.168.2.3
du : zb. 192.168.2.4
um auf den rechner des anderen zuzugreifen in die adressleiste von AB also : \\192.168.2.3
bzw dein nachbar : \\192.168.2.4
außerdem benötigen beide pc's ein passowrt damit windows auf die daten zugreifen kann !

EDIT: sorry für die rehctschreibfehler is scho spät
 
RAMMSTEiN0815 schrieb:
Option "Einfache Dateifreigabe" aktivieren! Extras -> Ordneroptionen
Die Integrierte Windows Firewall kann Aktiviert bleiben.
Client für Windows Netzwerk Installiert?
Mit AntiSpy evt. den Rechner im Netzwerk unsichtbar gemacht?
Beide in der gleichen Arbeitsgruppe?
Beide im gleichen Subnetz?

oder

den Netzwerkinstallationsassistenten auf beiden Rechnern ausführen...



es ist alles geasgt.
 
Zurück
Oben