Overclocking von Nvidia Grakas mit Detonator unter SP2???

C

c4$h

Gast
#1
Also ich habe folgendes Problem.
Ich habe grade den aktuellsten Detonator 12.40 installiert und besitze die Elsa Gladiac GTS.
Leider kann ich jetzt meine Graka nicht mehr übertakten, die Hardwareoption zum übertakten ist freigeschaltet aber sobald ich den Haken bei "Allow clock frequency adjustmens" setzen will und ich zum Neustart aufgefordert werde, ist der Haken nach dem Neustart nicht mehr gesetzt.
Ich kann also die Schieberegler nicht betätigen.
Ein Kumpel von mir hatte daselbe Prob vor ein paar Tagen mit einer früheren Detonatorversion.
Ich hatte zu dem Zeitpunkt noch den 10.80 drauf und die Optionen waren noch aktiv.
Meine Frage jetzt, liegt das an dem SP2, kann es sein das die Registry einen leicht veränderten Aufbau jetzt hat, so das der Eintrag nicht mehr korrekt erfolgt.
Wer hat ähnliche Erfahrungen gemacht und weiss eine Lösung oder Sofwarefix???
 

ManDrake

Lieutenant
Dabei seit
Mai 2001
Beiträge
618
#2
Selbes Problem

Hallo

auch ich wäre an dieser Lösung interessiert da ich das selbe Problem habe mit SP1. Auch eine Neuinstallation von W2K war ohne Erfolg, selbst in einem frischen Windows tritt dieses Prob auf.

Ich habe einmal in die Registry geschaut und folgendes festgestellt. Wenn die OC-Werte verändert werden wird der neue Eintrag in die Reg geschrieben. Nach einem Neustart sind aber wieder die Default-Einträge drin. Dies tritt auch auf wenn ich das System einfach abschalte und nicht herrunter fahre. Dies läßt den Schluss zu, das beim starten von W2K diese Werte wieder zurückgesetzt werden.

Falls jemand eine Lösung kennt schickt sie mir doch bitte auch an Man Drake
 
C

c4$h

Gast
#3
Ich habe jetzt rausgefunden das anscheinend nur die Detonator 12.20 und 12.40 davon betroffen sind.
Ich habe jetzt wieder den 10.80 installiert und kann die Graka wieder übertakten.
Scheint ein Bug in den 12.xx Treibern zu sein.
Habs übrigens auch mit NVmax probiert und die Einstellungen wurden unter dem 12.40 immer wieder zurück gesetzt.
 

ManDrake

Lieutenant
Dabei seit
Mai 2001
Beiträge
618
#4
Da kannst Du dich glücklich schätzen. Ich habe daraufhin auch den 10.80 installiert aber leider ohne Erfolg. Auch der neue 7.97 funktioniert nicht.

Ich bin auch weiterhin für andere Lösungsvorschläge dankbar.

Gruß
 
S

Slave Zero

Gast
#6
Die Overclocking Funktionen funktionieren bei allen Detonatoren einwandfrei. Den Treiber komlett aus dem System verbannen, dann die inf-Dateien löschen. Auf jeden Fall nach Deinstallation Standard laden. Habe festgestellt das bei den neuen Detonatoren 12.20 und 12.40 ein Überspielen nicht funktioniert. Auch in Win98/ME funktionieren einige Einstellungen nicht mehr bzw. sind einfach nicht anwählbar. ;)
 
C

c4$h

Gast
#7
Ich habe die Treiber nicht überschrieben, ich habe vorher immer den alten deinstalliert und mein Kumpel auch aber leider funktioniert einfach die Übertaktung nicht.
 

stirni

Cadet 4th Year
Dabei seit
März 2001
Beiträge
108
#8
Schmeiß doch mal Windoof runter und installier sofort die Detonator 12.40.
Ich hab die Detonatoren sofort installiert und es funzt ohne probs.
nur beim Overclocken funkt was nicht und zwar wenn ich die Karte übertakte dann stellt sich der Takt nach nem Neustart auf den Standard-Takt zurück aber das is ein Fehler in den Detonatoren.:(
 
C

c4$h

Gast
#9
Ne danke, also mein Sys werde ich wegen einem neuen Detonator bestimmt nicht neu machen, dass steht ja in keinem Verhältnis.
Ich brauche immer ewig für ein neues Sys, weil ich etliche Prog drauf habe und auch wieder alles eingestellt werden muss.
Bin echt glücklich das mann Windoof 2000 endlich vernünftig nutzen kann, da brauch ich wenigstens nicht jeden Monat alles neu machen:D
 
Top