PC bleibt bei Bootscreen stehen

supersonic07

Cadet 3rd Year
Dabei seit
Apr. 2004
Beiträge
40
Hallo zusammen,

ich hab CPU (Jetzt 4770K), Mainboard und Graka (jetzt GTX 780) getauscht und noch ne SSD eingebaut.
Mainboard ist ein ASRock Z87 OC Formula.
Wenn ich den PC nun starte, bleibt er beim Bootscreen des Mainboards stecken. Da steht dann "To enter Bios, press F2" usw.
Nur wenn ich sofort F2 drücke, komm ich ins BIOS, warte ich aber ein paar Sekunden, kann ich drücken was ich will, es passiert nix mehr. Ich habs nun hingekriegt, über den Bootmanager die Windows CD zu laden und Win 7 auf der SSD zu installieren. Als der PC nach der Windows-Installation das erste mal neu booten wollte, ist er wieder bei diesem Boot-Screen des Mainboards hängen geblieben. Das Mainboard erkennt an sich sämtliche Festplatten (es hängen noch 2 SATA dran) und Laufwerke.
Hat jemand eine Lösungsidee? Vielen Dank!
 

supersonic07

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
40
Hallo, danke für die Antwort!
Außer der SSD und den zwei SATA hängt nix dran, auch sonst außer der Maus nix am USB
 

bttn

Admiral
Dabei seit
Juli 2004
Beiträge
8.260
Bootoption auch so eingestellt, dass er jetzt von der HDD bootet, ja?
Auf AHCI Modus achten bitte.
 

supersonic07

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
40
Was hat es denn mit dem AHCI-Modus auf sich?
An der Bootreihenfolge kann's nicht liegen, hab da schon alles ausprobiert
 

Hofftla

Ensign
Dabei seit
Dez. 2011
Beiträge
162
Ömmm schlag mich wenn ich falsch liege aber hat ASROCK nicht auch so einen "bootscreen", dass die POST Meldungen gar nicht mehr angezeigt werden sondern nur dieser Screen? Ist zumindest bei ASUS imer Standard so der Fall und da ASROCK ja erin Ableger von ASUS ist .... wäre das mein erster Gedanke. Dass Du nach ein paar Sekunden warten dann nicht mehr ins BIOS kommst ist klar, da der Rechner schon bootet. Schau mal ins BIOS da müsste eine Option "Bootlogo" oder so ähnlich sein.
 

supersonic07

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
40
Ich hab jetzt im BIOS bei den Festplatten die Option gefunden, zwischen AHCI und IDE zu wählen. Aber egal was ich nehme: der Rechner startet, erkennt die Festplatten, bleibt dann aber stehen, ohne Windows zu booten. Was muss ich denn im BIOS einstellen, damit er von der Festplatte bootet?
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
hm, also bei meinen "modernen" ASrock Mainboard isses so, der UEFI Bootloader für Windows steckt im CMOS Speicher !? des UEFI BIOS.

Durch Auswahl durch die F11 Taste komme ich in das Bootlaufwerksauswahl-Menü und kann dort den "Bootloader Windows" wählen.
 

supersonic07

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
40
Wenn ich F11 drücke, komm ich auch ins Bootmemü. Da kann ich dann die Laufwerke auswählen. Aber egal welches ich nehm, es passiert dann nichts, der PC bleibt stehen
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
PCIe ON/OFF Switch

Schau danach mal im Handbuch und auf dem Mainboard, das sind die 4 DIP-Schalter, da muß mindestens die Nr.1 auf ON geschaltet sein.
 
Top