PC bootet nach Bios-Update nicht mehr.

Master781

Cadet 1st Year
Dabei seit
Nov. 2017
Beiträge
9
Hallo Leute!

Ich habe folgendes Problem:

Ich habe mir gerade einen I7 8700k zugelegt. Als ich das ganze System übertakten wollte, lief alles sehr instabil, egal ob RAM, GPU oder CPU.

Es ist nicht das erste Mal, dass ich versuche einen PC zu übertakten, bisher auch immer mit Erfolg.
Meistens versuchte ich in kleinen Schritten die Systemleistung zu steigern, z.B bei der CPU von 4,7 GHz auf 4,8 GHz.
Das System lief bei dieser "Steigerung" bereits instabil, also habe ich etwas im Internet nachgelesen, und dort wurde immer gesagt, man soll das BIOS updaten.

Hab das also gemacht, wie es in der Mainboard-Anleitung steht.
USB an BIOS-USB angesteckt
BIOS-Version von Asus heruntergeladen
Die Datei richtig M10H.CAP gennant
Auf den USB-Stick gezogen
System heruntergefahren und den BIOS-Button gedrückt bis er blau blinkte.

In der Anleitung steht, der Button sollte 3x blinken, bei mir hörte er jedoch nicht mehr auf zu blinken.

Erster Restart nach dem Update: PC bootete bis zu dem Punkt, wo man ins Bios einsteigen kann, danach sofort Blackscreen.

Bei allen anderen Versuchen gar nichts mehr. Q-Code am Mainboard zeigt 00 an, USB-Geräte ohne Spannung und 1 Gehäuselüfter rührt sich nicht.

Habe das Ganze mehrfach versucht, USB auf FAT32 formatiert und immer das selbe Ergebnis, nur bei allen anderen Versuchen blieb der Bildschirm immer schwarz. Habe auch schon die CMOS-Clear Taste versucht, ebenfalls ohne Erfolg.

System besteht aus:

I7 8700k
Asus Maximus X-Hero
GTX 1080
G.Skill C16D 3200 4x8 GB
SanDisc SSD 512GB
850W Netzteil

Bitte dringend um Hilfe!!!


Mit freundlichen Grüßen,

David
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.301
Warum nicht den Weg über das Uefi direkt gemacht? Also BIOS Update direkt im UEFI.
Dein Weg ist der, falls man nicht mehr ins BIOS kommt. Eine Art Notfall Update.
 

Master781

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
9
Weil in der Bedienungsanleitung nur dieser Weg beschrieben ist und ich gedacht habe, was da drinnen steht, kann nicht falsch sein.

Aja und es leuchtet die CPU-Led am Mainboard
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
13.652
guck ins Handbuch bei 3.11, da steht drinn wie man das BIOS/UEFI auf anderem weg aktualisiert und wie man alte BIOS/UEFI wiederherstellt
 

Eagle70

Cadet 4th Year
Dabei seit
März 2008
Beiträge
123
Was würde ich tun:

ASUS CrashFree BIOS 3

Wiederherstellen des BIOS


Schritt 1: Schalten Sie das System ein.

Schritt 2: Legen Sie die Motherboard Support-DVD in das optische Laufwerk oder schliessen das USB-Flash-Laufwerk mit der BIOS-Datei an den USB-Port an.

Schritt 3: Das Programm durchsucht die Geräte für die BIOS-Datei. Wenn sie gefunden wurde, liest das Programm die BIOS-Datei und startet ASUS EZ Flash 2 automatisch.

Könnte funktionieren.

Eagle70
 

Master781

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
9
Danke für die Antwort, aber das System läuft jetzt seit ca 10 Minuten mit der CD im Laufwerk, auch ohne Erfolg.
Die CPU-Led macht mich etwas stutzig 🤔


Unter 3.11 im Handbuch sind bei mir die Einstellungen für RAID :/
 

Eagle70

Cadet 4th Year
Dabei seit
März 2008
Beiträge
123
CPU-LED?

Ich habe das Board nicht. Keine Ahnung was eine CPU-LED bezwecken soll.

Keine Ahnung was beim Updaten schiefgelaufen ist.

Alle unnötigen Sachen entfernt? Nur Maus und Tastatur dran lassen. Test. Eventuell liegt das Problem an was anderen.

Eagle70
 

Master781

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
9
Hab 4 Leds am Board. CPU, DRAM, VGA und BOOT. Bei einem Error bleibt die Led wo der Error auftritt leuchtend.

Ja hab alles entfernt, selbst die Grafikkarte
 

Master781

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
9
Hab ich schon versucht.
Neuer Zwischenstand: Jetzt rührt sich gar nichts mehr 🤒
 

Eagle70

Cadet 4th Year
Dabei seit
März 2008
Beiträge
123
Geht vermutlich nicht zu aktualisieren weil es bei der CPU-LED hängen bleibt. Was auch immer uns ASUS damit sagen will. Defekt?

Eagle70
 

U-L-T-R-A

Commodore
Dabei seit
Dez. 2008
Beiträge
4.237
BIOS schon auf Standard zurückgesetzt?
Also entweder jumper oder Batterie raus, Kiste vom Strom und 2-3x den Anschalter betätigt, dann Batterie wieder rein und an den Strom.

Habe auch schon die CMOS-Clear Taste versucht, ebenfalls ohne Erfolg
Ah O.K.

Lief die Kiste denn mal problemlos ohne Übertakten?

Das System lief bei dieser "Steigerung" bereits instabil, also habe ich etwas im Internet nachgelesen, und dort wurde immer gesagt, man soll das BIOS updaten.
Wer hat das denn gesagt? :D
Ich geh mal davon aus, Du hast kein dual-BIOS?!
Im Internet steht viel...
ICH würd ja n BIOS nur updaten, wenn ich im Regelbetrieb Probleme hätte, die ggf durch n update behoben werden.

Du hast RAM Vollbestückung - mal getestet mit nur 1 oder 2 Riegeln?
 

Master781

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
9
Ja Batterie wurde schon entfernt.

Das Ganze lief ohne Probleme, nur war der RAM auf 1600 Mhz getaktet und ich konnte nicht höher rauf.
Ja auch schon mit nur 1. Riegel versucht
 
U

uwei

Gast
Ich weiß jetzt nicht, wie es beim HeroX abläuft. Bei meinem fängt er an zu blinken, zum Ende hin blinkt es etwas schneller und fertig ist das Update erst, wenn es mit blinken aufhört.

Und wenn sich nichts mehr rührt mit blackscreen, auch mal MemOK probiert?
 
Zuletzt von einem Moderator bearbeitet:

Master781

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
9
Hat schon mal jemand das BIOS bei einem Z370 Board geupdated? Vielleicht ist ja die Version von Asus defekt oder verbugged.

Werde morgen mal bei denen anrufen, mal sehen was die zum Sagen haben
Ergänzung ()

Das mit dem langsam und dann schneller blinken war bei mir am Anfang, wo der Bildschirm kurz da war und dann alles ausgegangen ist. Seitdem blinkt es konstant schnell wenn ich es versuche
 
U

uwei

Gast
Seh jetzt erst richtig, handelt sich ja um CrashFree Bios. Ist ja wieder was anderes.
Was ich meinte, ist Bios Flashback. Scheint das Board wohl nicht zu haben(Bios flashen ohne CPU und grafische Oberfläche möglich).
Nö, steht doch bei den Spezis(USB Bios Flashback), kann das Board also.

Refer to your user manual to make sure the USB port that support USB BIOS Flashback, and plug the USB storage device to the specific USB port. Then press the USB BIOS Flashback button/ROG Connect button for three seconds till the LED begins to blink, then release.

Wait till the LED stops blinking, indicating that BIOS flashing has been completed
Ist zwar schon älter die Anleitung, aber Asus wird wohl beim Hero X auch nichts neu erfunden haben.
 
Zuletzt von einem Moderator bearbeitet:

Master781

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
9
War auch genau so.
Hab jetzt im Internet gelesen, dass dadurch offensichtlich mehere Mainboards kaputt gegangen sind.
Werde mich einfach mal bei Asus erkundigen, was die dazu sagen
 
Top