Probleme: AMD X2 mit AsRock Dual SATA

SAR1207

Cadet 2nd Year
Dabei seit
Sep. 2005
Beiträge
24
Guten Tag erstmal

Bin seit 2 Tagen "stolzer" Besitzer folgender Hardware:
AMD X2 3800+
AsRock Dual SATA
AOpen Aeolus 6800GT-DV256 (PCIe)
2*Infineon DDR400 512 MB CL2
Maxtor 6L250S0 (SATA I)

Als Betriebsystem kommt Win XP Pro / SP2 zum Einsatz.
Treiber :
MB: Mitgelieferte Lan, Audio-, CPU-Treiber(Zu Testzwecken auch deinstalliert)
GraKa : ForceWare 77.72- 81.98

So ich hab jetzt das BS + Treiber installiert .
Sobald ich aber Virtuelle -Laufwerke installiere, stürzt der Rechner ab und beim Neustart findet Windows neue Geräte: Multimedia-BIOS-Extention und SATA/Raid treiber.
Bei der Installation dieser Geräte stürzt Windows jedesmal ab, und läßt sich überhaupt nicht mehr zu einem stabilen Betrieb übereden.

Auch nachdem ich mit den Treiber ein bischen experimentiert hab,
konnte ich diese Problem nicht beseitigen.
CnQ ist deaktiviert, Verkabelung und Montage sind auch mehrfach überprüft.

Ich hoffe das noch jmd von euch nen Rat /tip hat um das Problem zu beseitigen.



Ich hoffe mal das einer von euch mir noch ne Rat geben kan, womit ich dieses problem beseitigen kann.
 

HONKITONKI

Lt. Commander
Dabei seit
Mai 2003
Beiträge
1.062
Lass mich raten, ist auch eine PnP Bois Extension dabei? Die hatte ich nämlich auch nachdem ich Daemon-Tool installiert hatte. Hab auch in mehreren Foren ähnliche Probleme gelesen aber leider keine Lösung dazu. Wenn der Prozi nicht erkannt worden wäre, hätte ich auf das letzte Bios 1.50 verwiesen aber das hat mit den Extension bei mir auch nicht geholfen.
 

SAR1207

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
24
Trotzdem danke für dein Antwort.

werd wohl vom Rückgaberecht Gebrauch machen müssen..
irgendwelche Vorschläge für nen Alternatives MB ?
Bis max 100€
 
J

JustT0m

Gast
Hi,

Zitat von SAR1207:
werd wohl vom Rückgaberecht Gebrauch machen müssen..
du tauschst die Hardware aus, weil ein Softwareprogramm querschiesst? Geht es denn um die Daemon-Tools oder passiert das bei jeder Software, die virtuelle Laufwerke emuliert?
Die Daemon-Tools in der aktuellen Version (IMHO 4.x) scheinen generell ein Problemfall zu sein, daß wird dir eventuell auch mit nem anderen Board passieren.
 

SAR1207

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
24
Es geht nicht nur Daemon tools sondern genrell um solche Software.
Aber auch generell verträgt sich das MB nicht mit (IDE) Wechsel-Laufwerken wie ich mittlerweile erfahren mußte.
Beim einlegen eines solchen laufwerks ,verändert sich immer die Bootreihenfolge zugunsten der IDE-Platten, obwohl er von der SATA-Platte booten soll.
Also ich bin insgesamt nicht zufrieden.
 
Top