Probleme beim Deaktivieren des Floppy-Controllers

Bombwurzel

Admiral
Dabei seit
März 2001
Beiträge
7.310
Da ich seit einiger Zeit feststelle, daß mein Diskettenlaufwerk eigentlich überhaupt nicht benutzt wird hab ich beschlossen, dieses aus diversen Systemen zu entfernen.
Was bei meinem Linux-System (Asus P3B-F) anstandslos funktionerte macht mir unter Windows einige Sorgen.
- hab im BIOS das Laufwerk abgemeldet und den Controller deaktiviert
- die Suche nach dem Laufwerk hab ich auch abgeschaltet
- Laufwerk ausgebaut, Kabel vom MoBo getrennt
- Windows neu gestartet
Jetzt ist Windows98 der festen Überzeugung, ein 5,25" Diskettenlaufwerk (Arbeitsplatz) zu besitzen *grmpf*, versteht sich von selbst, das ich auf dieses nicht zugreifen kann.
In der Systemsteuerung finden sich allerdings weder das Laufwerk noch entsprechender Controller (also abgeschaltet ist alles).

System: Athlon 1000@1333, EPoX 8KTA3+, Win98SE

Wie bringe ich Windows dazu diesen Unsinn zu unterlassen?

Big Thx
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
bei mir hat tweakui geholfen, da kann man unter My Computer einstellen, welche laufwerke windows im Explorer überhaupt berücksichtigen soll....das hat auch auswirkungen auf die treibersuche etc. wo er sonst immer zwie minuten vergeblich nach ner floppy sucht...

hth Quasar
 

Bombwurzel

Admiral
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
7.310
:bussi: vielen Dank Quasar :bussi:

war gar nicht so einfach zu finden, da TweakUI auf der Win98SE CD nicht mehr drauf ist, zum Glück hatte ich noch eine Win98 CD gehabt ;)
 

Mogadischu

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.783
bei mir zeigter nen wechseldatenträger an, aba das tangiert mich überhaupt nich...... weil, ob da nu was steht oda nich is doch scheiss egal, hauptsache, der versucht nich drauf zuzugreifen, was ja nich der fall is.... aber das prob is ja jetz gelöst
 

Bombwurzel

Admiral
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
7.310

Bombwurzel

Admiral
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
7.310
Da ist mir doch gleich wieder ne neue Schweinerei untergekommen. Jetzt ist zwar alles schön, Laufwerk A: ist weder in der Systemsteuerung noch im Arbeitsplatz zu sehen, aber jetzt behauptet Windows stur und steif "Laufwerk A: verwendet den MS-DOS Kompatibilitätsmodus" *H E U L*

Bekommt man das auch noch irgendwie weg? Ich mag halt ´n sauberes System ;)

Big Thx
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
Gibt noch ne Möglichkeit, ausser TweakUI:
In den meissten BIOS'sen gibt es eine Option "Report (no) FDD to Win9x" damit lässt sich das ganze auch deaktivieren :)
 

Bombwurzel

Admiral
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
7.310
*schluchtz*
gerade diese Option ist seit dem letzten BIOS-Update nicht mehr vorhanden :(
 

Prophet

Lt. Junior Grade
Dabei seit
Juni 2001
Beiträge
478
Geh in die Windows-registry ( regedit.exe ) und gib als Suchbegriff " Diskette " ein.
Lösche dann die 3 Registry-Ordner unter denen dieser Suchbegriff gefunden wird, zusätzlich lösch dann noch die Datei : MSFDC.INF und HSFLOP.PDR aus dem Windows/system - Verzeichnis.

Starte den PC neu dann müsste es weg sein
 
Zuletzt bearbeitet:
Top