Probleme mit AGP modus mit MSI 5600 Grafikarte

devill70

Newbie
Dabei seit
Feb. 2004
Beiträge
6
Habe eine Msi 5600xt 256 mit einem asus mainboard p4p8x und die grafikarte erkennt den agp modus nicht sie läuft auf pci modus im bios wird kein agp modus angezeigt bei den n vidia treiber detontor unlock kann ich den agp modus nicht verstellen mit aida 32 ein systemprogram da wird die karte auch nicht richtig erkannt ich habe da gefühl ich brauche ein bios update für das mainboard kann das sein die karte steckt im agp slot also das ist es .nicht kann mir jemand helfen!und gibt es ein hanbuch von asus p4p8x auch auf deutsch zum herunterladen? :(
 
B

bennue

Gast
devill70,
vieleicht mal im Bios nachsehen,unter
Integrated Peripherals,
dort auswählen Init Display First.
Da mal nachsehen,ob die Grafikkarte als PCI gestartet wird.
Dann auf AGP stellen,vieleicht hilft es.
mfG bennue
 

Anthrax

Lieutenant
Dabei seit
Juli 2002
Beiträge
839
Hm, hört sich nach deaktivierter AGP Oberflächenbeschleunigung an. Ich hab seit letzter Zeit auch immer so Probleme damit. Um das wieder zu aktivieren kenn ich nur einen etwas umständlichen Weg:
1. Grafikkartentreiber komplett deinstallieren, auch die regedit Einträge.
2. Den alten Mainboardtreiber komplett deinstallieren
3. Direct X noch mal richtig installieren - am besten DirectX 9.0b
4. Mainboardtreiber noch mal installieren - Aktuellsten
5. Grafikkartentreiber wieder installieren

Dann sollte es im Grunde wieder gehen. Hört sich echt kompliziert an und ist es auch. In meinen Augen ist es aber noch der einzige Weg ob die Sache wieder aktiviert zu bekommen. Ach ja, nach jedem dieser Schritte umbedingt einen Neustart machen! Viel Erfolg.
 

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
@threadersteller

du hast doch interpunktion in der schule gelernt, oder? dann lies dir mal deinen beitrag durch und verbesser ihn mal ein wenig. er ist dann für uns, die dir ja schließlich helfen sollen, wirklich wesentlich einfacher zu lesen und zu verstehen.
danke.

zum thema:
informier dich mal über google oder so nach eventuellen inkompatibilitäten zwischen mobo und graka.
hast du vielleicht den agp-bus übertaktet? bei meinem alten rechner ohne verstellbaren agp/fsb teiler hatte ich ab ca. 72mhz nur noch 2x agp.
 

devill70

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
6
deine bemerkung bezüglich "schulbildung" hättest du dir sparen können. deine grammatik ist auch nicht gerade vorbildlich. das nächste mal bleiben wir beide lieber sachlich. habe meine graka nicht übertaktet. Auf dem AGB Modus war es mir auch nicht möglich, da er im Bios nicht auffindbar ist. ;)
 
Zuletzt bearbeitet:

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
Zitat von devill70:
deine bemerkung bezüglich "schulbildung" hättest du dir sparen können. deine grammatik ist auch nicht gerade vorbildlich. das nächste mal bleiben wir beide lieber sachlich.
1. war das nicht negativ gemeint. ich wollte damit keinesfalls andeuten dass du ungebildet wärst. ich habe dich lediglich darauf hingewiesen dass dein beitrag etwas schwierig zu lesen ist.
2. ich bin sachlich.
3. das einzige, was man mir vorwerfen könnte, ist meines wissens nach meine alles-kleinschreibe-macke. das machen allerdings viele, und ich glaube kaum dass das hier jemanden stört. ansonsten bin ich auch jederzeit bereit diese kleine gewohnheit zu ändern.

waren das nicht schöne zeiten, pci-grakas und chipsets für die man keine treiber braucht... es lebe der pentium I :D

registry einträge löschst du indem du start-->ausführen-->regedit eingibst und dann mithilfe der suchfunktion alles was mit dem nvidia detonator zu tun hat rausschmeißt. aber vorsicht, wenn du ziviel löschst, kannst du hier ganz schnell dein windows zerschießen.

eine möglichkeit wäre auch, mal nen anderen detonator zu versuchen.

peace :smokin:
und :n8:
 
Zuletzt bearbeitet:

Anthrax

Lieutenant
Dabei seit
Juli 2002
Beiträge
839
Du kannst ja auch erstmal schauen ob im DirectX Diag Programm die AGP Oberflächenbeschleunigung deaktiviert. Steht unter "Anziege". Wenn ja, dann verfahre wie oben.
 

devill70

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
6
das mit direktx habe ich auch schon gehört das es daran liegen könnte.
habe dan diektx 9 0b neu installiert " keine änderung"
zu deinem vorschlag "direktx diag". wo finde ich das unter"systemsteuerung"?
aber ich glaube das führt zu weit , habe zu wenig ahnung. kenne mich auch mit den einstellungen im direktx nicht aus!
werde wahrscheinlich auf deinen tipp von gestern versuchen, alles neu installieren "mit den neuesten treibern". danke dir
 

devill70

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
6
Re: BIOS-Update

hey danke vielmals ! diesen link von asus habe ich noch nie gefunden.
habe aber eine riesen angst angst von einem bios update vom mobo.
man muss glaube ich , den pc vom internet nehmen , virus scanner ausschalten, gibt es noch mehr zu beachten?
weissst du vielleicht auch noch wo es link gibt für den chipsatz p4p8x / intel 865p.
 

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.972
da du, wie schon djdino geschrieben hast, besser ms-dos bootdiskette flashen solltest als unter windows, haben daten und programme, die auf deiner festplatte lagern, während des flashens sowieso keinen zugrif auf deinen rechner. somit erübrigen sich sachen wie internet, virenscanner usw.

worauf du achten solltest ist, dass du ne 100% fehlerfreie diskette nimmst (am besten mit scandisk unter win95/98 ausprobieren) und dass du den rechner nicht während des flashens ausschaltest. wenn es doch passiert (ich hatte mal nen stromausfall, war aber gott sei dank nur beim cd-brenner flashen) ist das mobo eben hinüber.
 

Anthrax

Lieutenant
Dabei seit
Juli 2002
Beiträge
839
Re: BIOS-Update

Bios Update ist im Grund recht einfach. Wenn man es aber zum ersten Mal macht schon etwas aufregend. Mir ging das nicht anders.
Also wie schin DJDino sagte erstellst du erstmal eine MS-DOS Startdiskette: Rechte Maustaste Laufwerk A: -> Formatieren anwählen -> Häckchen bei "MS DOS Start Disk erstellen" -> Formatieren -> entpackte Datein auf Laufwerk A: kopieren -> Neustart. Wenn im Bios Floppy als First Boot Device angewählt ist sollte alles automatisch ablaufen.
Wegen dem DirectX Diag. Das findest du entweder in der Systemsteuerung oder am besten direkt im Windows Ordner. Oder du suchst nach der Datei "dxdiag.exe". Das kannst du ganz unbedenklich öffnen.
 
Top