Q-DSL und Windows bootet wie ne Schecke!

MarcDK

Captain
Dabei seit
Mai 2001
Beiträge
3.528
Hi Leute!

Bestimmt lässt sich das einfach lösen, wenn man weiß wie (ist ja immer so) =)

Seit dem ich Q-DSL habe, fährt WinXP hoch und hängt dann für ca. 1 Min und die Symbole der Netzwerkkarten ( 1 für DSL, eine für Verbinduing zum Laptop) erscheinen nicht. Ich kann auch nicht smachen unter Windows. Erst wenn die 1 Min rum ist, geht alles auf einen schlag.

Ich kann der DSL-Netzwerkkarte ja keine feste IP geben, oder?

Und ich hatte sonst immer alles auf "Auto" bei den Karten und es lief prima. Hat jmd. eine Idee, was man da jetzt genau bei der NT-Karte für DSL und für LAN an IP's vergibt?

Oder liegt es nicht daran? Die Q-DSL Software habe ich auch mal de-installiert als Text aber hat nix geholfen....
=(
 

Parwez

Redakteur
Dabei seit
Jan. 2004
Beiträge
7.471
doch, du kannst der dsl-netzwerkkarte 'ne feste ip geben (wodurch dein problem auch gelöst sein dürfte);)
die ip der netzwerkkarte ist für's inet unerheblich

ich erlaub mir jetzt mal der kürze halber einfach Fiona zu zitieren bezüglich der ip und wie du's machst ;)

Für Netzwerk und DSL:

Wenn DSL verwendet wird feste IP vergeben.
Markiere dazu das TCP/IP Protokoll gehe auf Eigenschaften.
Bei "folgende IP-Adresse verwenden" eine Adresse aus der C-Klasse verwenden.
Adressraum ist " 192.168.0.x.
X steht für Rechneradresse wo nur einmal verwendet werden kann (Beispiel 1;2 bis max 254).
Subnetzmaske: "255.255.255.0".
 
Zuletzt bearbeitet:

Noxman

Saddened
Dabei seit
Jan. 2002
Beiträge
24.646
Hallo Marc,

benutzt du für den zugang zu Q-DSL nicht auch das PPPoE protokoll? wenn ja, kannst du TCP/IP auf der DSL netzwerkkarte ganz abschalten. die DSL karte benötigt normalerweise nur das PPPoE protokoll und sonst nichts.

gruss Nox
 
F

Fiona

Gast
ich erlaub mir jetzt mal der kürze halber einfach Fiona zu zitieren bezüglich der ip und wie du's machs
Ich bin nur auf TCP/IP eingegangen.
Das bedeutet über Gateway oder Proxy (mit Router etc.) wird eine Netzwerkkarte mit einer festen IP benötigt.
RasPPPoE benötigt das nicht!
Dort sollte TCP/IP deaktiviert sein.
Wenn auf einer Netzwerkarte trotzdem beide Protokolle aktiviert sind, kann es zu Probleme kommen.
Bitte überprüfen.
Laut QDSL ist der Einsatz auch nur auf einem Einzelplatzrechner und nicht im Netzwerk mit entsprechender Clientsoftware erlaubt.
Siehe Faqs.
Diesbezüglich sollten die Netzwerkkarten auch keine Bindung aufweisen.

MfG

Fiona
 
Top