Ryzen Boards: Was sind eure (CPU) VRM MOS Temperaturen? Sind meine zu hoch?

replikant0815

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
309
R5 1600 auf Gigabyte AB350M Gaming 3

Temps ausgelesen mit HWInfo

Stock einstellungen idle:
CPU 29°
VRM 42°
Lüfter ca. 900 u/min

3.8 OC @ 1.32V Prime Vollast
CPU 65°
VRM 75°
Alle Lüfter auf 100%

Meine Kühlung ist jetzt vielleicht nicht ideal, aber das müsste doch ausreichen: An der Front pustet ein 120er rein, am Heck saugt einer raus, CPU Kühler (Scythe Infinity) ist auch wieder ein 120er der Richtung Heck pustet. Die position der CPU VRM ist also eine der windigsten Stellen im Gehäuse.

Mir ist bekannt dass die VRM von 75° nicht kaputt geht, aber es ärgert mich dass ich ein viel lauteres Lüftersetting nehmen muss um überhaupt auf die obigen Temps zu kommen, habe z.T. 90° gelesen und das wird im Hochsommer dann irgendwann kritisch glaub ich.

Und wieso wird der 42° warm wenn die CPU nix zu tun hat? Heisst das mein Board ist ein Stomfresser?


Was für Temps habt ihr so und auf welchen Boards?
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
17.045
Wenn deine VRMs bei >900rpm (100%) bei 75° liegen, dann sind die Lüfter bescheiden positioniert was die Kühlung der VRMs angeht - der Luftzug geht weit drüber...
Temperaturvergleiche bei unterschiedlichen Boards und anderer Kühlung bringen übrigens nichts.
 

PsychoPC

Banned
Dabei seit
Mai 2010
Beiträge
6.719

replikant0815

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
309
Bios F4 ist das aktuellste, frisches win 10 pro 1703, Chipsatztreiber 17 10 von AMD geladen.

HWInfo gibt 2 CPU voltages aus: CPU Core Voltage und VCore. Letztere ist identisch mit CPU-Z.

Die Temps wirken sehr glaubhaft, habe den Kühlkörper mal angefasst und das Ding wird richtig heiss.


Kann ich VCore runtermachen? Nun, OC CPU ist 12h prime stable auf 1.30V. Hatte aber einen Absturz als ich mit den Lüftersettings gespielt hatte und ich bei hoher VRM Temperatur mal eben Cinebench angeschmissen habe. Daher vermute ich hier mögliche Instabilitäten in der Spannung wenn VRM zu heiss wird, bin mir aber natürlich nicht sicher.
Ergänzung ()

Wenn deine VRMs bei >900rpm (100%) bei 75° liegen, dann sind die Lüfter bescheiden positioniert was die Kühlung der VRMs angeht - der Luftzug geht weit drüber...
Temperaturvergleiche bei unterschiedlichen Boards und anderer Kühlung bringen übrigens nichts.
Wie gesagt, ideal ist es nicht, aber der CPU Lüfter gibt anständige Verwirbelungen im Bereich des VRM Kühlkörpers und 2cm daneben ist ja der saugende Lüfter schon. Da ist nichtmal Platz für einen gerichteten 80mm Lüfter. Wie machen das denn Leute mit WaKü?

Türlich kann man Bretter und Temps nicht 1:1 vergleichen, aber wenn hier jemand sagt er hat drastisch andere Temps dann interessiert mich das schon. Bevor ich für 40 euro irgendwelche silent fans bestelle und Kühlkörperaufsätze fräse schick ich dann nämlich einfach mein Board zurück und such mir ein anderes aus.
 

PsychoPC

Banned
Dabei seit
Mai 2010
Beiträge
6.719

replikant0815

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
309
Zuletzt bearbeitet: (quote abgeschnitten)

KAKTUSkiller

Ensign
Dabei seit
März 2009
Beiträge
228
Hab hier eine ähnliche Kombi am laufen. Ich finde deine Temperaturen sind völlig in Ordnung. Musst dir also keine Sorgen machen. Du könntest aber die unteren Lamellen des Kühlers etwas nach unten biegen (wie Arctic Freezer 64) oder noch einen kleinen Lüfter für die VRM dazwischen quetschen.

R5 1600X
Gigabyte AB350M-Gaming-3 Bios F4
2x8GB G.Skill 3200er Hynix, wobei zurzeit nur ein Modul läuft mit 2666MHz
AMD HD 6970

Kühlung mit custom Wakü, cpu und gpu im loop @ MORA. Langsamer 80er Lüfter mit 7V gegen VRMs.
Belastung mit OCCT 4.5.0 Linpack mit AVX und 5500MB RAM. Ausgelesen mit HWinfo64.

Stock (nur kurz getestet)
CPU tdie: 61.5°C steigend
VRM MOS: 78°C steigend
Vcore: ~1.27V (Bios setting "Normal")

OC 3.8GHz nach 35 min
CPU tdie: 68.5°C
VRM MOS: 95°C
Vcore: ~1.368V

OC 3.9GHz nach 1h 25 min
CPU tdie: 70.8°C
VRM MOS: 101°C
Vcore: ~1.368V

OC 3.95GHz nach 1h 45 min
CPU tdie: 70.8°C
VRM MOS: 98°C (War schon Abend und die Luft wurde etwas kühler)
Vcore: ~1.368V

OC 4GHz nach 49 min (Blackscreen)
CPU tdie: 71.8°C
VRM MOS: 101°C
Vcore: ~1.38V

Edit: Achja Idle @ stock CPU tdie ca 26.5°C und vrm 37°C

Edit2: Die VRM Transistoren dürfen laut Gigabyte 110°C heiss werden. Siehe Link. Da geht es ums AB350-Gaming-3 welches aber die gleichen VRMs hat.
 

Anhänge

Zuletzt bearbeitet: (Tipp hinzugefügt)

Cerebral_Amoebe

Rear Admiral
Dabei seit
Sep. 2008
Beiträge
5.368
Und das ist voll unnormal entweder Kühler sitzt nit richtig oder WLP fehlt oder Folie noch dazwischen
Der Kühlkörper ist dafür da, Wärme abzuführen, also wird er auch heiss.
Wenn keine WLP oder Wärmeleitpad dazwischen wäre, blieb er kühl oder lauwarm und die VRM-Temperatur wäre zu hoch.

In der PCGH haben sie geschrieben, dass VRM-Temperaturen bis 80°C völlig im grünen Bereich sind.

Leider sind bei den B350-Boards von Gigabyte die Kühlkörper nicht gut auf die Verlustwärme der verbauten Mosfets abgestimmt. Daher werden die wärmer als z.B. beim Asus Prime 350-Plus.

Es ist schade, dass der Erfolg vom Gigabyte GA-970A-UD3 nicht bei Sockel AM4 fortgeführt werden kann.
Die haben sich wohl gedacht, was Asrock bei AM3+ konnte, können wir bei AM4 :freak:
Ich wollte auch ein Gigabyte kaufen und bin nach dem PCGH-Bericht davon abgekommen.

Ich würde einen 80mm-Lüfter mit 7V-Adapter oder Top-Blow CPU-Kühler montieren.
 
Zuletzt bearbeitet:

replikant0815

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
309
Hey vielen Dank für die Daten und die Infos, KAKTUSkiller!

Zum Küher runterbiegen habe ich glaube ich nicht genug Platz. Für einen 8cm Lüfter auch nicht und keinen fan Anschluss mehr. Alles doof :)

Ich werde mir wohl ein anderes Brett holen. Alles passt nicht mit meiner Kühlplanung zusammen und war sowieso ein Fehlkauf. Das mAtx Format ist irgendwie zu eng und ich hatte gedacht es sei das 350 Gaming 3 in quadratisch dabei ist es wohl eher das 350 Gaming.
 
Zuletzt bearbeitet:

exeto

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
410
Hi,

ich würde auch gerne mal ne Temp Frage zu meinen R5 1600X auf nem Asus B350 Prime Plus mit nem Macho Rev. B raushauen:

Ich hatte im Idle mit dem Macho auf Volllast zwischen 40-50 Grad Celsius.
Kann nicht sein hab ich mir gedacht und Kühler runter, Wärmeleitpaste war perfekt verteilt nicht zu viel nicht zu wenig.
Also die alte entfernt, noch einmal frische drauf und zusammengebaut.
Hat sich nichts geändert an der Temperatur.
Hab dann rumgegooglet und gesucht, vielleicht ist es mit dem Ryzen ja anders als zu meinen früheren i5 2500K.

Und habe dann auch Beiträge gefunden, mit irgendwas von 20 Grad Celsius Offset, wobei dies nicht weiter erklärt wurde.
Kann mir dies einer erklären?

Hab dann die Beta von HWiNFO64 v5.51 runtergeladen, hier zeigt er mir folgendes an:
CPU (Tctl) 43,3 Grad Celsius
CPU (Tdie) 23,3 Grad Celsius
(Temperatur draußen 18,5 °C und im Raum 20 °C)
Hier sind immer diese angesprochenen 20 Grad Celsius Offset vorhanden.

Kurze Frage zum langen Text: Temperaturen OK im Idle?

VG
exeto
 
Zuletzt bearbeitet:

Cerebral_Amoebe

Rear Admiral
Dabei seit
Sep. 2008
Beiträge
5.368
Bei Ryzen mit X werden 20° mehr angezeigt als wirklich vorhanden.
Wenn Du jetzt von deinen 50° ausgehst, ist alles in Ordnung.

Das haben sie anscheinend als Schutzmaßnahme gemacht, damit die Umgebung rund um den CPU-Sockel nicht zu heiss wird.
 
Dabei seit
März 2017
Beiträge
239
Gemacht wurde der Offset, damit die Lüftersteuerung früher anspringt, um Temperaturreserven für XFR-Boost zu haben. (Offiziel)

Ob das so wie es durchgeführt wird sinnvoll ist, sei dahingestellt, jedenfalls haben viele Tools anfangs die erhöhte Temperatur ausgegeben, weil AMD das Verhalten der X-Prozessoren und den Offset erst zu spät publik gemacht hat.

Jedenfalls scheinen deine @Replikant0815 Temperaturen in Ordnung zu sein.
 

KAKTUSkiller

Ensign
Dabei seit
März 2009
Beiträge
228
@exeto: Das passt so. Unter tdie siehst du die wirkliche Temperatur.
 
Top