Samsung 830 zu langsam

Status
Für weitere Antworten geschlossen.

Will-it-Blend?

Lt. Commander
Registriert
Feb. 2012
Beiträge
1.405
Hallo,

hier die Werte meiner SSD, ich halte sie für zu niedrig.

PS: (72 von 119 GB frei) Windows Enterprise 64bit

as-ssd-bench SAMSUNG SSD 830  08.02.2013 14-54-40.png

Kann ich da mehr rausholen?
 
siehe Signatur :)
 
AHCI Modus ist anscheinend nicht aktiviert. Das dürfte die Geschwindigkeit erklären.

Bevor du auf AHCI für deinen Controller im BIOS umstellst, musst du Registry-Werte in Windows ändern, weil es sonst nicht mehr hochfährt. Welche genau, weiß ich nicht, aber Google sollte dir da helfen können.
 
Das sagt uns aber noch nichts darüber aus, ob du auch ein SATA3 Kabel benutzt...
 
ist nicht im AHCI modus.
 
so ein Quark! Es gibt keine SATA III Kabel! Reines Marketing!

pciiede = IDE Modus = langsame Geschwindigkeit! Im Bios auf Raid doer AHCI umstellen und MSAHCI Treiber oder INTEL RST installieren und freuen! :)
 
Ausserdem 384MB seq > sata II limit also sata III aktiv.

Wie schon erwähnt AHCI aktivieren. Allerdings muss man da bei der Windows Konfiguration aufpassen, sonst kann man evtl nach der Umstellung nicht mehr booten.
 
Natürlich gibt es SATA3 Kabel.
Es gibt sogar eine offizielle Spezifikation dafür, genauso wie es die für SATA2 schon gab.
Nur weil es mit SATA1 Kabel in 99,9% der Fälle einwandfrei geht, heißt das aber nicht dass es nur eine Marketingblase ist.
 
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci

"Start" auf "0" ändern.


Reboot und im Bios auf AHCI stellen...im Windows dann Treiber auto. aktualisieren lassen. --> REBOOT


HF



h00bi schrieb:
Natürlich gibt es SATA3 Kabel.
Es gibt sogar eine offizielle Spezifikation dafür, genauso wie es die für SATA2 schon gab.
Nur weil es mit SATA1 Kabel in 99,9% der Fälle einwandfrei geht, heißt das aber nicht dass es nur eine Marketingblase ist.

Ist es trotzdem :D
 
Eigentlich gehört das ganze nach
https://www.computerbase.de/forum/t...e-werte-meiner-ssd-in-ordnung-teil-v.1112466/

Dort hätte man einfach durch lesen auch merken können, dass:

1) mit ca. 360-380 MB/s die SSD zwar an SATA 6.0 Gbit/s hängt, aber höchst wahrscheinlich am langsam angebundenen Asmedia SATA-Kontroller. (Der Intel ist daher die bessere Wahl)
2) ist für den Kontroller an dem die SSD hängt nur der IDE-Modus aktiv (pciide), mit AHCI sind die Werte (bei 4k-64 besser)

daher in diesem Fall (,dass SSD am Asmedia-Kontroller):
- im BIOS den Intel-Kontroller auf AHCI stellen, falls er das nicht schon ist
- Neustart, damit Windows auch den Treiber für AHCI startet
- dann SSD an den Intel-Kontroller anschließen
erneut testen
 
Oh wie dämlich von mir -.- ich war der festen Überzeugung das das alles noch drin war .....
Hab nach dem Bios Reset vergessen das wieder reinzuhauen...

Danke Leute, wer kompetente Hilfe sucht ist hier genau richtig :)
 
h00bi schrieb:
Natürlich gibt es SATA3 Kabel.
Es gibt sogar eine offizielle Spezifikation dafür, genauso wie es die für SATA2 schon gab.
Nur weil es mit SATA1 Kabel in 99,9% der Fälle einwandfrei geht, heißt das aber nicht dass es nur eine Marketingblase ist.

Es ist eine Marketingblase, es sei denn, Du beweist uns das Gegenteil!

Und wenn SATA3 im Vergleich zu "normalen" Kabel nix bringt, dann isses auch nur ein Marketinggag!
 
h00bi schrieb:
Natürlich gibt es SATA3 Kabel.
Es gibt sogar eine offizielle Spezifikation dafür
Dann zeig die uns doch mal. ;)

In der SATA 3.0 Spezifikation steht zum Thema Kabel grob übersetzt und zusammengefasst, dass es diesbezüglich keine Änderungen gab und man die gleichen Kabel verwenden kann, wie bei den vorherigen SATA Versionen. Ergo, es gibt keine speziellen SATA 6Gb/s Kabel.
 
Status
Für weitere Antworten geschlossen.
Zurück
Oben