SATA-RAID Probleme !!

Andy_99

Cadet 2nd Year
Dabei seit
Feb. 2004
Beiträge
23
Hallo Leute, :heul:

vor einigen Tagen habe ich mir einen neuen PC gekauft.
Alles gut und schön, nur habe ich nun einige Probleme.
Und ich hoffe, hier kann mir jemand helfen. SOS!!

Also, mein Motherboard GA-8KNXP besitzt (u.a.) 2x SATA-RAID-Controller.
Einen von Intel (ICH5R) und einen von Silicon Image (Sil3112).
Nun habe ich bei der Win XP-Pro Neuinstallation mit 2x SATA-Platten SP1614C
ein RAID-0-System aufgebaut.

Angeben muß ich noch, daß beide SATA-Controller 2x Platten unterstützen
und je zwei Anschlüsse haben. Die Anschlüsse werden automatisch erkannt.
Benutze ich zb. die vom Intel, erscheint beim Start das Utility vom Intel-SATA-RAID und umgekehrt.
Übrigens weiß ich nicht, ob man gleichzeitig beide SATA-Controller benutzen kann.
Weiß das jemand? (Frage 1)

So nun mein Problem:

Verwende ich den Intel-Controller läuft alles ohne Probleme.
Verwende ich aber den Sil3112 bleibt der Rechner beim Start
bei der Meldung: "Verifying DMI Pool Data" ca. 3 Minuten stehen,
läuft nach dem Start aber ohne Probleme.
Was ist hier los??? Normal ist das doch nicht, oder ? (Frage 2)

Übrigens kann ich die Festplatten wahlweise in einen von beiden SATA-Controller stecken. Der RAID-Verbund wird jedesmal richtig erkannt, ohne Neuaufspielung.

Das Bios vom Bord und das der SATA-Controller habe ich upgedatet,
daran kann es nicht liegen. Im Bios selbst habe ich mal alles ausgeschaltet,
mal nur den einen, dann den anderen SATA-Controller angelassen,
aber geholfen hat nichts. Ist der Sil3112 etwa defekt??

Dann habe ich noch ein Problem,
wie kann ich mein RAID-0-System partitionieren, ohne das mein XP-Pro-System
beschädigt wird oder ganz verloren geht. (Frage3)

Habe es mit Partition Magic 6.0 probiert, aber das geht nicht.
Ich glaube, da muß ich erst meine Partition löschen.

Dann habe ich es mit der Datenträgerverwaltung von XP probiert
(Systemsteuerung/Leistung&Wartung/Verwaltung/Computerverwaltung),
finde aber keinen Schalter oder so, der meine 300GB-Partition in zwei kleinere ungleiche teilt.

Kann hier jemand helfen???

So Leute, bin schon jetzt für Eure Hilfe dankbar.

Grüße von mir, Andy_99 :rolleyes:
 

-)sangai(-xeno

Lieutenant
Dabei seit
Okt. 2001
Beiträge
723
zu frage 2) das hört sich fast so an als ob er erst woanders nach einem bootrecord sucht. hast du alle bootoptionen im bios mal versucht?

und zu frage 1) rein logisch sollte man schon beide verwenden können, sonst wäre das ja irgendwie ziemlich dämlich.
 

n0va

Ensign
Dabei seit
Sep. 2002
Beiträge
250
Kann leider nur einen Teil davon beantworten.

soweit ich weis kann Partition Magic 6.0 bis max 80? GB..

Die Aktuelle Version 8.0 sollte dieses Problem lösen...


Habe selber gestern erst ein S-ATA Raid System aber mit einem MSI-Board, hatte keiner der angeführten Probs (Sorry)


Edit:
---------------
Noch eine Frage meinerseits zu diesem Thema:

Hatte in dem Rechner wo ich nun ein S-ATA Raid laufen habe ein IDE Raid (mit PCI-Raid-Controler) laufen gehabt. Das BOIS für S-ATA erscheint wenn ich den IDE-Controler drin habe garnicht.

Kann es sein das der S-ATA geblockt wird? wäre es also garnicht möglich ein IDE-Raid und während desen eine Platte am S-ATA laufen zu lassen?
 
Zuletzt bearbeitet:
C

CM50K

Gast
zu FRAGE 1: ja, natürlich können beide controller gleichzeitig benutzt werden, ABER:

(Frage 2) du kannst nicht mit dem INTEL ICH5-R ein RAID-array erstellen, dass dann auf den SILICON IMAGE umstöpseln und dort weiterbenutzen...
das dürfte eigentlich nicht funktionieren!
 

Andy_99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
23
Danke erstmal für die Antworten.

Ja, ich habe alle Bootoptionen versucht,
habe die ganze Nacht durchgeackert,
aber nichts gefunden.

Daß das Umstöpseln der Platten in den jeweils anderen Controller ohne Datenverlust funktioniert, hat mich auch gewundert,
aber es geht??

Andy_99
 

wop

Lt. Commander
Dabei seit
Juli 2003
Beiträge
1.555
Zitat von Andy_99:
So nun mein Problem:

Verwende ich den Intel-Controller läuft alles ohne Probleme.
Verwende ich aber den Sil3112 bleibt der Rechner beim Start
bei der Meldung: "Verifying DMI Pool Data" ca. 3 Minuten stehen,
läuft nach dem Start aber ohne Probleme.
Was ist hier los??? Normal ist das doch nicht, oder ?
Wo is da das Problem? Der Intel-Controller funzt hervorragend (jedenfalls bei mir), geringe CPU-Auslastung, und den IAA kannste auch noch drufmachen, das bringt auch nochn bischen Performance.

wop
 

XOR

Ensign
Dabei seit
Dez. 2002
Beiträge
142
Zur Partitionsfrage: Du kannst deine raid0 Platten definitiv mit Partition Magic 8 partititonieren (Habs vor zwei Monaten gemacht). Nebenbei bemerkt PM6 sollte auf keinen Fall unter XP eingesetzt werden.
gl
 
Top