Sella auf ASRock B85M Pro4 wird nicht erkannt

animate33

Cadet 3rd Year
Dabei seit
Apr. 2014
Beiträge
36
Hi,

ich habe ein kleines Problem mit meinen Lüftern.

Mein Mainboard: ASRock B85M Pro4
CPU-Kühler: Alpenföhn Sella

Am 4-Pin Anschluss CPU_FAN1 auf dem Mainboard wird der Lüfter unter Windows mit keinem Programm erkannt, im BIOS ist er dennoch ausles- und ansteuerbar (Performance Mode usw.), trotzdem würde ich ihn unter Windows auch gern steuern können. Ein neues BIOS habe ich schon geflasht. Den hinteren Casefan habe ich am 3-Pin CPU_FAN2 angeschlossen, da ich das Lüfterkabel nicht so unästhetisch durchs ganze Case verlegen möchte. Da bestehen im entsprechenden Rahmen keine Probleme.

Habe schon versucht die Lüfter einzeln zu betreiben, woraus ich aber auch keine neuen nützlichen Erkenntnisse erlangt habe.

Ideen?

Danke im Voraus!
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.704
Der Kühler muss auch nicht erkannt werden. Jedoch sollten diverse Systemanalyse und Diagnosetools wie z.B. HWiNFO, AIDA64, SANDRA, HWMonitor, usw. die Drehzahl(en) des/ der Lüfter auslesen und anzeigen können.
 

animate33

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
36
Ich meine doch den Sellalüfter ihr Piselköpfe, wo ich nichtmal wörtlich gesagt habe, dass der "Kühler" nicht erkannt wird.

Die Programme habe ich natürlich durch, danke trotzdem.
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.704
In der Themenüberschrift steht 'Sella auf ASRock B85M Pro4 wird nicht erkannt' und nicht Lüfter von Sella auf ASRock B85M Pro4 wird nicht erkannt. Von daher kann man wenn man es genau nimmt davon ausgehen, dass der Kühler nicht erkannt wird ... ;)

Und wir sind hier auch keine Piselköpfe!

Du hast aber von den genannten Tools schon die jeweils aktuelle Version benutzt und nicht irgendwelche alten Versionen die das Motherboard und/ oder den I/O-Chip nicht kennen/ erkennen?
 

animate33

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
36
Damit warst in erster Linie auch nicht du gemeint, sorry dafür :)

Hmm.. naja ok der Punkt geht dann wohl an dich. :D

Ja klar alles frisch runtergeladen, hatte den PC auch erst gestern zusammengebaut und Windows frischt installiert.

Hab jetzt leider auch keinen anderen PWM-Lüfter hier, um zu schauen obs am Sella Lüfter (;)) oder am MB liegt.
 
Zuletzt bearbeitet:

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.704
Was wird ausgelesen/ angezeigt, wenn du den Gehäuselüfter von CPU_FAN2 abziehst?

Das überhaupt keine Drehzahlen des/ der Lüfter ausgelesen/ angezeigt werden und das von keinem der bekannten Tools ist schon ziemlich ungewöhnlich.
 

animate33

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
36
Dasselbe, hatte ich schon probiert.

Habe jetzt mal den Casefan am CPU_FAN1 laufen lassen, den Sella praktisch passiv kühlen lassen, genau das gleiche Bild.

Der Sella Lüfter am CPU_FAN2 kann erwartungsgemäß nicht ausgelesen werden, läuft dann aber halt spannungsgeregelt.
Ergänzung ()

Ok jetzt lässt sich der Sella Lüfter wenigstens mit Speedfan vernünftig steuern. Habe den Casefan an einen Chassisstecker angeschlossen.

Ausgelesen wird er dennoch nicht..
 
Top