Soundstörung bei Grafikkarte unter Last

Mahan

Newbie
Dabei seit
Feb. 2013
Beiträge
5
Guten Abend liebe ComputerBase-Freunde,

ich habe meinem PC eine neue Grafikkarte gegönnt. Die alte NVIDIA GeForce GTX 285 wurde durch eine Sapphire Radeon HD 7850 1GB ersetzt. Und wie der Titel bereits sagt treten sobald ich ein Spiel starte, also die Karte unter Last ist, surrende, fiepsende und knacksende Geräusche auf.:( Ich habe keine extra Soundkarte, sondern verwende die onboard. Bevor ich die Karte gekauft habe, hab ich natürlich geschaut ob mein Netzteil auch genug Leistung bringt und laut Sapphire benötigt man mindestens ein 500W Netzteil. So wie ich das verstehe müsste mein FSP600-80GHN mit 600W das packen oder? Ich bin lediglich etwas verwundert, dass die gtx 285 zwei 6 Pin PCIe Stromstecker hatte und die HD 7850 nur einen. Das Netzteil selber gibt auch ab und zu kratzende Geräusche von sich. Crysis 3 läuft mit hohen Einstellungen problemlos und ruckelfrei und die Karte bleibt dabei unter 70°C.
Hat dafür vielleicht jemand eine Erklärung und noch besser sogar eine Lösung?:)
Zu meinem restlichen Systhem:
Windows 7 64 bit
Intel i7 920 Prozessor
MSI X58 Platinum Motherboard
Ich hoffe ich habe keine relevanten Informationen vergessen ;)

Liebe Grüße
 

maxwell-cs

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
465
benutzt du frontaudio?

falls ja, versuch mal die anschlüsse direkt am board. falls das nicht hilft, kannst du mal testweise die anschlüsse vom frontaudio komplett trennen.

hintergrund: die kabel zum frontaudio laufen oft recht nahe an der grafikkarte vorbei, die diese dann bei hoher belastung stört.

ich hatte mit meiner 7850 genau dieses problem (allerdings dedizierte soundkarte), ohne frontaudio klappts wunderbar.

edit: ich bin davon ausgegangen, dass du über headset oder lautsprecher die störgeräusche hörst. falls sie direkt aus dem pc kommen, erklärt der post unter mir den grund.
 
Zuletzt bearbeitet:

Kraligor

Commodore
Dabei seit
Sep. 2008
Beiträge
4.989
Nennt sich Spulenfiepen, ist völlig normal. Man kann die betreffenden Spulen mit Heißkleber eingießen, sollte man beim Netzteil tunlichst unterlassen. Sind schon Leute gestorben, die ihr Netzteil aufschraubten, obwohl es nicht eingesteckt war.

EDIT: Achso, kommen die Geräusche aus den Lautsprechern? Dann sind es Störgeräusche, die durch schlecht isolierte Leitungen, minderwertige oder schlecht platzierte Soundchips übertragen werden. Lösung: Entweder extra Soundkarte oder siehe Thread über mir.
 

Vato3001

Banned
Dabei seit
Juni 2011
Beiträge
894
@kraligor

Du machts mir angst :D
Was sollte man beachten?
 

Mahan

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
5
Wow, danke für die schnellen Anworten. Ja ist vielleicht etwas missverständlich ausgedrückt. Also die eigentlichen Störgeräusche kommen aus dem Headset/Boxen. Benutze aber eh schon den hinteren Ausgang, da der Frontausgang bei mir schon von Anfang an leichte Störungen hatte. Aber werde die vorderen mal komplett Trennen. Außerdem gibt mit der hd 7850 das Netzteil nun auch leichte Kratzgeräusche von sich, mit der gtx285 war das nicht so. Aber so wie ich das verstehe ist das kein Grund zur Sorge, sondern einfach nur nervig?
 

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
Sind schon Leute gestorben, die ihr Netzteil aufschraubten, obwohl es nicht eingesteckt war.
die Kondensatoren (von denen die Gefahr ausgeht) sollten sich eigentlich sofort entladen, wenn das NT vom Netz getrennt wird. Ansonsten den ON Schalter nochmal drücken wenn der PC nicht mehr am Netz hängt...

@ TE: die Kabel zum Frontpanel oder die Kopfhörerkabel anders verlegen (weit weg von NT, GraKa, CPU) könnte auch helfen, ansonsten eine Soundkarte kaufen (Asus Xonar DG(X)) ;)
 
Zuletzt bearbeitet:

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
Der Erfahrung nach hätte ich auch auf den Onboard Sound hingewiesen.
Davor kannst du aber ruhig noch den Treiber sauber de- und neuinstallieren, und schauen ob das was bringt.

Frage am Rande: benutzt du VLC und drehst die Lautstärke gerne mal auf 200% / 400%?
Oder hast den grafischen Equalizer auf 2x gestellt ? (strg+e)
 

Mahan

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
5
Es wird vermutlich auf eine neue Soundkarte hinauslaufen, da ich die Kabel nicht wirklich anders bzw. weit genug von der Karte entfernt legen kann.
Ich kanns mir nicht erklären wieso aber die Soundstörungen sind auf ein mehr oder weniger erträgliches Maß gesunken, sodass er nur bei leisen stellen zu hören ist. Windows hat lediglich irgendein automatische Update gemacht.
Ich frage mich dennoch warum dieses Spulenfiepen erst mit der neuen Grafikkarte auftritt, zumal dieses doch recht penetrant und nervig ist? Klingt wie diese Drucker mit denen u.a. der Arzt rezepte druckt ;)
Und vielen Dank für eure Hilfe :D
Achja ich benutze VLC aber stell die Lautstärke nie über 100% sondern regle sie nur über die Windows Laustärke und einen grafischen Equalizer benutze ich auch nicht.
 
Zuletzt bearbeitet:

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180

maxwell-cs

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
465
Ich frage mich dennoch warum dieses Spulenfiepen erst mit der neuen Grafikkarte auftritt, zumal dieses doch recht penetrant und nervig ist? Klingt wie diese Drucker mit denen u.a. der Arzt rezepte druckt ;).
das, was dich stört, ist kein spulenfiepen. spulenfiepen ist ein geräusch, das direkt (z.b. im netzteil, besonders bei belastung) entsteht und nicht erst durch störung anderer leitungen und deren ausgabe über lautsprecher.
 

Mahan

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
5
Ich höre beides, einmal das Kratzen direkt im Netzteil (Spulenfiepen?) und die Störungen über die Lautsprecher. Wobei letzteres weniger geworden ist, keine Ahnung warum.
Naja das Thema kann denk ich geschlossen werden, werde mich mal auf die Suche nach einer passenden Soundkarte machen.
Danke für eure Hilfe :D
 
F

FiddyW

Gast
Ich habe eine Xonar DG und habe auch ein störendes Surren, also wird dir das vielleicht nicht weiterhelfen. Die Soundkarte gibt irgendwie jede Datenübertragung als Surren und Fiepen wieder. Maus, Festplatte, Grafikkarte, bei jedem Zugriff auf eines der 3 kommt das Surren und Knistern. Bin selbst schon am überlegen was ich da noch machen kann. Den Steckplatz von Grafikkarte und Soundkarte habe ich bereits mehrmals geändert. Soundkarte und Grafikkarte sind jetzt soweit auseinander wie möglich, doch dies ergab keine Besserung.

UPDATE: Ok, bei mir lags an irgendwelchen Störfeldern des Netzteils. Ich habe meine Boxen an eine andere Steckdose angeschlossen, und schon war das Rauschen weg.
 
Zuletzt bearbeitet:

Mahan

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
5
ok, ich glaub auch inzwischen nicht mehr, dass es an dem onboard soundchip liegt. irgendwie verhält sich die karte so als ob sie sich erstmal eingewöhnen müsste :freak:
z.b. gabs am anfang in skyrim starke soundstörungen und jetzt gar keine mehr und in crysis 3 sind sie auch deutlich weniger geworden :rolleyes:
das spulenfiepen tritt auch nur manchmal im leerlauf auf..
 
Top