Ständig falscher DNS-Server

xiNN187

Cadet 1st Year
Dabei seit
Nov. 2015
Beiträge
13
Hallo,

ich habe ein Problem mit meinem Internet. Nachdem ich Windows 8 komplett neuinstalliert hab inkl. Formatierung, nimmt mein PC ständig den falschen DNS-Server.

Die iPv6-Adressen wie Google laufen, aber iPv4-Adressen laufen nicht und zwar steht in ipconfig /all unter DNS-Server immer die IP 192.168.0.1 von meinem TP-Link und nicht 192.168.2.1 von meinem richtigen Speedport.
Der TP-Link wurde nur per Kabel angeschlossen damit er WLAN verteilt, konfiguriert habe ich ihn nicht, weil ich nicht verstehe was ich am TP-Link am besten konfigurieren sollte.

Wenn ich aber den TP-Link wieder rausstecke aus dem LAN-Kabel, dann kann ich nach einem PC-Neustart auch ganz normal ins Internet mit dem DNS-Server 192.168.2.1 vom Speedport.

Ich bitte um Hilfe!

Mit freundlichen Grüßen

Nico
 

Yuuri

Fleet Admiral
Dabei seit
Okt. 2010
Beiträge
12.487
Deaktivier den DHCP vom TP-Link oder änder die Einstellungen, dass der Speedport die Aufgabe übernimmt.
 

xiNN187

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
13
Okay DHCP im TP-Link deaktivieren wäre glaube nicht so gut, weil mehrere Leute auf den TP-Link zugreifen per WLAN, dann wird es ein Problem mit der Verteilung geben oder nicht?

Und was meinst du genau mit den Einstellungen ändern?
 

xiNN187

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
13
Es sollte nur einen DHCP Server im Netzwerk geben.
Der zweite Router am besten eine IP innerhalb des Subnetzes des ersten geben (aber außerhalb seiner DHCP Range). (Wenn Speedport z.B. 192.168.2.1 ist, dann TP Link 192.168.2.2 geben).
Alles klar, also was soll ich jetzt genau ändern im TP-Link? Unter DHCP auf 192.168.2.2?
Ergänzung ()

Danke euch beiden!
Ich habs hinbekommen, hab einfach so wie du es gesagt hast im TP-Link unter LAN die IP-Adresse von 192.168.0.1 auf 192.168.2.2 geändert & jetzt nimmt mein PC wieder automatisch die 192.168.2.1 vom Speedport :)
 
Top