Starkes Rauschen Audioaufnahme

zampe14

Lt. Junior Grade
Registriert
Aug. 2020
Beiträge
280
Hallo,

hab mir vor kurzem einen PC zusammengebaut und wollte gestern beim zocken noch nebenbei skypen.
Plötzlich fiel mir über den echo sound test auf, dass ich ein sehr starkes Rauschen/Kratzen/Knacken/Störung habe. Also das "Rauschen" ist immer da egal ob ich etwas sage oder nicht. Man kan gar nicht erkennen ob ich etwas sage und die Aufnahme wird deshalb auch nicht lauter oder so.
Ich habe im Forum schon nach Antworten gesucht aber nichts dazu gefunden außer dass manche nur leichtes Rauschen beseitigen wollten.
Ich habe zurzeit Sound/Frontanschluss am Mainboard angeschlossen. Mikro wurde am Front- , Mainboard- und am Monitoranschluss probiert und immer derselbe Effekt. Headset funktioniert an meinem Laptop einwandfrei. BIOS ist noch das Erste drauf.

MB: ASRock X570 Extreme4
CPU: Ryzen 7 3700X
RAM: DDR4 G.Skill TridentZ Neo CL16 16Gtzn 3200 Mhz
SSD: Crucial P5 SSD 1TB, M.2 Nvme
GPU: Sapphire Nitro+ Radeon RX 5700 XT
Gehäuse: Corsair iCue 465X RGB schwarz
AiO: Corsair Hydro Series H100i RGB Platinum
PSU: Cooler Master Reactor Gold Full Modular 650W

Bitte verurteilt mich nicht wegen dem Build ist mein erster selbst konfigurierter und zusammengebauter PC. Habe auch vieles nur wegen Optik eingeplant :D

Ich hoffe ihr könnt mir helfen
LG Daniel
 
Mikrofonverstärkung etwas runterregeln (evtl. von 20 auf 10), manchmal hilft es auch in Windows von 100% Mikrofon-Lautstärke auf 95% zusetzen. Das wären die ersten Möglichkeiten.
 
..und welches Mikro im Einsatz ist verschweigst du, weil...?
 
trane87 schrieb:
Mikrofonverstärkung etwas runterregeln (evtl. von 20 auf 10), manchmal hilft es auch in Windows von 100% Mikrofon-Lautstärke auf 95% zusetzen. Das wären die ersten Möglichkeiten.

Hab die Verstärkung jetzt mal auf null gestellt und Mikrofon Lautstärke auf 3%. Bei den Soundeinstellungen kann ich jetzt erkennen dass sich der grüne Balken füllt wenn ich spreche. Jetzt kann ich in der Aufnahme auch hören dass ich etwas gesagt habe. Alles aber trotzdem noch völlig verzerrt und hört sich an wie Aliensprache :D
Ergänzung ()

Captain Mumpitz schrieb:
..und welches Mikro im Einsatz ist verschweigst du, weil...?

ups :( Hab ein Trust GXT322 Headset :)
 
Das Ding kostet 30€, für eine Kombo zum hören und sprechen. Es würde mich nicht wundern, wenn da ein heftiges Grundrauschen zu den "Features" mit dazugehört.
 
  • Gefällt mir
Reaktionen: S K Y N E T
Dann würde es am Laptop auch rauschen.

Das liegt einfach am Onboardsoundchip, der stellt zuwenig Spannung für das Mikrofon bereit und dann rauscht es halt und klingt scheisse.

Günstige usb Soundkarte die ~5v Spannung auf dem Mic-in hat und die Probleme sind gelöst.
 
  • Gefällt mir
Reaktionen: JackA
ChotHoclate schrieb:
Dann würde es am Laptop auch rauschen.

Das liegt einfach am Onboardsoundchip, der stellt zuwenig Spannung für das Mikrofon bereit und dann rauscht es halt und klingt scheisse.

Günstige usb Soundkarte die ~5v Spannung auf dem Mic-in hat und die Probleme sind gelöst.

Welche USB Soundkarte würdest du empfehlen ? Und auf was muss ich achten ?


Captain Mumpitz schrieb:
Das Ding kostet 30€, für eine Kombo zum hören und sprechen. Es würde mich nicht wundern, wenn da ein heftiges Grundrauschen zu den "Features" mit dazugehört.

Naja ich benutze das Headset für die Konsolen zum chatten und am Laptop wo ich auch schon geskypt habe.
 
Delock 7.1 Soundkarte:
https://www.delock.com/produkt/61645/treiber.html

Gibt es zum Teil auch unter anderen Namen. Der darin verbaute Chipsatz (C-Media CM119A) arbeitet annehmbar rauschfrei und liefert eine verhältnismäßig hohe Speisespannung (4,5 V) für das Mic. Alternativ soll auch der Sharkoon Gaming DAC ganz ordentlich sein. Der ist allerdings teurer und benötigt noch einen TRRS auf zwei mal TRS Klinkenadapter (also Splitter).

Wenn so eine Soundkarte nicht hilft, ist wahrscheinlich das Mic der Flaschenhals.

Würde vorher zur Sicherheit aber noch mal alle Treiber aktualisieren und sämtliche Klangoptimierungen (insbesondere Boost und AGC) seitens des Aufnahmegeräts deaktivieren.
 
  • Gefällt mir
Reaktionen: zampe14
zampe14 schrieb:
MB: ASRock X570 Extreme4
Da ist ein Realtek ALC1220 Audio Codec drauf, sollte eigentlich einwandfrei funktionieren. Treiber korrekt installiert? Ansonsten mal mit einem Linux Ubuntu Desktop booten und hören, wie sich hier der Sound verhält. Ist er genauso schlecht, hat die Soundkarte eine Macke und Du solltest das Board tauschen.
 
  • Gefällt mir
Reaktionen: zampe14
Die Chipserie allein gibt bei Mainboards leider keinerlei Aufschluss darüber, wie gut der Mikrofoneingang implementiert wurde. Ein Update der Treiber kann allerdings helfen.
 
es gibt 2 Wege Rauschfrei zu werden
1 das micro ein guter snr ratio von min 70% oder höher micro auf max 30% Aufnahme.keine simultane ausgabe
2 eine Soundcard mit min 100db snr und 96khz auf stereo.

Onboard reichen da realtek 892 1150 1200 1220
Sind aber je nach board mal gut oder weniger gut abgeschirmt (fiepen quitschen und co)
interne oder externe Audiochips
cmedia da spielt die version keine Rolle
quasi alle asus und terratec
creative sehr schlechter treiber support.
sound core3d und xfii beide chips sind relativ gut kleiner vorteil beim xfi
Aber Windows nativer directx sound existiert nicht mehr da gibst immer Probleme.

bsp https://geizhals.de/?cat=sndpci&xf=...1_24bit/192kHz~5671_24bit/384kHz#gh_filterbox
Extern ist nur ein dac ungekoppelt ohne Störgeräusche

Da sollte man immer ein Simple dac nehmen bsp https://geizhals.de/terratec-aureon-xfire8-0-hd-12002-a908594.html?hloc=de
Nachteil diese haben oft keine software Sind eben simple dac wie man sie von Verstärkern kennt.
USB ist wie interne.

Die einfachere lösung ist ein vernünftiges mikro
Selbst ei trust micro wie das https://geizhals.de/trust-primo-desk-microphone-21674-a1682571.html?hloc=de
hat etwa 60db snr und ist bei 50% mit Verstärkung kaum rauschen wahrzunehmen.
lediglich aufnahmen haben ein Grundrauschen von -30db was am mikro liegt bei mir.
Das erkenne ich am aufnahmesignal bei audacity
Verzerrungen können auch von mikro effekten kommen.
ich weis nicht ob realtek welche hat.

meine Erfahrung nach sollte man auf den cmedia chip setzen bzw dem nativen realtek HD audio treiber
Diese haben die wenigsten Probleme
Welcher audio Wandler verwendet wird bei realtek liegt je nach mainbaord anders manche verwenden nativen analoge schaltkreise und lassen rein den software codec wandeln. Andere nutzen sabre chips.
Digital wird einfach der audiostream über optisch oder spdif übertragen ohne Wandlung
Letztere ist klarer vom klang da der dac Vorgang meist an bessere Verstärker übertragen wird.
Ein 400€ stereo Verstärker (0,0005% klirrfactor 100db snr 192bit)
hat dieselben chips wie sehr gute soundkarten. meist cmedia.
oder native dac wie bei cd playern was aber eher 44,1khz mit 98db ist.

Die beste Qualität bei sound bekommt man mit Audiointerface und optisch/usb mit xlr
aber da bewegen wir uns bei studioqualität und mikros mit über 90db snr
Für chats völlig überzogen.
bsp mikros
https://geizhals.de/?cat=djstudiomikro&xf=16287_85~16295_analog~5129_Gesangsmikrofon~6895_XLR

Dein ASRock X570 Extreme4 hat den alc 1220 ich würde das problem eher dem mikro zuwenden.
Die meisten headsets haben extrem schlechte mikros oft 22khz und nahfeld.
Ein tischmikro wäre hier ratsam da reicht auch das erste trust mikro völlig
Willste mehr sind diese eine option
https://geizhals.de/?cat=djstudiomikro&xf=16242_Popschutz~16242_Tischstativ~5129_Streaming-Mikrofon
 
Ich krieg gleichs kotzen.

@TE: Am besten den Beitrag von syfsyn komplett ignorieren, da steht nur gequirrlte scheisse.
 
Zuletzt bearbeitet von einem Moderator:
achja und belege mal was gequirlte scheiße ist
 
Dein gesamter Post. Angefangen bei Rechtschreibung und Satzbau und endend beim Inhalt.

Ich könnte da jetzt einzelne Teile rauspicken aber schneller und effektiver wäre es wahrscheinlich die stellen anzumerken die nicht völliger Schwachsinn sind, leider gibt's davon nichts.
 
Der Kabelbinder schrieb:
Die Chipserie allein gibt bei Mainboards leider keinerlei Aufschluss darüber, wie gut der Mikrofoneingang implementiert wurde.
Wenn bei der Fertigung, und die ist doch heute ethabliert, keine gravierenden Fehler passieren, machen die Onboard-Soundkarten kaum Probleme. Hier kann es bei starkem Rauschen nur sein, daß das Mainboard falsch mit dem Gehäuse verbunden wurde, ein Kabel defekt ist oder irgendwo nicht richtig geschirmt wurde und Masse anliegt. Letzte Möglichkeit, MB oder Anschlüsse sind kaputt (z.B. kalte Lötstelle), und das findet man nur raus, wenn man mit einer OS Alternative mit anders implementierten Treiber verwendet. Das Realtek ALC1220 ist heute vielfach verbreitet und sollte von jedem aktuellem Linux erkannt werden, mehr wollte ich damit nicht sagen.
 
Zuletzt bearbeitet:
Dann wundert es mich, warum mindestens 80% der Mainboards, die ich in den letzten Jahren in den Händen hatte, allesamt eine minderwertige Mikrofonqualität aufwiesen.

Der Defekt ist imo "per Design" vorgesehen. Auf die A/D-Schaltungen wird bei den üblichen Consumer-Boards schlichtweg kein großer Wert gelegt. Dementsprechend schlecht ist auch der Störabstand. Spätestens dann, wenn noch eine potente Grafikkarte dazu kommt, ist die Sache sowieso meist gelaufen.
 
Der Kabelbinder schrieb:
Dann wundert es mich, warum mindestens 80% der Mainboards, die ich in den letzten Jahren in den Händen hatte, allesamt eine minderwertige Mikrofonqualität aufwiesen.
80% von was? 1,2,3....??? Und was hat das jetzt für eine Aussagekraft?

Über die mindere Qualität können wir ja noch diskutieren, aber es sollte nicht stark rauschen, da wirst Du mir doch sicherlich zustimmen. Das einige günstige MBs mal mehr oder minder rauschen ist ja ok, aber starkes Rauschen zeigt, das da was nicht stimmt, starkes Rauschen darf nicht sein.
 
Zuletzt bearbeitet:
Zu wenig Spannung auf dem Mikrofoneingang = rauschen.

Ist jetzt nicht so untypisch für onboardchips aber auch viele Soundkarten.
 
So Leute ich war kurz weg.

Ich hab jetzt mal die Driver DVD eingelegt die beim Mainboard dabei war und den Realtek HD Audio Driver installiert(was ich vorher gar nicht gemacht habe🤦‍♂️) und siehe da, alles funktioniert einwandfrei. Kein Rauschen oder sonst was - völlig klare Aufnahme. Ich dachte einfach nicht darauf. Wie gesagt ist mein erster Selbstbau und ich weiß eigentlich gar nicht was ich alles machen muss beim "Einrichten".
Die Frage wäre wahrscheinlich gar nicht entstanden wenn ich darauf gedacht hätte sry.

Sollte ich sonst noch etwas installieren ? Also Treiber ? Das erste BIOS drauflassen ?

Ich danke euch vielmals für eure Bemühungen und das rasche Antworten.
 
Zurück
Oben