Tatsatur geht zwischendurch aus

arti86

Ensign
Dabei seit
Mai 2008
Beiträge
171
Hallo

Ich hab ein Problem mit der Tastatur von meinem Notebook Toshiba Satellite A300.
Und zwar geht die immer zwischendurch einfach nicht mehr, habe gestern Win 7 installiert, musste aber keinen einzigen Treiber installierren.

Ist das normal ?

Muss dazu sagen habe zum ersten mal Windows selber installiert
 

Newk

Cadet 3rd Year
Dabei seit
Apr. 2011
Beiträge
61
Win 7 bringt eine große Treiberdatenbank (WMI-Driver) mit, mit denen ein System zunächst ganz rund laufen kann. Dennoch empfiehlt es sich die "richtigen" Treiber von der Toshiba-Seite für dein NB nachzuinstallieren.

Das könnte sehr gut der Grund für deine Probleme mit der Tastatur sein (Chipsatztreiber oder evtl. Touchpad...).

http://de.computers.toshiba-europe....action=search&teddProduct=781&selShortMod=697

Hier musst du natürlich sicher sein, dass du auch die Treiber von deinem Modell erwischst.
 

Visceroid

Rear Admiral
Dabei seit
Mai 2010
Beiträge
5.163
Geht zwischendurch nicht mehr heißt was genau?

Funktioniert keine Taste mehr? Funktionieren auch Sachen wie die Windowstaste/Lautstärkenregelung (wenn über FN+Taste geregelt wird) oder Festelltasten (Num/Caps/Rollen) nicht mehr?

Geh mal auf die Seite von Toshiba und lade dir die Treiber für dein Modell runter. Nicht installieren zu müssen kann schon sein, nur läuft dann alles mit Windows Standardtreibern, die teilweise eben Probleme machen.
 

arti86

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
171
bin jetzt auf der Seite, weiß einer wie der Treiber-Typ heißt ?
Ergänzung ()

Geht zwischendurch nicht mehr heißt was genau?

Funktioniert keine Taste mehr? Funktionieren auch Sachen wie die Windowstaste/Lautstärkenregelung (wenn über FN+Taste geregelt wird) oder Festelltasten (Num/Caps/Rollen) nicht mehr?

Geh mal auf die Seite von Toshiba und lade dir die Treiber für dein Modell runter. Nicht installieren zu müssen kann schon sein, nur läuft dann alles mit Windows Standardtreibern, die teilweise eben Probleme machen.


dann geht keine einzige Taste mehr, kann das Touchpad auch nicht ausschalten
 

arti86

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
171
ich bin echt am verzweifeln, ging ne zeit lang gut doch seit kurzem wieder das gleiche problem
hab mal im gerätemanager mal nachgeschaut

da steht bei Mäuse und andere Zeigegeräte
--> HID-konforme Maus
--> Synaptics PS/2 Port TouchPad


immer wenn die Tastatur nicht mehr geht, steht vor Synaptics PS/2 Port TouchPad ein (!) Zeichen, unter Eigenschaften steht das Gerät kann nicht gestartet werden. Code 10



weiß jemand wie man das Problem löst ?? :(
 
Top