Windos 8/Windows Update Nvidia treiber

EliasHo

Cadet 3rd Year
Dabei seit
Mai 2013
Beiträge
45
#1
Hallo,
Da sich bei dir gerade die Probleme mit meinem Notebook häufen, möchte ich hier bei euch um Rat fragen.
Bei meinem Notebook handelt es sich um ein Medion erazer x 7820 (gekauft vor 5 Monaten um 1000€).
Zum 1 ersten Problem.
Nachdem ich mein Notebook vor etwa 3 Wochen mit einem recover, Tool von Cyberlink auf den Originalzustand brachte bemerkte ich schon auf dem Desktop, dass die Grafikleistung nicht der entspricht, die sie haben sollte. Die Maus zieht einen Schleier hinter sich her (ich weiß nicht, wie ich das sagen soll). Wie man das normal nur bei sehr alten Geräten kennt.
Ich hab mir das hier empfohlene GPU Analyser Programm heruntergeladen, konnte jedoch keine Veränderungen feststellen.
Um die Performance zu testen, dachte ich mir, spiele ich etwas GW2.
Hier bewies sich meine Vermutung ... Ich konnte das Spiel gerade noch auf niedrigsten Einstellungen flüssig Spielen. Hat mein System auf die eingebaute Intel HD400 umgewechselt? (In den Nvidia Einstellungen war alles auf volle Leistung ausgelegt)
zum 2 Problem.
Ich bekam immer (egal ob beim Spielen oder beim Surfen) die Meldung, dass mein Anzeigetreiber nach einem Fehler wiederhergestellt wurde. Wieder war keine erhöhte Temperatur oder desgleichen vorhanden.
Zum 3 Problem.
Nun dachte ich mir, vielleicht liegt es am Treiber. Schwubs den aktuellsten Treiber downgeloadet und was kommt? Nach der Installation des Treibers machte ich einen Neustart. Beim Neustart begann dann ein Windows Update, was ich jedoch nicht wusste. Kaum war das Update fertig wollte ich mich wieder einloggen.
Nach der Eingabe meines Passworts wurde der Bildschirm schwarz und oben links flackerte das Akkusymbol. Es flackert ca. 3 Sekunden vor sich hin und schon bin ich wieder auf dem Log-in-Screen. Will ich mich einloggen passiert das Gleiche. Und nein, das Symbol flackert nicht, weil der Akkustand so Niedring ist.

Wäre sehr nett, wenn ihr mir helfen könntet! Ich bin an Verzweifeln:(

Mit freundlichen Grüßen Elias
 

yxcvb

Lt. Commander
Dabei seit
März 2013
Beiträge
1.396
#2
Offenbar hat dein Laptop eine Hybridgrafik. Diese wird nicht von den Nvidia-Referenztreibern unterstützt. Du kannst ausschließlich die des Herstellers verwenden, es sei denn, du findest gemoddete Treiber. Ob die dann besser sind, weiß auch keiner.

Und was für ein Recovertool von Cyberlink hast du denn verwendet? Wird von Medion nichts mitgeliefert? Hast du keine Windows-DVD respektive eine solche erstellt? Was macht deine Treiber-CD?
 

EliasHo

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
45
#3
Hybridgrafikkarte?
Meinen Sie/du, dass die INtel HD4000 und Nvidia gekoppelt sind ? Von Kauf an war auf der Grafikkarte mit dem Treiber 306.xx ausgestattet...
Von Medion wurde auch eine Recovery CD mitgeliefert, jedoch sprang mein Notebook darauf nicht an. Ich kenne mich in solchen Bereichen nicht ganz aus, darum muss ich fragen, was du/Sie mit Windows DVD-respektive meinst/meinen.

mfg Elias
 
Top