Windows vista...nix geht mehr

Operator0210

Cadet 1st Year
Dabei seit
Apr. 2011
Beiträge
12
Hallo,

habe einen Laptop Asus Intel Core Duo T2450 mit vista home premium sp2. So jetzt zu meinem Problem: Fast alle meine Dienste sind deaktiviert. Design ist auf einmal windows klassisch, vista design ist gar nicht mehr da. komm nicht ins internet: verbindungsstatus unbekannt -> der diesen status erkennende dienst ist deaktiviert.
Der audiodienst wird nicht ausgeführt. Der sicherheitscenterdienst ist ausgeschaltet-> kann ihn auch nicht einschalten!
Systemwiederherstellung funktioniert auch nicht -> Fehler 0x80070032
es funktioniert fast nix mehr, bin verzweifelt habe auch schon in verschiedenen Foren gesucht aber leider nix passendes zu meinem Problem gefunden...! hoffe jemand kann mir helfen
 
Laufwerk auf.
Windows DVD rein.
Neustarten.
Laufwerk als Bootmedium auswählen.
Den Anweisungen folgen....
 
geht leider nicht, da beim kauf keine windows dvd dabei war...
C: formatieren funktioniert auch nicht
 
Hört sich ja fast nach einem Schadprogramm an. Am besten wie schon erwähnt, wichtige Daten sichern und dann formatieren --> Fertig! Geht wohl am schnellsten und ist am effektivsten.
 
weiß ich leider nicht, muss sagen ich kenn mich damit auch überhaupt nicht aus
 
Guck mal unter
Systemsteuerung-->Verwaltung-->Computerverwaltung-->Datenträgerverwaltung
und dann guck mal, ob die irgendwie eine kleine Partition ist die du nicht kennst.
 
kann ich nicht...wenn ich auf datenträgerverwaltung klicke kommt:
"Die Verbindung mit dem Dienst für virtuelle Datenträger konnte nicht hergestellt werden."
 
okay...
Dann reboote mal und guck mal noch mit welcher taste du ins bootmenü kommst und dann guck da mal, ob du da irgendwas mit reset auswählen kannst.
 
hi, mach mal neustart und dann die FN taste gedrückt halten und immer die F9 tasten drücken, dann sollte eigentlich eine versteckte recovery partion auftauchen,

wenn f9 nicht funzt dann mal mit f10 oder auch f8 ausprobieren.

mit der recovery kannst du dann deinen laptop in den auslieferungszustand versetzten


mfg

charlie
 
sorry aber wie schon gesagt kenn mich mit solchen sachen überhaupt nicht aus...
wie reboote ich? neustarten, dann F8 oder wie?
 
also noch mal ganz langsam!
1. Neustarten!
2. Die FN Taste gedrückt halten!
3. F9 so oft wie möglich drücken, NICHT gedrückt halten! (Sollte sich bei der F9 taste nichts passieren, den vorgang wiederholen und mit den F8 oder F10 tasten ausprobieren!
4. Recovery auslieferungszustands modus auswählen!
 
1.in laden gehen oder im Internet nachschauen
2.Windows 7 durch das Schrotte Vista wechseln
3.Laufwerk öffnen
4.Installieren
5.Und dann keine Probleme mehr , Zufriedenheit garantiert =)
 
Denke mal da hat sich was ganz gefähliches eingenistet,Wenn du die Daten sicherst, gehts du das Risiko ein das du den Übeltäter mitnimmst.

@Blackcore900
Windows 7 kannste in die Tonne treten, Vista ist schon lange nicht mehr so verbuggt wie zu Release.
Und weitaus Stabiler als 7, ich bekomme es zb. nichtmal installiert.
 
@Kouya1600 : dann hat dein Rechner wohl Probleme , und nicht Win 7 , ich kenn das selber , vom meinem alten Rechner , da konnte ich Win 7 auch nicht installieren , und seitdem ich nen neuen habe , konnte ich ab da immer Win7 und andere OS installieren ohne Probleme.

Also Win7 ist da kaum ein Problem , und Win7 läuft wesentlicher Stabiler als Vista.
 
@Blackcore900

Nee ich bin voll und ganz zufrieden mit Vista, sehe keinen Grund warum es am PC liegen sollte.
Wenn es wirklich soweit kommt das Vista nicht mehr die neuesten Sachen unterstützt, denke ich über ein Upgrade nach.
Aber das was ich an 7 am meisten Hasse ist der WMP 12 der ka..t andauernd ab und braucht ewig bis er startet, deshalb ist mir Vista lieber.

Aber nun wieder BACK2TOPIC
 
habs jetzt paar mal probiert aber klappt nicht oder ich mach was falsch...
 
@
erstelle mit den Boardprogramm eine Start-DVD, die du am Anfang/Erststart nicht gemacht hast.
 
Zurück
Top