WirelassLan Drucker im WirelessLan Netzwerk einrichten

superrichie_68

Cadet 2nd Year
Dabei seit
Nov. 2005
Beiträge
20
Hallo,
ich habe folgendes Problem, ich möchte einen WLan Drucker Canon Pixma 5200R über einen WLan Router (FritzBox7010) mit dem Netzwerk verbinden.

Ich besitze ein Notebook mit dem der Internetzugang schon hergestellt ist.

Wenn ich nun den Drucker installiere dann kommt zum Ende der Installation die Fehler-
meldung: Drucker kann im Netzwerk nicht gefunden werden, geben sie die IP-Adresse
manuell ein (192.168.178.21).

Die Adresse ist am Drucker aufgeklebt. Nur wenn ich die Adresse eintippe dann sucht das
Installationsprogramm nach dem Zugriffpunkt für den Drucker und kann ihn nicht finden

Sämtliche Virenscannner und Firewalls sind deaktiviert. Bin schon am verzweifeln weil ich
seit Wochen versuche den Drucker zu installieren und nix geht :(

Den neuesten Treiber hab ich schon probiert, am USB Port funktioniert der Drucker.

Habe am Drucker auch einen Lan Anschluß und diesen mal über Kabel mit dem Router verbunden aber es kommt die gleiche Meldung wie oben beschrieben.

Was kann ich tun, bitte um Hilfe
 

cR@zY.EnGi.GeR

Lt. Commander
Dabei seit
Juli 2003
Beiträge
2.005
Wie lautet denn die Netzwerkadresse?
 

superrichie_68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
20
IP Adresse Notebook 192.168.178.20
IP Adresse Router 192.168.1.1
IP Adresse Drucker 192.168.178.21
 

malkuth666

Newbie
Dabei seit
Jan. 2004
Beiträge
3
Hallöle :-),


ich habe so nen ähnlichen Drucker wie du. Beim Setup des Druckers hat man ja 2 Optionen. Neuen Drucker installieren oder in bestehendes Netzwerk integrieren.

Hast du beide Installationsmethoden mal ausprobiert?

Ansonsten hilft auch den drucker mal kurz aus und dann wieder anzuschalten während er sucht.
 

192.168.1.1

Lieutenant
Dabei seit
Okt. 2005
Beiträge
777
Wäre vielleicht ganz ratsam, alle Netzwerkgeräte in der selben IP-Range zu haben, sprich 192.168.1.xxx . Kann man da irgendwas am Drucker konfigurieren? Wenn ja könnte es an einer abweichenden Arbeitsgruppe liegen.
 

superrichie_68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
20
Hab beide Installationswege schon probiert, manchmal kommt auch die Meldung :

Drucker wird gerade verwendet probieren sie es später nochmal
 

BIG_jan

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
263
bist du dir sicher, dass das die richtige IP des Druckers ist?

wenn ja: schau trotzdem nach
wenn nein: schau mal nach

es gibt bestimmt im Druckermenü (am Drucker) einen Punkt, wo man die IP anzeigen/ändern kann

wenn das auch nicht hilft, hast du es schon mal mit einer anderen IP versucht?
 

Heavenwalker

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.509
Welche Subnetmask verwendet dein LApi und welche der Drucker?
 

superrichie_68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
20
Habe es nun am WE geschafft den Drucker per Netzwerkkabel zu installieren, er druckt jetzt wenigstens
über die Verbindung Router zu Drucker:

Hier ist der Ausdruck meiner Netzwerkkonfiguration, vielleicht kann mir jetzt jemand genau sagen was ich
tun muss um den Drucker zum "wireless lan" drucken zu bringen.

Es muss doch auch die Option geben mit und ohne Kabel zu drucken, etwa mit einem neuen Drucker zufügen...
 

Anhänge

Zuletzt bearbeitet:

-eraz-

Commodore
Dabei seit
Juni 2004
Beiträge
4.270
Zitat von superrichie_68:
IP Adresse Notebook 192.168.178.20
IP Adresse Router 192.168.1.1
IP Adresse Drucker 192.168.178.21
So kann das natürlich nicht gehen. Du wurdest bis jetzt in jedem Post darauf hingewiesen, also nimm es bitte auch zur Kenntnis! Dein Drucker liegt in einem anderen Subnetz als deine anderen Clients. Du musst deinem Drucker eine Adresse geben die im gleichen Subnetz wie deine Clients liegt, z.b. 192.168.1.21. Welchen Drucker hast du denn? Wirf mal einen Blick ins Handbuch, wie du die IP Adresse beim Drucker ändern kannst.
 
Zuletzt bearbeitet:

superrichie_68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
20
Zitat von -eraz-:
So kann das natürlich nicht gehen. Du wurdest bis jetzt in jedem Post darauf hingewiesen, also nimm es bitte auch zur Kenntnis! Dein Drucker liegt in einem anderen Subnetz als deine anderen Clients. Du musst deinem Drucker eine Adresse geben die im gleichen Subnetz wie deine Clients liegt, z.b. 192.168.1.21. Welchen Drucker hast du denn? Wirf mal einen Blick ins Handbuch, wie du die IP Adresse beim Drucker ändern kannst.

Schau dir doch bitte mal meine beiden Grafiken an dort erfährst du alles was du wissen möchtest ;)
 

-eraz-

Commodore
Dabei seit
Juni 2004
Beiträge
4.270
Also hast du keine 192.168.1.0 er Adressen mehr im Netz oder?
Wie sieht es denn mit der Verschlüsselung aus? Hast du dem Drucker auch den PSK verraten?
 

superrichie_68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
20
also:

Drucker habe ich jetzt über Lan verbunden, funktioniert :-)

TCP/IP

192.168.178.21 IP Adressen
255.255.255.0 Subnet Mask
192.168.178.1 Default Gateway


Router:


Drahtlose Netzwerkverbindung

192.168.178.20 IP Adresse
255.255.255.0 Subnet Mask
192.168.178.1 Default Gateway
192.168.178.1 DHCP Server
192.168.178.1 DNS Server

Netzwerktype: Infrastruktur
Verschlüsselung: WPA-PSK
SSID: wird gefunden
 

superrichie_68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
20
als PSK gibt man doch sein generiertes Passwort an, oder ? - wenn dem so ist dann habe ich dieses dem Drucker angegeben.
 

cR@zY.EnGi.GeR

Lt. Commander
Dabei seit
Juli 2003
Beiträge
2.005
Hab mir jetzt nicht alle vorherigen Postings durchgelesen, aber wenn du die MAC-Filtertabelle im Router aktiviert hast, dann musst du natürlich noch die MAC-Adresse des Druckers eintragen, wenn du den Drucker mittels WLAN an den Router anbinden willst.
 
Top