WLAN Drucker über anderen Router erreichen - nur wie?

Quad_damage

Cadet 3rd Year
Dabei seit
Mai 2007
Beiträge
32
Hi zusammen,

ich habe folgenden Aufbau:

  • Unity Media Router mit deaktivieren WLAN im Keller.
  • Von dort aus angebunden sind LAN Anschlussdosen in jedem Raum des Hauses
  • Im EG ist zudem ein WLAN Router der nur das Signal aus dem Keller durchschleift und uns mit WLAN versorgt.
  • An dem WLAN Router hängt unser neuer WLAN Drucker Canon MF643.

Mein PC der klassisch über den LAN Anschluß mit dem Router im Keller verbunden ist, kann den Drucker der am anderen Router hängt nicht als Netzwerkdrucker hinzufügen.
Wie bekomme ich das hin?
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
43.225
Indem Du den WLAN Router ins gleiche Netz bringt, wie der Rest der Netzwerkstruktur. Derzeit wird der WLAN Router wohl sein eigenes Netz aufbauen und dann kommst Du eben nicht an ihn dran, wenn Du am anderen Router hängst.
 

Tzk

Lieutenant
Dabei seit
Nov. 2016
Beiträge
855
Wir klären wohl besser erstmal die Begrifflichkeiten... Du hast oben im EG einen Accesspoint stehen und keinen Router oder?

Der Aufbau sollte folgendermaßen sein:
Im Keller steht der UM Router und bringt dir Internet ins Haus. Dort steckst du alle Kabel in die LAN Ports des UM Routers ein und verteilst Lan im Haus. Oben im EG nutzt du den LAN Port des Accesspoints (oder Routers) und steckst dort das Kabel ein was vom UM Router kommt. Den AP/Router im EG schaltest du dann in den AP Modus und deaktivierst DHCP. Somit sind beide im gleichen Netz und du solltest vom PC aus alle Geräte sehen die am AP/Router im EG hängen.

Du darfst keinesfalls die WAN Dose des Routers im EG nutzen, weil du sonst ein kaskadiertes Netz bekommst. Es wäre dann eine Firewall zwischen den Wlan Geräten und deinem PC, weshalb du keinen Zugriff bekommst.
 

Quad_damage

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
32
Leute Ihr seid echt super.
Es war tatsächlich so, dass der Router nicht als AP konfiguriert war.
Ich war mir bis eben ziemlich sicher, dass ich das damals so eingerichtet hatte.
Also ging meine Fehlersucher in die falsche Richtung.
Lange Rede kurzer Sinn, das einstellen als AP sowie deaktivierung von DHCP hat mein Problem gleich im ersten Anlauf gelöst.
Vielen Danke an Euch beide!
 
Top