WLAN nicht gefunden

Samarti

Newbie
Dabei seit
Feb. 2017
Beiträge
4
Hallo,

seit ich bei meinem Sony Vaio Fit SVF1532M1E die Festplatte umtauschen musste und demnach alles auf 0 gesetzt worden ist, habe ich nun ziemliche Probleme damit, mein WLAN wieder zum Laufen zu bekommen. Das Betriebssystem ist Windows 8.
Lan funktioniert problemlos, allerdings habe ich unter meinem Geräte-Manager keinerlei Anzeichen, dass ich überhaupt WLAN habe. Dort befinden sich unter "Andere Geräte" jedoch zwei unbekannte Geräte, ein Netzwerkcontroller, ein PCI-Gerät und "BCM43142A0".
Unter Netzwerkadapter finden sich nur "Controller der Familie Realtek PCIe GBE" und der "Microsoft Kerneldebugger-Netzwerkadapter".

Ich habe mir ein manuelles Diagnosetool für WLAN von Intel (PROSet/Wireless WiFi Connection Utility) schon heruntergeladen, hier zeigt es direkt beim ersten Test (Hardwaretest) an, dass die Wireless-Hardware nicht am Transporttreiber angeschlossen sei. Die angezeigten Problemlösungen bringen mich hierbei nicht weiter.

Vor ca. einem halben Jahr war das Notebook in der Reparatur und hat eine komplett neue Festplatte eingebaut bekommen. Danach lief das WLAN ebenfalls nicht, auch die von Sony zur Verfügung gestellten Treiber für dieses Modell bringen nichts. Die Treiber werden zwar extrahiert, aber danach passiert nichts mehr und auch nach einem Neustart hat sich nichts getan. Ebenso hilft die Windows Problemlösung mir auch nicht weiter.

Ein Bekannter hatte mir damals genau das Diagnose-Tool heruntergeladen und einen Treiber von Lenovo (soweit ich weiß, war der auch von Realtek) installiert, womit es dann auch lief. Allerdings habe ich das Notebook danach noch einmal auf Werkseinstellungen zurückgesetzt und das Problem ist wieder da.
Habe jetzt wirklich schon 10+ Treiber ausprobiert, u.a. auch welche von Lenovo und anderen Anbietern, allerdings bin ich selbst auf kein funktionsfähiges Ergebnis gekommen, weshalb ich bisher nicht einmal Fortschritte erzielen konnte.
Ich weiß nicht mal genau, welchen Treiber ich also wirklich bräuchte?

Ich muss zugeben, dass ich so nicht viel Ahnung von Computern etc. habe, weshalb mich das vielleicht auch einfach überfordert - bin da einfach ein echt blutiger Anfänger auf dem Gebiet, habt deshalb bitte Nachsicht mit mir, wenn ich irgendwas Grundlegendes vergessen habe! :D
Ich bedanke mich im Voraus schon mal an alle hilfreichen Antworten und hoffe, dass sich hier jemand findet, der mir bei meinem Problem eventuell helfen kann - ein Notebook ohne WLAN ist nämlich so schon echt ärgerlich. Wirklich hilfreich war Google für mich auch nicht, aber vielleicht bin ich da dann auch einfach auf die falschen Seiten gestoßen?

Liebe Grüße,
Samarti
 
Zuletzt bearbeitet:

HominiLupus

Banned
Dabei seit
Okt. 2013
Beiträge
33.550
Rate mal was ein BCM43142A0 ist: ein WLAN Chip von Broadcom. Und nein, ein Intel Utility wie PROSet hilft da überhaupt nix. Auch irgendwelche Realtek Software oder Treiber sind da total unnütz.

Schau bei Sony nach einem Treiber oder lese die Hardware ID aus und suche selber einen via Google.
http://www.supportnet.de/faqsthread/2385863
 

Samarti

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2017
Beiträge
4
Rate mal was ein BCM43142A0 ist: ein WLAN Chip von Broadcom. Und nein, ein Intel Utility wie PROSet hilft da überhaupt nix. Auch irgendwelche Realtek Software oder Treiber sind da total unnütz.

Schau bei Sony nach einem Treiber oder lese die Hardware ID aus und suche selber einen via Google.
http://www.supportnet.de/faqsthread/2385863
Vielen Dank erstmal! Hätte ich auch selbst drauf kommen können, war dann zugegebenermaßen einfach dämlich.
Ich habe jetzt den WLAN-Treiber von Broadcom installiert und es ist auch soweit wohl funktionsfähig. Der BCM43142A0 steht allerdings noch immer in der Liste der anderen Geräte. Mal schauen, aber das sollte ja jetzt hinzukriegen sein, man lernt ja immer mal dazu.

Demnach bedanke ich mich einfach mal bei dir auch für die schnelle Hilfe :)
 

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
18.887
Laut Google ist BCM43142A0 aber Bluetooth, oder?
Der unbekannte Netzwerkcontroller wird WLAN sein.
PCI-Gerät ist vielleicht der Cardreader oder vielleicht ein Chipsatz.
Wie HominiLupus schon verlinkt hat, kann man über die Hardware-ID das Gerät versuchen zu ermitteln.
Vielleicht ist das PCI-Ding auch mit einem Chipsatztreiber zu erschlagen, sodass sich danach der WLAN-Chip besser zeigt und von alleine einen Treiber bekommt.

Hier hast du schon geguckt?
https://www.sony.de/support/de/product/SVF1532M1E

Edit: Warum installierst du nicht Windows 10?
Du kannst auch versuchen per LAN-Kabel ins Internet und dann Windows Update orgeln lassen. Wenn du Glück hast findet das von alleine Treiber.
PPS: Unter Windows 10 bietet Sony so gut wie keine Treiber an. Für mich sieht das so aus, als ob Windows 10 schlicht alle Treiber schon dabei hat.
 
Zuletzt bearbeitet:

HominiLupus

Banned
Dabei seit
Okt. 2013
Beiträge
33.550
Ja, einer der beiden ist BT, der andere WLAN. Kombichip. Es gibt für den BCM43142 eben einen WLAN und einen BT Treiber. Beide Treiber installieren und fertig.
 
Top