WLAN Prob mit Sinus 1054 und D-LINK DWL-G520

-AToMiC-

Newbie
Dabei seit
Apr. 2005
Beiträge
4
Hallo !

Ich habe ein Problem mit meinem Wlan Router Sinus 1054 und meiner WLAN Karte DLINK DWL-G520 . Ich kann mich zwar mit dem Comp an dem der Router angeschlossen ist ins Internet allerdings wenn ich mit dem anderen rechner ins netz will bei dem die WLAN Karte drinne ist zeigt er mir bei dem T-Online Startcenter wenn ich auf "Verbindung ins Internet" klicke: Hotspot "WLAN" angemeldet...warte auf IP-Adresse und dannach bricht er ab und bringt ne Fehlermeldung wo drin steht : Konnte keine Internet-und/oder Gateway IP-Adresse ermittelt werden (R316). unten in meiner Taskleiste ist die Windows WLAN Verbindung zu dem Router aber aktiv also verbunden ! woran liegt es ... ? WEP Verschlüsselung habe ich eingestellt und MAC Filtertabelle auch !

Den Treiber der WLAN Karte habe ich installiert und funktioniert auch aber warum kann ich mich über T-Online nicht ins Internet einwählen ? Per Windwos ist die WLAN Verbindung ja aktiv !

und per Firefox komm ich auch nicht ins Internet ... !

Also woran könnte das liegen ? Habe ich vll. den Router falsch eingestellt ? Oder woran könnte das vll sonst liegen ?
ps : Es handelt sich hierbei um DSL Light 384kb !

Ich bin für jeden ratschlag sehr dankbar !
 

Der Turl

Lt. Commander
Dabei seit
Juli 2002
Beiträge
1.996
ich hab so das gefühl du wählst dich über den pc ( über den router drüber) ein, und wennst dann online bist ( was ok aber nicht korrekt ist) kannst dich natürlich nicht mit dem schleppi nochmals einwählen !!!!

vergiß die t-online software !!!

du mußt den ROUTER EINWÄHLEN LASSEN ! nicht die pc´s !

also jedliche DFÜ verbindung an den pc´s daktivieren ( löschen) und den router richtig für die einwahl zu tonline konfigurieren !

an den pc´s:
Falls noch Zugangs-Software von tonline auf den Pc's installiert ist die Verbindung aus dem DFÜ-Netzwerk zu löschen und dazugehörige TCP-Einträge aus der Systemsteuerung (LAN-Einstellungen) zu entfernen.
Im Internet Explorer unter EXTRAS->INTERNETOPTIONEN->VERBINDUNGEN dann
KEINE VERBINDUNG wählen und unter LAN-Einstellungen (Button: Einstellungen)
alle Häckchen bis auf "Proxyserver für lokale Adressen umgehen" entfernen.
Danach PC-Neustart!!!
 

-AToMiC-

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
4
ok danke habe das jetzt mit dem IE gmachgt bei den Verbindungen !

Aber wie stelle ich das bei dem Router genau ein ?

Kannst du mir das ülz genauer erklären kenn mich damit net aus !
 

Der Turl

Lt. Commander
Dabei seit
Juli 2002
Beiträge
1.996
guckst du in dein handbuch

da steht wie du dich ( ich sag mal per webbrowser) zum router verbinden kannst um die WAN schnittstelle des routers zu konfiggen !


EDIT:

anleitung für t-online deutschland

http://www.dl-router.de/forum/viewtopic.php?t=207



T-Online:
AnschlußkennungT-Onlinenummer0001@t-online.de
Sollte eure T-Onlinenummer kürzer als 12 Stellen sein, muß es so aussehen:
AnschlußkennungT-Onlinenummer#0001@t-online.de
WICHTIG: MTU: 1472
 
Zuletzt bearbeitet:
Top