WS 2012 R2 Updates werden gesucht, aber keine gefunden

Gerber_

Lieutenant
Dabei seit
Juli 2012
Beiträge
528
Hallo Community,

folgendes Problem:

wir haben mehrere Hyper V Server die in einem Cluster zusammengefügt sind.
Auf diesen Hyper V Hosts laufen merhere virtuelle Windows Server 2012 R2.

Nun gibt es bei ein zwei VMs das Problem, dass keine Windows Updates gefunden werden.

Die Suche läuft endlos durch, jedoch passiert nichts. Meldung: es wird nach Updates gesucht.

Folgendes habe ich schon versucht:

net stop bits
net stop wuauserv
rd /q /s c:\Windows/Softwaredistribution

net start bits
net start wuauserv.

Dann habe ich die Windows Updates nochmals gestern ab 13 Uhr angestoßen und über Nacht laufen lassen.
Ich habe im Internet gelesen, dass nach löschen des Ordners " Softwaredistribution " es eine ganze Weile geht bis Updates gefunden werden.

Leider heute früh die Enttäuschung, es wurden keine Updates gefunden.
Die Windows Update Suche läuft weiterhin und sucht und sucht.


Kann mir jemand helfen, hat jemand eine Idee ???


Danke im voraus.

MFG Gerber
 
D

desmond.

Gast
Laufen auf den beiden VMs Antivirsoftware?
Wenn ja, deaktivieren.

Im Anschluss nochmal:

net stop bits
net stop wuauserv
rd /q /s c:\windows\softwaredistribution
net start wuauserv
net start bits

Dann die Windows Updates erneut ausführen.
 
D

desmond.

Gast
Aktuell wüsste ich da keine konkrete Lösung.
Habt ihr einen WSUS im Einsatz, dass sich die beiden Server davon die Updates holen?
 

Gerber_

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2012
Beiträge
528
Ein WSUS haben wir nciht im Einsatzt.

Die Windows UPdates werden direkt gezogen.
 

Gerber_

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2012
Beiträge
528
Danke euch...

ich habe gerade das Patch aufgespielt und werde es nochmals versuchen.
Die Update Suche läuft gerade, mal sehen was passiert.

@ Smooth*:

Den Log werde ich mir danach auch mal ansehen.
Ergänzung ()

So, bis jetzt läuft das Update immernoch in der Suche aber findet noch keine Updates.

Anbei ein kleiner auszug aus dem Log " C:\Windows\Windowsupdate.log".


Danke

Grüße
Philipp
 

Anhänge

Zuletzt bearbeitet:

Gerber_

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2012
Beiträge
528
So habe den Blog nun durchgelesen und habe die Updates manuell nachinstalliert.

Jedoch musste sie ich in dem Ordner "%Windir%System32WindowsPowerShellv1.0Modules" ablegen, damit ich diese per Powershell installieren konnte.

Bedeutet das für die Zukunft, dass ich die Updates ständig Manuell nachinstallieren muss?


Grüße Philipp
 

Evil E-Lex

Lt. Commander
Dabei seit
Apr. 2013
Beiträge
1.585
Das bedeutet, dass sich deine Server noch im Audit-Modus von Sysprep befinden, oder Windows-Update fälschlicherweise davon ausgeht.
 

Gerber_

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2012
Beiträge
528
Okay...

Und wie bekomme ich ihn wieder aus dem Audit Modus raus ??

Danke im voraus
 

Evil E-Lex

Lt. Commander
Dabei seit
Apr. 2013
Beiträge
1.585
Üblicherweise sollte ein System im Audit-Mode nach dem Anmelden die Sysprep-GUI anzeigen. Ist das nicht der Fall, gibt es zwar Möglichkeiten den Audit-Mode über das Ändern diverser Registryeinträge zu verlassen, allerdings würde ich das bei einem Server nicht so machen. Den würde ich sauber neu aufsetzen.
 

Gerber_

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2012
Beiträge
528
Verdammt, habe ich mir fast gedacht :D :D :D

Danke für die Hilfe...

Gruß Philipp
 
Top