XP: Schriftarten defekt?

Tuxman

Banned
Dabei seit
Feb. 2007
Beiträge
1.497
Sers,

seit gestern hat mein XP (Pro SP2) Probleme beim Darstellen von Schriften:

  • Internet:
    Fette, serifenlose Schriften werden als "nicht fett" dargestellt (Firefox).
  • System:
    Die Anzeigeeinstellungen sind eigtl. normal eingestellt, die Vorschau stimmt auch. Die Beschriftung vom Startmenü sieht aber auch seltsam aus. (Kein Fett, kein Kursiv).

Tippe auf defekten Systemfont. Lösungsvorschläge? Wiederherstellungspunkt nicht verfügbar.
 
Zuletzt bearbeitet:

JackRipper

Lt. Junior Grade
Dabei seit
Juni 2007
Beiträge
380
Ich denke nicht, aber es wäre nicht schlecht wenn du davon ein Bild machen könntest damit wir dein Problem besser nachvollziehen können.

Gegeben falls einfach die Schriftarten neu installieren (von der Windows XP CD).
 

Tuxman

Banned
Ersteller dieses Themas
Dabei seit
Feb. 2007
Beiträge
1.497
Und wie geht das? :p

(Bild wovon? - sieht ja überall komisch aus. :freak:)
 

marcelswietza

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
278
Die DRUCK-Taste neben F12 drücken.

Dann Start - Ausführen - "mspaint" eingeben - Bearbeiten/Einfügen - Datei - Speichern unter - Dateityp: PNG (Portable Network Graphics).

Und hier hochladen.
 

Tuxman

Banned
Ersteller dieses Themas
Dabei seit
Feb. 2007
Beiträge
1.497
Das meinte ich nicht. Meinte den zweiten Teil deines Beitrags. :D
 

JackRipper

Lt. Junior Grade
Dabei seit
Juni 2007
Beiträge
380
Ich weis das es unter Windows auch ein Menü gibt oder gabt, aber ich finde es jetzt nicht.
Da habe ich dann einfach einen kleinen und primitiven Skript geschrieben, der den Kopiervorgang (und Expansion) automatisiert (so).

1.) Entpacke die Batch Datei aus dem Archiv und ändere den Laufwerksbuchstaben für dein CDROM-Laufwerk (mit Windows XP SP2).
2.) Ausführen
3.) dadurch werden die Alten Dateien durch neue (Originale) überschrieben.

Wenn dies nicht hilft, dann liegt das Problem wo anders (???).

aber einen Versuch ist es wert.

MfG JackRipper
 

Anhänge

Top