2 Netzwerkkarten - Problem mit TCP/IP

Dabei seit
Juni 2001
Beiträge
2
#1
Hallo alle zusammen.

Habe 2 Computer (beide WIN98 SE) miteinander vernetzt (Protokoll TCP/IP). In Computer 1 steckt noch eine zweite Netzwerkkarte mit Verbindung zum TDSL-Modem (RASPPOE-Treiber).
IP-Nummern:
192.168.0.1 für Karte zum Netz in Computer 1
192.168.0.3 für Karte zum TDSL-Modem
192.168.0.2 für Karte zum Netz in Computer 2

Mein Problem: Das lokale Netzwerk funktioniert nur, wenn TCP/IP von der Karte zum Modem entfernt wird.
TDSL funktioniert mit und ohne TCP/IP einwandfrei. Insofern eigentlich kein Problem, weil ich sowohl das lokale Netzwerk wie auch ADSL zum Laufen kriege, aber ich wüßte trotzdem gerne, warum das Netzwerk nicht funktioniert (lässt sich nicht durchsuchen), wenn TCP/IP an beide Netzwerkkarten in Computer 1 gebunden wird.

Gruß und vielen Dank für Eure Antwort,

Wolfi
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#2
Die DSL-Karte braucht kein TCP/IP

Die DSL-Karte verwendet das RASPPPoE Protokoll.
Setzt sich zusamme aus:
- RAS (Remote Access Service)
- PPP (Point to Point Protokoll)
- oE (Over Ethernet)
 
U

Unregistered

Gast
#3
Danke für die prompte Antwort. Jetzt weiß ich, warum PASPPOE kein TCP/IP braucht. Allerdings weiß ich noch immer nicht, warum das TCP/IP-Netzwerk mit der Konfiguration nicht funktioniert. Ist es möglich, daß RASPPOE und TCP-IP sich auf derselben Netzwerkkarte nicht miteinander vertragen?
Gruß, Wolfi
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#4
Auf der DSL Karte brauchst du nur das RASPPPoE, da geht nichts anderes (Oder hast du an der Karte noch andere Dinge als das Modem hängen ;))
Und an der anderen Karte macht dieses Protokoll keinen Sinn!
Du musst das Protokoll auf der "normalen" Karte deaktiveiren.
Könnte mir schon vorstellen, dass sich die Protokolle (RASPPPoE und TCP/IP) iln die Haare kriegen, habs noch nie getestet.:)
 

Wolfi

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
2
#5
Hi weazel,

also: auf der Netzwerkkarte zum DSL-Modem liegt nur RASPPoE, und auf der Karte zum zweiten PC nur TCP/IP. Damit läuft alles einwandfrei.
Ciao, Wolfi
 

Peter

Lt. Commander
Dabei seit
Mai 2001
Beiträge
1.956
#6
Geht doch

Genauso soll es aussehen...
 
Top