9800gt Defekt?

Muffn

Ensign
Dabei seit
Okt. 2007
Beiträge
226
Hi Leute!
habe von Kumpel einen Rechner gekriegt der sich beim Windows Starten wieder Neustartet
und beim Mainboard logo Pixelfehler hat!
habe mir schon gedacht das es an der Graka Liegt, darauf habe ich die 9800GT bei mir im Rechner Eingebaut und Geschaut was sie da macht.
bei Starten ist es das Gleiche (Mainboard Logo Pixelfehler) aber bei mir kommt er bis ins Windows und Funktionier auch eine Weile lange (ohne Pixelfehler aber nach ca. 3-5 Min Startet der rechner neu.
meine Frage kann mann noch was mit der Graka machen sie Funktioniert ja teoretisch.
oder gibs da irgendwelche Tricks z.B. das Grafikkarten Bios Reparieren?
danke schon mal im Vorraus!

MFG Muffn :)
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.739
... da wird die GPU hinüber sein. Machen kann man da mechanisch nichts. Die Grafikkarte funktioniert nicht einmal theoretisch da sie eigentlich nur praktisch funktionieren kann. Vielleicht hilft runtertakten eine Weile (theoretisch).
 

Quad-core

Admiral
Dabei seit
Jan. 2008
Beiträge
8.542
kalte löstelle , kann man mit heizluftfön reparieren .
 

Muffn

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
226
das mit der Grafikkarte backen habe ich schon mal gehört! das werde ich mal ausprobieren danke für eure hilfe!

MFG Muffn

Werde euch noch Berichten was rausgekommen ist!
 

Muffn

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
226
So bin wieder da!
das Untertackten konnte ich gleich vergessen weil ich nicht so weit kommen konnte, vorher ist mir die graka immer abgeschmiert! aber trozdem Danke für den Tipp!
Quad-core und Wilhelm14 eure sache ist wohl die gleiche denke ich mal.
Aber Leider hatte ich kein Heizluftföhn zu ferfügung, deswegen habe ich das mit den Backofen gemacht!
Ich habe den Kühler von der Karte entfernt und auf mittlerer Schiene im Backofen gepackt.
Dann ohne Vorheizen bei 100 bis 120 Grad, 30 Min Gebacken!
Ich habe sie Abkühlen lassen und sie anschließend eingebaut und getestet, sie Funtioniert! NFSS und 3D Mark 06 laufenlassen, ohne Pixelfehler!
Habe sie heute mein Kumpel wieder gebracht und der war so Happy das er mir eine Pizza ausgegeben hat.
Hätte euch gern ein Stück abgegeben!

Vielen Dank dafür!:)

MFG Muffn!
 

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
18.866
Genau, das ist leider nur eine Übergangslösung. Die Karte wird einige Tage oder wenige Wochen halten, dann muss sie wieder in den Backofen. Wie im verlinkten Backofen-Thread erwähnt, hatte ein Freund seine Karte alle 4 Wochen im Backofen. Irgendwann waren die Pixelfehler nach wenigen Stunden wieder da, die Backkur hat nicht mehr geholfen. Es hatte sich ausgebacken.

Also kurz über lang sollte sich Dein Kumpel nach einer neuen Karte umschauen. Vielleicht noch nicht kaufen, aber schonmal aussuchen und Geld in Gedanken parat halten.

Ich hatte TK-Pizza zum Abendbrot. :cool_alt:
 

Muffn

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
226
Ja ich weis das es eine Übergangslösung ist!
Aber wo sind den die Kaputten Lötstellen? im VRAM oder auch wo anders?

MFG Muffn
 

Nureinnickname!

Captain
Dabei seit
Jan. 2010
Beiträge
3.460
Ja ich weis das es eine Übergangslösung ist!
Aber wo sind den die Kaputten Lötstellen? im VRAM oder auch wo anders?

MFG Muffn
Warscheinlich sind es microrisse oder sowas. Ich habe meine 8800GT bei 200°C Umluft für 15min gebacken, und sie läuft wieder keine fehler, vorher bei 105°C, da hats nicht viel gebracht, da is die karte nach paar tagen wieder defekt gewesen, jetzt mit 200°C läuft sie schon wieder ne zeit ohne fehler. Unter 200°C bringt das nichts. Was denkt sich Nvidia eingentlich dabei, so fehlerhafte Produkte aufn markt zu werfen? Echt ne frechheit. Aber ich weiß, nur davon kann so eine firma leben.
 

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
18.866
...wo sind den die Kaputten Lötstellen? im VRAM oder auch wo anders?

Seit DDR2 ist RAM eigentlich in BGA-Form auf der Platine. Die Lötstellen sind unter den Chips. Man sieht keine PIN-Reihen mehr.


Warscheinlich sind es microrisse...

Modernes, bleifreies Lötzzinn schmilzt meist erst bei 220 °C. Das die 100-120 °C Backmethode funktioniert liegt vermutlich am Trocknen oder noch einfacher daran, dass sich Material durch die Wärme mechanisch entspannt/verspannt.


Was denkt sich Nvidia eingentlich dabei...

Viele bunte Klötzchen oder Streifen deuten auf defekten RAM hin. Bei defektem Chip entstehen eher große, einfarbige bzw. falschfarbige Flächen wie Dreiecke. Der RAM ist nicht von Nvidia, sondern z.B. von Samsung. Es gehen meist auch nicht die Chips an sich kaputt. Es löst sich die Platinenebestückung auf. Da müsste man den Schwarzen Peter eher an die Grafikkartenhersteller schieben, wie Asus, MSI, Gigabyte, Zotac, Leadtek, Gainward, Zotac, Sapphire, Powercolor,...
 

Nureinnickname!

Captain
Dabei seit
Jan. 2010
Beiträge
3.460
... NVIDIA stellt die Platinen nicht her.
Habe ich geschrieben das Nvidia die Platinen selbst herstellt? Ich glaube nicht.
Ergänzung ()


Der RAM ist nicht von Nvidia, sondern z.B. von Samsung. Es gehen meist auch nicht die Chips an sich kaputt. Es löst sich die Platinenebestückung auf. Da müsste man den Schwarzen Peter eher an die Grafikkartenhersteller schieben, wie Asus, MSI, Gigabyte, Zotac, Leadtek, Gainward, Zotac, Sapphire, Powercolor,...


Und warum ist das mit dem VRAM bei ATI dann nicht so ein großes Problem bzw. fast garkeins? irgendwas müssen die doch im bezug auf Qualität anders machen. Oder machen lassen. Bei ATI is der VRAM doch vom selben hersteller wie bei Nvidia oder? Wie schon oft geschrieben, habe ich z.b mit ATI karten nie Probleme gehabt. Nur mit Nvidia karten, und nicht nur mit einer, sondern mit allen Nvidia karten die ich jemals hatte.
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.739
Habe ich geschrieben das Nvidia die Platinen selbst herstellt? Ich glaube nicht.
Was denkt sich Nvidia eingentlich dabei, so fehlerhafte Produkte aufn markt zu werfen?

... und wo ist dann der Zusammenhang deiner Aussage zu NVIDIA oder warum schreibst du nicht verständlich um was es in deiner Aussage geht? Davon abgesehen, dass es in dem Thread hier offensichtlich um defekte Platinen geht.
 
Zuletzt bearbeitet:

Nureinnickname!

Captain
Dabei seit
Jan. 2010
Beiträge
3.460
... und wo ist dann der Zusammenhang deiner Aussage zu NVIDIA oder warum schreibst du nicht verständlich um was es in deiner Aussage geht?
Es geht um den VRAM der bei Nvidia und ATI wohl der selbe ist. Bzw. um das lot, was bei Nvidia karten wohl nicht so hochwertig wie bei ATI karten ist, weshalb auch soviele Nvidia karten VRAM defekte aufweisen, hatten meine Nvidia karten ja auch alle. Oder warum sollten die Nvidia karten alle so schnell kaputt gehen, und ATI karten nicht? Nichts gegen Nvidia, aber ich kaufe mir doch keine neue Grafikkarte die nach Spätestens einem Halben bis einem Jahr defekt is, dann lieber eine ATI karte kaufen, die hält wenigstens ewig.
 

Quad-core

Admiral
Dabei seit
Jan. 2008
Beiträge
8.542
^^ ewig halten die nun auch wieder nicht ;), aber zumindest länger als NV wegen dem schlechten lot .
 

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
18.866
Weder ATI noch Nvidia bauen Platinen. Weder ATI noch Nvidia können etwas dafür, wenn sich die RAM-Chips von der Asus/MSI/Gigabyte...-Karte lösen. Intel kann nichts dafür, wenn bei Dell die Corsair-RAMS aus dem Slot fallen. Becker-Radio kann nichts dafür, wenn bei Mercedes die Dynaudio Lautsprecher aus den Türen fallen. Das ist doch einfach zu verstehen.

Bildfehler gibt es im ATI-Forum genauso. https://www.computerbase.de/forum/forums/grafikkarten-probleme-mit-amd.102/

Ich selbst hatte im Freundeskreis zwei Sapphire 9800 Pro, die durch Backen (mehr oder weniger) wieder liefen. Bei dem Modell schien es aber damals ein generelles Problem seitens Sapphire zu geben. Da konnte ATI auch nichts für.
 

Muffn

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
226
Hi so ich melde mich auch mal wieder!
also ich habe einen anderen Kumpel das Gesagt mit der Backofen Technik und der kanne das schon der hatt eine 1950Pro Agp und der hat das mit den Heizluftföhn gemacht aber schon vor einen halben jahr und dir Karte Läuft bis heute immer noch!
villeicht siet mann da auch wieder einen unterschied! sonst wurde ja nur 3 wochen ca. gesagt und seine 1950Pro ist übrigens von Power Color.

MFG Muffn!

PS: ich hatte Jahre lang eine 1950xtx und hatte nie Probleme, die hatte ich mir damals neu gekauft und sie war auch jeden tag im Einsatz! jetzt vor ca. einen Hlaben Jahr habe ich die Verkauft und mir eine 4890 geholt und auch keine Probleme bislang gehabt!
 
Zuletzt bearbeitet:
Top