Acer Aspire 5742G GF 520m

DERLanky

Lt. Junior Grade
Dabei seit
Mai 2011
Beiträge
298
Acer Aspire 5742G GF 520m installations probleme

Ich würde gerne irgendeine Linux Distribution (Anfänger) auf meinem Laptop neben Win7 64bit installieren.

Leider bleibt es immer wärend der installation hängen (Kubuntu/Ubuntu CD sowie auch mit wubi). Also wubi lädt alles runter, fordert zum neustart auf und nach dem neustart läuft ja recht viel text durch. Dann passiert plötzlich nichts mehr. Habe einfach etwas länger gewartet und dann den PC ausgeschaltet. Beim booten wird jetzt auch Unbuntu als auswahl gezeigt und wenn ich es starte passiert etwas und ich sehe kurz einen leicht rosa Bildschirm, danach bleibt es beim Blackscreen aber die Festplatte arbeitet noch eine weile weiter.

Besonders bei meinem Acer ist, das es mit 2 Grafikeinheiten arbeitet. Einmal mit der im i3 und wenn nötig mit einer dedizierten GF 520M. Leider habe ich im Bios keine Möglichkeit die dedizierte GF520m komplett zu deaktivieren.

Habe jetzt hier im Forum schon lesen können das Laptops mit so einer "dual Grafik" Lösung viele Probleme machen aber weder eine Lösung noch eine Aussage ob es einfach nicht funktioniert finden können.

Würde mich freuen wenn jemand ne Idee hat. Linux ist ganz neu für mich und ich möchte/muss mich aufgrund einer Umschulung zum FiSi damit beschäftigen.
 
Zuletzt bearbeitet:
O

ontaiwolf

Gast
Sieht man irgendwelchen Text, wenn Ubuntu startet? Eventuell Esc drücken, vielleicht erscheint dann Text.

Sonst im Recovery-Modus starten und Treiber installieren.
 

DERLanky

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
298
Also mit Pause konnte ich den Text sehen:

Try (hd0,0): NTFS5: No wubildr
Try (hd0,1): error: "prefix" is not set.

Dann kommt kurz ein sehr hell rosa Bildschirm und danach wir der Screen schwarz.


Zu den Treibern, das ist selbst bei Win nicht so einfach da nur der nVidia Treiber von Acer funktioniert (auch wegen nVidia Optimus). Acer bietet aber nur Treiber für Win7 an.

Wie geht das mit dem Recovery Modus? Wie gesagt, blutiger Linux Anfänger :(

PS: Bin mir ja auch gar nicht sicher ob die Installation korrekt abgeschlossen wurde. Er blieb dabei ja auch schon hängen. Zudem funktionierte es mit Kubuntu noch weniger, von CD blieb er recht schnell hängen und über wubi kam noch wärend ich in windows war ständig ein Fenster wo er ne CD wollte. Der letzte Text bei dem er bei Kubuntu hängen blieb hatte auch irgendwass mit dem DVD Laufwerk zu tun.
 
Zuletzt bearbeitet:
O

ontaiwolf

Gast
Hmm... Spontan würde ich sagen, vergiss Wubi und installiere Ubuntu ganz normal oder in einer VM. Wenn du Ubuntu normal installierst, einfach die Partition von Windows verkleinern und auf den freien Platz Ubuntu draufklatschen.
 

DERLanky

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
298
Also langsam wird es komisch. Ich habe jetzt sowohl auf meinem Laptop als auch auf meinem PC verschiedene Versionen (32/64bit) und auch alle möglichen Installationswege probiert und nichts funktioniert.

Einerseits habe ich mich exakt an Folgende Anleitung gehalten: video

Dabei kommt kurz vor ende des extrahierens noch unter Win vor dem Neustart eine Fehlermeldung mit Verweis auf eine LogDatei. Auf beiden Rechnern und mit verschiedenen Versionen.

Mache ich es wie du es vorgeschlagen hast, sehe ich zwar kurz eine Oberfläche aber dann läuft alles nur in Textform ab, nicht wie in dem Video mit einem grafischen Installationsmenue. Dort bleibt es dann irgendwann im Text hängen. Beim Laptop kann ich zwischen dem Text sogar noch diese 4 oder 5 Ladepunkte sehen.

Beim Laptop wenn man ihn eine Zeit in diesem Textmodus lässt und schon denkt da passiert nix mehr, kam einmal ein sich ständig wiederholender Text wo irgenwas von Kill drinstand.

Also ich habe so ziemlich alles durchprobiert und wüsste jetzt auch nicht was ich da noch machen kann. Frust hoch 10 mal sehen ob ich noch mal ne völlig andere Distribution versuche aber für die nächsten Tage hab ich erst mal genug.

Ok VM wäre natürlich auch ne Möglichkeit aber damit habe ich mich auch noch nicht beschäftigt.
 
Zuletzt bearbeitet:

r00t

Ensign
Dabei seit
Okt. 2010
Beiträge
133
Ich würd' zu einem Dualboot raten, das ist nicht schwer zu bewerkstelligen und deutlich angenehmer als Wubi.
 

DERLanky

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
298
Ja hab ich danach ja auch probiert aber das produzierte ja auch Fehler wie ich es oben beschrieb als ich sagte: "mache ich es wie du (ontaiwolf) vorgeschlagen hast..."

Ist mir auch irgendwie zu doof und ein gutes Gefühl hab ich auch nicht dabei wenn es beim installieren schon solche Probleme gibt. Werde gleich mal ne andere Distru probieren.
 
O

ontaiwolf

Gast
Hast du die ISO auf eine CD gebrannt? Wenn ja, versuch sie auf einen USB-Stick zu packen, da gibt's viele Tools dafür.
 

DERLanky

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
298
Ja auf CD bzw. bei Open Suse auf DVD. Bin jetzt soweit das ich wohl Open Suse benutzen werde, der Installer macht zumindest keine grafischen Probleme und funktioniert. Die Installation bleibt zwar hier am PC bei 40% hängen aber das kann ja mit der iso bzw. dvd zusammenhängen. Das mit dem usb Stick wäre auch jetzt mein nächster Versuch gewesen.

Sind die 32bit und 64bit Versionen gleich zuverlässig oder sollte man bei Problemen immer zur 32bit greifen?

Werde jetzt nocheinmal das Image von Open Suse was ich auf der dvd habe am Laptop versuchen und schauen ob es da auch bei 40% hängt und dann per USB Stick arbeiten.
 
O

ontaiwolf

Gast
Zumindest Ubuntu hat manchmal Probleme beim Starten, wenn du von einer selbstgebrannten CD startest (Brennprogramme sind schuld). USB ist da deutlich vorzuziehen, Unetbootin ist ganz gut dafür.

Auf einem modernen Rechner, mit 4GB oder mehr, ist 64 Bit vorzuziehen.
 
Top