Notiz AMD Adrenalin 19.9.1: Optimierter Grafiktreiber für Gears 5

RYZ3N

Community-Redakteur
Teammitglied
Dabei seit
Mai 2018
Beiträge
8.687
Die AMD Radeon Adrenalin 2019 Edition 19.9.1 bringt laut AMD unter anderem erste Optimierungen für Gears 5 (Test) mit sich, doch der ComputerBase-Test zeigt das Gegenteil. Mit dem neuen Grafiktreiber sinken die Frameraten und die Frametimes im direkten Vergleich zum Radeon Adrenalin 2019 Edition 19.8.2.

Zur Notiz: AMD Adrenalin 19.9.1: Optimierter Grafiktreiber für Gears 5
 

Gaugaumera

Lt. Commander
Dabei seit
Okt. 2016
Beiträge
1.078
Lohnt es sich eigentlich auch für alte Karten wie Hawaii oder Polaris die neuen Treiber zu installieren?
Wird überhaupt noch für diese alten Karten Optimiert?
 

wern001

Lieutenant
Dabei seit
Mai 2017
Beiträge
779

Pizza!

Commander
Dabei seit
Juli 2013
Beiträge
2.668
Das Gerücht gehört aber zu Nvidia.
AMD dachte sich wohl, ok Nvidia macht alte Karten langsamer, wir machen es bei den Neuen 😏

Wird bestimmt noch gefixt, da muss ja was schief gelaufen sein wenn es so deutlich weniger wird.
 

r4yn3

Vice Admiral
Dabei seit
Mai 2006
Beiträge
7.088
Zitat aus dem Gears 5 Test: "Interessant ist ein Gegentest mit dem internen Benchmark. Denn dort arbeiten beide Treiber auf demselben System und denselben Grafikeinstellungen plötzlich gleich schnell. Umso merkwürdiger erscheint dies, da der interne Benchmark denselben Kartenabschnitt wie die Testsequenz nutzt."

Kommt davon wenn man nur für Benchmarks optimiert.
Sollte wohl auch hier erwähnt werden.
 

Roche

Captain
Dabei seit
Mai 2017
Beiträge
3.353
Ich installiere mittlerweile auch nur noch jeden dritten Treiber. Wenn nicht gerade explizit Fehler auftreten, rühre ich da nichts mehr an.
Ständig werden 2 Sachen gefixt und dabei an 3 Stellen neue Fehler eingebaut.

Das trifft sowohl auf AMD, als auch NVidia zu.

Als ich neulich von einer Radeon RX570 auf die GeForce GTX1070 umgestiegen bin, musste ich erstmal 3 oder 4 Treiberversionen für die neue Karte ausprobieren, bis ich endlich mal eine hatte, mit der alles ohne Probleme läuft.
Allein schon die Installation der Treiber wollte zweimal gar nicht funktionieren.

Und ja, ich habe sämtliche alten Treiberreste vor der Installation der neuen Karte deinstalliert und bereinigt.
 

Vulture

Lt. Junior Grade
Dabei seit
Nov. 2004
Beiträge
332
Frag ich mich auch. Es gibt immer wieder Gerüchte das alte Karten mit neuen Treibern absichtlich ausgebremst werden.
Es handelt sich dabei wohl weniger um ein gezieltes Ausbremsen, aber ich habe schon die Erfahrung mit alten Karten gemacht, dass die Leistung mit neuen Treibern abnahm. Alter Treiber drauf und die volle Performance war wieder da.
Ich nehme an, dass einfach alte Optimierungen rausgenommen werden um den Treiber nicht "unnötig" aufzublasen. Ist aber reine Spekulation meinerseits.
Wenn man ältere Karten hat würde ich auf jeden Fall auch immer einen älteren Treiber empfehlen, es sei denn man braucht die Bugfixes in der neueren Version.
 

JSXShadow

Lt. Junior Grade
Dabei seit
Mai 2009
Beiträge
339
Das sind keine Gerüchte. Mit allen Treibern ab 19.8.x kann ich mit meiner VII kein OC mehr fahren. Jegliche Einstellung im Wattman führt direkt dazu, dass die Karte nurnoch mit 1670Mhz max taktet, ohne Einstellungen regulär um die 1770-1790Mhz, so wie es Stock vorgesehen ist. Mit 19.7.3 läuft die Karte ohne Probleme mit 1970MHz+ und die entsprechenden PowerLimit-Einstellungen werden berücksichtigt. Es scheint was so, als würden die neuen Treiber bei einer Umkonfiguration im Wattman das Powertarget locken. Sehr ärgerlich. Bei manchen hab ich gehört liegen diese 1670MHz bei der VII sogar mit Stock-Settings an. Keine Ahnung was sich AMD dabei denkt. Natürlich gehen dadurch auch jegliche PPT Mods nicht mehr.

Also kommen wir zu dem Schluss = Müll-Treiber, nicht installieren. Der 19.7.3 läuft einwandfrei.
 

Gaugaumera

Lt. Commander
Dabei seit
Okt. 2016
Beiträge
1.078
Ich bin auf 19.7.x da es hier Wattman-Fixes gab die mir wichtig waren.
Aber seit dem habe ich von keiner Verbesserung für Polaris (welche eig aktuell sind) gelesen.

warscheinlich sollte man wenn keine Probleme vorliegen nichts machen und aif seiner Version bleiben.
 

DasUnding

Cadet 3rd Year
Dabei seit
Aug. 2019
Beiträge
39
Mit neuen Treibern werden alter Grafikkarten in der Regel nicht langsamer.

Von Optimierungen profitieren in der Regel eher die neuen Karten, auf denen der Fokus liegt. Bei GCN war es bis jetzt meist so, dass alle Karten von AMD von diesen Optimierungen mehr oder weniger profitiert haben. Pascal und Turing unterscheiden sich schon deutlich, was in der Regel nicht gut für die Langzeitperformance von Pascal ist.
Das Gerücht ,das Nvidia Karten mit neuen Treibern langsamer werden, stammt meines Erachtens, aus dem Fall, dass Multithreadrendering für ältere Grafikkarte von Nvidia erst hinzugeschaltet wurde und so Spiele wie Witcher 3 deutlich beschleunigte, es jedoch weniger Monate später wieder zurückgenommen wurde und somit die Performance bei vielen älteren Systemen wieder einbrach.

Wie die Sache jetzt aussieht, weiß ich nicht. Polaris, Vega und Turing haben z.B. in Superposition zum jetzigen Zeitpunkt exakt die selben Bildraten wie bei der Einführung - und zwar auf das Bild pro Sekunde genau. Damit hat quasi keine Grundsätzliche Optimierung im Lauf der Zeit stattgefunden. Sondern eben nur die Geschichten, dass Treiber wie beschrieben für gewisse Spiele angepasst wurden.
 
Zuletzt bearbeitet:

wern001

Lieutenant
Dabei seit
Mai 2017
Beiträge
779
Das sind keine Gerüchte. Mit allen Treibern ab 19.8.x kann ich mit meiner VII kein OC mehr fahren. Jegliche Einstellung im Wattman führt direkt dazu, dass die Karte nurnoch mit 1670Mhz max taktet, ohne Einstellungen regulär um die 1770-1790Mhz, so wie es Stock vorgesehen ist. Mit 19.7.3 läuft die Karte ohne Probleme mit 1970MHz+ und die entsprechenden PowerLimit-Einstellungen werden berücksichtigt. Es scheint was so, als würden die neuen Treiber bei einer Umkonfiguration im Wattman das Powertarget locken. Sehr ärgerlich. Bei manchen hab ich gehört liegen diese 1670MHz bei der VII sogar mit Stock-Settings an. Keine Ahnung was sich AMD dabei denkt. Natürlich gehen dadurch auch jegliche PPT Mods nicht mehr.

Also kommen wir zu dem Schluss = Müll-Treiber, nicht installieren. Der 19.7.3 läuft einwandfrei.
also kann ich hier nicht bestätigen. meine VII lauft auf 1950 mit 19.8.1 powerlimit wird auch übernommen.

allerdings kann ich mit den neueren Treiber bei Vega56 und 64 die Core Voltage nicht mehr mit Afterbruner einstellen. die bleibt laut GPU-Z gleich und wenn ich zu weit runter gehe crasht die karte. :confused_alt: Im Wattman lassen sie sich einstellen, aber leider sind die Einstellung nach einem automatischen reboot weg :-(
 

JSXShadow

Lt. Junior Grade
Dabei seit
Mai 2009
Beiträge
339
Ja, bei manchen treten die Probleme nicht auf und ich verstehe es nicht. Ich verwende aus Prinzip aber kein Afterburner, dass könnte das Problem schon erklären. Vlt forced der Afterburner die Einstellungen besser und das Problem ist eher der Wattman als der Treiber. Gut möglich. Muss ich mal testen. Afterburner hat aber früher schon zu Vega-Zeiten böse Bugs ab und an hervorgerufen, z.B. positive oder negative Spannungsoffsets, einfach nur weil er installiert war. Böser Afterburner!
 

Vfl

Cadet 2nd Year
Dabei seit
Okt. 2010
Beiträge
16
Selbst sehr alte Karten profitieren von den neuen Treibern wenn man diesem Video glauben kann.
 

Katase_Shima

Cadet 4th Year
Dabei seit
Dez. 2018
Beiträge
83
Ich warte ja noch immer darauf das bei der Radeon VII der Fehler mit dem Speichertakt behoben wird. Daher binn ich noch immer mit der Version 19.5.2 unterwegs. Das so etwas gravierendes nach 4 Monaten noch nicht gefixt ist, ist eigentlich traurig.
Selbst für einen Lückenfüller wie die VII kann man doch anständige Produktpflege betreiben.
 

Zitterrochen

Captain
Dabei seit
März 2011
Beiträge
3.517
Seit Beginn 19.7.X ist der Wattmann mit meiner RX5700 unbrauchbar, langsam wirds inakzeptabel.

Spiele übrigens auf PC II aus der Sig Gears 5, WQHD @Ultra mit 19.9.1 liefert mir die Ref RX5700 70-90FPS ingame.

Beim sprinten gibt´s leider Mikroruckler
 
Zuletzt bearbeitet:

Sebastian_12

Lieutenant
Dabei seit
Jan. 2009
Beiträge
849

Zitterrochen

Captain
Dabei seit
März 2011
Beiträge
3.517
@Sebastian_12 setzt sich permanent zurück auch bei -0,01V, Rpm und dergleichen, so schlecht kann kein Chip sein
 

Sebastian_12

Lieutenant
Dabei seit
Jan. 2009
Beiträge
849
Top