ASrock K7VT2 RAM-Problem

opel-psycho

Cadet 3rd Year
Dabei seit
März 2004
Beiträge
51
Also ich habe derzeit folgendes Problem:

Vor ca. zwei Wochen ist mein PC urplötzlich abgestürzt und man konnte ihn seitdem nicht mehr ordentlich hochfahren.
Denn wenn Linux angefangen hat zu laden, dann ist er plötzlich eingefroren und selbst LiveCDs konnten mir nicht weiterhelfen.
Ich konnte den PC zwar das ein oder andere mal problemlos mit der Mandrake Move CD und einer KNOPPIX CD hochfahren, aber auch das klappte nur insgesamt zwei mal.
Seitdem kann ich nichts mehr machen.
Ich habe auch schon die Defaultsettings des BIOS gesetzt, aber noch nicht den CMOS resettet.
Vielleicht habe ich auch damals (vor zwei Jahren ;)) irgendwas falsch gemacht beim zusammenbauen des PCs bzw. habe ich irgendwas falsch eingestellt im BIOS.

Mittlerweile ist es aber soweit, dass ich noch nicht mal mehr ins BIOS reinkomme, denn sobald ich den PC anschalte, hört man nur noch einen dreimaligen Piepton. Was der "Beepcode" bedeutet ist leider auch nicht im Handbuch des Mainboard erklärt, aber vielleicht weiß das ja auch einer von euch.

Ich muss allerdings vielleicht noch erwähnen, dass ich den PC die ganze Zeit übertaktet habe laufen lassen, da ich eigentlich einen AMD Athlon XP 1700+ habe, diesen aber die ganze Zeit als 2000+ getaktet habe, da der Prozessor nur mal runtergelabelt wurde ging dies auch problemlos...

Nun ist die Frage, da ich bei meinem Mainboard auch noch SDRAM einbauen kann und er damit auch problemlos läuft, ob jetzt mein RAMspeicher defekt ist oder der Slot auf dem Mainboard.
Aber wenn dann müssten beide Slots defekt sein, da ich beide mit dem Ramriegel ausprobiert habe.

Vielleicht weiß ja einer von euch, was ich jetzt am Besten mache. Ich habe nämlich auch nicht die Möglichkeit einen anderen DDR-Ramspeicher einzubauen, um zu sehen, ob damit wieder alles normal läuft.


Ich bedanke mich schon mal bei euch für eine Antwort :)
 
E

Effizienz

Gast
Ja versuch mal anderen Ddr-ram Speicher einzubauen ;)
Wenns läuft ist der Speiche rhin, und wenn nciht haben deine Slots evtl. etwas abbekommen..
Wenn dies so ist teste doch mal den "kaputten" Ram in einem anderen PC Falls die möglichkleit besteht.

Gruß
Jan
 

LeChris

Vice Admiral
Dabei seit
Dez. 2002
Beiträge
7.076
Piepen - AMI-BIOS: Lüfterdrehzahl zu niedrig(3x mal lang) oder Speicher(3x mal kurz)

Würde eher auf ersteres tippen, da hat dann wohl ein Schmutzfink den Computer nicht regelmäßig gesäubert. Könnte auch sein, daß nach einem CMOS-Reset die Lüfterdrehzahlüberwachung wieder aktiv ist und der jetzige CPU-Lüfter schlicht zu langsam ist: einen schnellen Lüfter an den CPU-Lüfter-Steckplatz anschließen und die Option im BIOS abschalten.

Die Symptome würden sonst auch eher auf ein Defekt des Mainboards oder des Netzteiles hindeuten.
 

opel-psycho

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
51
Also der Lüfter kann es eigentlich nicht sein, da ich das eben noch mal überprüft habe und damit bis jetzt eigentlich noch keine Probleme hatte.

Aber wie kann ich unterscheiden, ob der Ton jetzt drei mal kurz oder lang ist? Ich würde jetzt einfach erst mal behaupten, dass der Ton kurz war. Naja ich weiß ja nicht, vielleicht gibt es ja irgendwo so eine Test MP3 Datei, wo man mal den Unterschied zwischen einem langen und einem kurzen Piepton erkennen kann.

Ich vermute mal, dass es das Netzteil auch nicht ist, weil der PC ja noch angeht und ein Netzteil normalerweise ja nicht so schnell kaputt geht.
Naja ansonten müsste ich mal bis nächste Woche warten und jemanden aus meinem Kurs fragen, ob der mal den Speicher einbauen könnte.

Vielleicht mache ich auch gleich noch mal nen CMOS-Reset, den ich ja bisher noch nicht gemacht habe und gucke mal, was dann passiert. Ich melde mich auf jeden Fall noch mal :)
 

LeChris

Vice Admiral
Dabei seit
Dez. 2002
Beiträge
7.076
Wenn der Piep wirklich dem gesprochenen Wort "Piep" zuzuordnen ist, ist er wohl lang. Kurz heißt wirklich kurz.

Beim Speicher helfen aber nur Austauschkomponenten, sofern der Rechner gar nicht mehr bootet.

Übertakten ist übrigens aufgrund fehlendem PCI-Locks nicht zu empfehlen.
 
Top