Asus A8N: nforce4 firewall - miese performance

bergboss

Ensign
Dabei seit
Feb. 2005
Beiträge
255
Ich habe total die performance probleme mit dem Netz, wenn ich die nforce4 firewall aus den nforce4 Treiber pack 6.39 installiere.

Wenn ich die firewall installiere bekomme ich über mein 100 Mbit LAN Transferraten von 200k - 300k, teilweise sinkt die Transferrate aber auch auf 20k - und das auch wenn ich die firewall ausschalte. Erst wenn ich den Network Access Manager deinstalliere bekommen ich wieder über 7000k (also das was meine Laptop-Platte hergibt). Nach ner Neuinstalltion bekomme ich wieder das Gleiche Problem.

Ich verwende uebrigens KEINE weitere firewall gleichzeitig und habe auch schon WinXP QoS ausgeschaltet und deinstalliert.

Ausserdem habe ich selbst wenn ich die firewall deaktiviere auch ca 15ms höheren ping, gegenueber deinstallierter firewall. Die XP firewall kommt mit 2-3ms aus.

Kann mir nicht vorstellen, dass das ein generelles Problem ist, sonst wuerde doch kein Mensch die nforce4 firewall nutzen. Habe aber auch keine Idee, wie ich das Problem weiter eingrenzen soll.
 

infeario

Cadet 1st Year
Dabei seit
Jan. 2004
Beiträge
10
Zitat von bergboss:
Ich habe total die performance probleme mit dem Netz, wenn ich die nforce4 firewall aus den nforce4 Treiber pack 6.39 installiere.
Ich habe hier das gleiche Problem. Unter dem Nvidia-Lan-Anschluss gibt es nur eine extrem langsame Verbindung, über den Marvell-Anschluss bei meinem A8N-Deluxe läuft alles normal. Ich habe mittlerweile schon auf den 6.53 Treiber gewechselt, der auch keine Besserung gebracht hat.

Weiterhin habe ich das Problem, dass ich bei aktivierter Firewall nicht ins Internet komme. Noch nicht mal bei der Option "Anti-Hacking". Ports freischalten brachte auch keinen Erfolg. Nur komplette deaktivierung.

g.Info
 

bergboss

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
255
Hab leider noch keine Lösung gefunden.

In anderen Foren habe ich öffters die Meinung gehört, das die nforce LAN Treiber uns insbesondere der NAM nicht das gelbe vom Ei sein sollen, drum habe ich das nforce interface deaktiviert und die Treiber deinstalliert und benutze das Marvell - der wird auch von Debian "sarge" direkt erkannt. Da ich hinter einem NAT-router hänge ist es mir jetzt auch nicht ganz so wichtig. Schade um das Feature.

Ein Kumpel meinte die hohen pings würden damit zusammenhängen, weil die nforce Firewall statefull sei und daher den Packetinhalt analysieren würde. :confused_alt: Das kann doch aber keine 15ms ausmachen und auch nicht die Bandbreite auf <10% beschränken. Da kann ich drauf verzichten.
 

Paoloest

Lieutenant
Dabei seit
März 2005
Beiträge
1.010
statefull im Sinne von statefull inspection heißt, wenn du zB port 4000 für incoming gesperrt hast und dein PC geht mit port 4000 zu einem Bankserver und der sendet antwortpakete, dann akzeptiert dein PC diese, weil er anhand der sequenznummern sieht, dass das die antwortpakete auf dein gesendetes paket sind!
ich bezweifele, dass das Performancehungrig ist!
 
Top