ASUS P8P67 Probleme mit Soundkarte und Graka

Lipovitan

Moderator
Moderator
Registriert
Mai 2009
Beiträge
3.586
Hallo liebe CBler,

monatelang hielt ich es für einen Softwarebug der Soundkarte und hatte die Hoffnung schon aufgegeben, dass dieses Surren und knirpsen trotz hochwertiger Soundkarte (Asus Xonar D2X) aufhört. Gestern Abend dann mal gegoogelt und eine Lösung gefunden.

Hier ein Bild meines Boards zur besseren Beschreibung:

asus-p8p67-7.jpg


Lösung des Sound Problem war folgende: Entweder Graka oder Soundkarte in einen anderen Slot zu stecken.
Vorher steckte die Graka im blauen PCIe Slot und die Soundkarte direkt darüber. Nun steckt die Graka im schwarzen PCIe Slot. Die Position der Soundkarte hat sich nicht geändert.

Das surren wenn man die Maus bewegt ist endlich weg aber ein neues Problem ist da. Der schwarz PCIe Slot ist wohl nur ein PCIe 2.0 x1 .

Laut Hersteller Seite hat mein Mainboard:

1 x PCIe 2.0 x16
1 x PCIe 2.0 x16 (x4 mode, black) *1
2 x PCIe 2.0 x1
3 x PCI
*1: The PCIEX16_2 slot shares bandwidth with the PCIEX1_1 slot, PCIEX1_2 slot and USB3_34 connector. The PCIEX16_2 runs at x1 mode by default for system resource optimization.

Nun hab ich im Bios gesucht aber keine passende Option gefunden. Habt ihr einen Tipp?
Ich hab ein Setup mit 2 Monitoren und wenn ich zocke, dann mit niedrigen FPS oder Twitch Stream ruckelt auf dem anderen Bildschirm.
 
so. entweder ich bin dumm oder dein problem hast du nicht beschrieben:D
 
tldr: Graka steckt im PCIe 2.0 x1 und habe deswegen deutlich weniger FPS. Wie stelle ich im Bios um, dass der selbe Slot PCIe 2.0 x16 wird.
 
also hast du schon probiert die graka im x16 slot zulassen und die soundkarte in einen anderen slot zu stecken ?
 
Der schwarze ist mit 8x angebunden, steck die Grafikkarte wieder in den blauen 16x und die Soundkarte in den schwarzen.
 
hab ja für die Soundkarte nur einen Platz zur Auswahl, da der letztmögliche Slot für die Soundkarte durch den Kühler der Graka verdeckt wird. Deswegen hab ich auch ein Bild des Mainboards angehängt.

@Els: Die Soundkarte hat einen mini PCIe Anschluss, kann ich diese auch in den großen Slot stecken?
 
Zuletzt bearbeitet:
Ich probier es direkt mal aus und meld mich dann nochmal :)
 
Lipovitan schrieb:
Der schwarz PCIe Slot ist wohl nur ein PCIe 2.0 x1 .
Els schrieb:
Der schwarze ist mit 8x angebunden

Wie kommt ihr darauf?!

1 x PCIe 2.0 x16
1 x PCIe 2.0 x16 (x4 mode, black) *1
2 x PCIe 2.0 x1
3 x PCI
*1: The PCIEX16_2 slot shares bandwidth with the PCIEX1_1 slot, PCIEX1_2 slot and USB3_34 connector. The PCIEX16_2 runs at x1 mode by default for system resource optimization.
Ergänzung ()

Lipovitan schrieb:
tldr: Graka steckt im PCIe 2.0 x1 und habe deswegen deutlich weniger FPS. Wie stelle ich im Bios um, dass der selbe Slot PCIe 2.0 x16 wird.

Das x1 bzw x16 bezieht sich auf die Länge des Slots. Das kann man nicht im BIOS umstellen, wie auch?!
 
Optisch hat der schwarze ja nur die hälfte der Lötpunkte bzw. Kontakte als wie der blaue oder irre ich mich?

WeisseSmarties hast recht ist nur 4x angebunden, hab mal bei Wikipedia nachgeschaut
 
Zuletzt bearbeitet:
Els schrieb:
WeisseSmarties hast recht ist nur 4x angebunden, hab mal bei Wikipedia nachgeschaut
Ja, 8 Lanes haben 98 Konakte und 16 haben 164. Hättest aber gar nicht bei Wikipedia schauen müssen; der TE hat ja gepostet was im Handbuch dazu steht.
 
*1: The PCIEX16_2 slot shares bandwidth with the PCIEX1_1 slot, PCIEX1_2 slot and USB3_34 connector. The PCIEX16_2 runs at x1 mode by default for system resource optimization.

Eventuell hab ich diesen Satz falsch verstanden. Dachte der schwarze Slot teilt sich seine Bandbreite mi den anderen Slots und USB3. Daher wollte ich wissen wie diesem mehr Bandbreite zur Verfügung stellen kann.

Hab die Karten jetzt umgesteckt. Graka hoch in blau und Soundkarte in den schwarzen Slot. Funktioniert wunderbar, dass bedeutet das doppelte an FPS und kein konstantes rauschen und surren :)

Vielen Dank
 
Naja, GPUZ hatte angezeigt, dass die Graka nur mit PCIe 2.0 x1 verbunden ist.
 
Lipovitan schrieb:
Naja, GPUZ hatte angezeigt, dass die Graka nur mit PCIe 2.0 x1 verbunden ist.

Ja, du hast aber
Graka steckt im PCIe 2.0 x1
geschrieben.

Das ist ein wenig verwirrend, wenn man sich nicht auskennt. Wenn die im Handbuch PCIe 2.0 x16 schreiben meinen die damit die großen Slots und mit PCIe 2.0 x1 die kleinen. GPU-Z zeigt dir nicht die Bauform der Slots an, sondern wieviele Lanes tatsächlich benutzt werden. Das könntest du natürlich umstellen, wenn du wolltest.
 
Das sind die kleinen technischen Feinheiten :D Vielen Dank für die Erklärung. Funktioniert ja jetzt und somit schönen Abend noch.
 
Zurück
Oben