Bildschirm geht sofort aus.

Wukong

Lt. Junior Grade
Dabei seit
Dez. 2011
Beiträge
448
Hallo liebe CB-Community,

Vor ca. 2 Tagen fing mein Monitor an leicht zu flackern dann paar Stunden später ging er aus. Dann wollte ich ihn wieder einschalten und ein kurzes Bild kommt und dann geht er wieder sofort aus. Also hab ich das Teil zerlegt und habe das Netzteil im Verdacht. Wen ich den Fön hinten aufs Netzteil dran halte kommt plötzlich das Bild und sehe meinen Desktop, schalte ich den Fön aus bleibt er ca. 1 Minute an und geht wieder aus. Garantie ist abgelaufen, wie kann ich das Netzteil reparieren bzw was denkt ihr welches Bauteil ist da am Netzteil defekt? Hab paar Lötstellen nachgelötet aber ohne Erfolg:mad:
 

Egon82

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
403

Wukong

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
448
Hallo Egon, die Kondensatoren auf der Platine sehen alle OK aus, sind weder gewölbt oder geplatzt, genau das ist das Problem! Ich weiß nicht welcher Elko es ist ._.
 

Egon82

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
403
Kannst du evtl. nen Bild mit hoher Auflösung machen? Vllt. sehen mehr Augen mehr. :)
Aber das mit dem Fön erinnert mich irgendwie an das backen von Grafikkarten. Aber keine Ahnung ob das ne gute Idee für Netzteile ist. Vllt. weiss da jmd anderes mehr drüber.

Bevor du es wegwirfst kannst du evtl. ja einfach alle Elkos austauschen (wenns nicht zuviele sind). Kosten nen paar Euro (mit Versand der ist da oft das teuerste). Da ist das kostenrisiko noch gering und wenns nicht klappt tut nicht allzu weh. (Zur Reperatur geben lohnt oft nicht.)
 

Mydgard

Commander
Dabei seit
Sep. 2002
Beiträge
2.323
Ich gehe mal davon aus, das es sich hier um einen PC handelt? Warum kaufst Du nicht einfach ein neues Netzteil? Da kannst Du sicher sein das das auch geht und günstige bekommst Du ja schon für 40-50 Euro ... das wäre mir den Aufwand nicht wert ... zu mal: Wenn das NT wirklich defekt ist, kann es irgendwann auch zum Kurzschluss kommen und dann werden womöglich noch andere Komponenten beschädigt.
 

Wukong

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
448
Ich mache morgen mal ein Foto, genau Bentley es handelt sich hier um das Netzteil von dem Monitor. Es hat nicht viele Elkos, gehe davon aus das der eine große kaputt ist, Daten : 450V 150μF, 105°C(M) aber wo krieg ich den Baugleichen her?
 
K

Kausalat

Gast
@ Wukong

Der große Elko auf der Primärseite geht in der Regel nie kaputt, da er relativ milde belastet wird. Kritisch sind hingegen alle anderen kleinen Kondensatoren auf der Sekundärseite, vor allem jene in unmittelbarer Nähe zu Kühlkörpern und Leistungstransistoren. Auf jeden Fall sollten Letztere komplett getauscht werden, da sonst zeitlich nah der nächste Defekt auftaucht.
 
Zuletzt bearbeitet:

Wukong

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
448
IMG_20130821_121034.jpgAlso, hier die Platine, den großen hatte ich schon rausgelötet hab ihn aber da kurz wegen Bild angebracht wo er dran war.. Der große Elko ist ja eig. nahe dem Kühlkörper
 
K

Kausalat

Gast
Der Primärelko hat aber eine relativ große Abmessungen, was ihn temperatur- und rippleresistenter macht, und wird zudem elektrisch wenig belastet.

Tausche die sechs Elkos auf der rechten Seite sowie den kleinen Standby-Kondensator, der jetzt halb unter dem großen Elko begraben ist, aus. Als Ersatz sollten auf 105 °C spezifizierte Low-ESR-Modelle her, damit die neuen Elkos nicht schon nach ein paar Tagen dicke Backen kriegen, was bei falscher Kondensatorwahl passiert.
 
Zuletzt bearbeitet:

Wukong

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
448
Hallo, ich werd die nächsten Tage die Elkos bestellen und testen, wens nicht funktioniert muss halt eben ein neuer her.. Aber ich werde mir nie wieder ein Dell UltraSharp Monitor kaufen, das steht fest, wen die solche minderwertige Bauteile verbauen.
 
K

Kausalat

Gast
Dann musst du bei deinem nächsten Monitor etwas tiefer in die Tasche greifen, denn sämtliche Consumermonitore haben relativ billige Kondensatoren in suboptimalen, überhitzenden Schaltungen verbaut, die gewollt ausfallgefährdet sind.

Einzig bei den teureren Herstellern (Eizo, NEC, ...) habe ich bisher von keinen sich häufenden Netzteildefekten gehört. Qualität hat eben ihren Preis; erst dann darf man davon ausgehen, dass die Bauteilwahl sowie Bild- und Verarbeitungsqualität wirklich gut harmonieren — und das nicht selten 10 Jahre und mehr lang.
 
Zuletzt bearbeitet:
Top