Bluescreen!

indy85

Cadet 2nd Year
Dabei seit
Okt. 2006
Beiträge
17
Temperaturen habe ich überwacht: CPU unter idle ca. 40 Grad und unter Last ca. 60. Bei der GPU im idle ca. 30 und unter Last ca. 60 Grad. Treiber sind bis auf den Chipsatz Treiber alle aktuell, habe soeben den vom April 2011 noch installiert. Ram Timings und Spannungen sind im BIOS alle auf Auto. Ich habe die Vermutung, dass es ev. am Board liegen könnte und zwar bei den Ram Slots. Ich habe ja 3x2 GB installiert, der Memtest 86 Test lässt sich aber nicht ausführen, wenn mehr als ein Riegel installiert ist. Entweder der Test bleibt bei 7% hängen oder der PC startet einfach neu (habe alle einzeln durchprobiert). Momentan ist jetzt nur ein Riegel installiert, mal schauen, ob das Problem immer noch ist. Hier noch die Screenshots von CPU-Z. Den CHKDSK führe ich gleich auch noch aus.
 

Anhänge

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.176
"DRAM Timing Mode" = 2N (3N) bei 1,65V und "1333" (667)

oder 8-8-8-24 (28) / TRC = 34 (40) / TRFC = 110 (127) / CR =2T / bei 1,65V
 

indy85

Cadet 2nd Year
Dabei seit
Okt. 2006
Beiträge
17
Ne, habe 3.5 verwendet, da ich die damals auf CD gebrannt hatte. Ich glaube aber, dass ich den Verursacher gefunden habe: C1E Support... habe ich nun deaktiviert, nur taktet die CPU natürlich nicht mehr im idle runter. Kennt jemand das Problem mit der Funktion? Komischerweise habe ich ca. 1.5 Jahre diese Funktion immer angehabt und keine Probleme gehabt.
 

Haidy

Ensign
Dabei seit
Aug. 2005
Beiträge
214
Hallo!
Ein Arbeitskollege von mir hat in letzter Zeit immer wieder Abstürze mit Bluescreens. Der letzte erfolgte nach dem einfügen einer Grafik vom Explorer ins Word.
Anbei die Analyse der Minidump, sieht nach Graka-Treiber-Problem aus oder?
Verbaut ist eine GF 6800 GT, aktueller Treiber ist drauf bzw. wird gerade installiert.

Code:
: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: de081f29, The address that the exception occurred at
Arg3: ed8dc7f0, Trap Frame
Arg4: 00000000

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

FAULTING_IP: 
nv4_disp+abf29
de081f29 8b08            mov     ecx,dword ptr [eax]

TRAP_FRAME:  ed8dc7f0 -- (.trap 0xffffffffed8dc7f0)
ErrCode = 00000000
eax=04230806 ebx=e7563990 ecx=e2ec0940 edx=00000000 esi=ed8dc9f0 edi=ed8dc950
eip=de081f29 esp=ed8dc864 ebp=e2ec0700 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
nv4_disp+0xabf29:
de081f29 8b08            mov     ecx,dword ptr [eax]  ds:0023:04230806=????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  DRIVER_FAULT

BUGCHECK_STR:  0x8E

PROCESS_NAME:  WINWORD.EXE

LAST_CONTROL_TRANSFER:  from dde03420 to de081f29

STACK_TEXT:  
WARNING: Stack unwind information not available. Following frames may be wrong.
ed8dc94c dde03420 dde642d4 e2bd3498 00000000 nv4_disp+0xabf29
ed8dc978 dde642e5 ed8dca3c ed8dca24 00000001 win32k!WatchdogDrvBitBlt+0x92
ed8dc9b0 00000000 00000011 00000001 00000000 win32k!OffBitBlt+0xa8


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nv4_disp+abf29
de081f29 8b08            mov     ecx,dword ptr [eax]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  nv4_disp+abf29

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nv4_disp

IMAGE_NAME:  nv4_disp.dll

DEBUG_FLR_IMAGE_TIMESTAMP:  4ac001a1

FAILURE_BUCKET_ID:  0x8E_nv4_disp+abf29

BUCKET_ID:  0x8E_nv4_disp+abf29

Followup: MachineOwner
---------

0: kd> lmvm nv4_disp
start    end        module name
ddfd6000 de576880   nv4_disp T (no symbols)           
    Loaded symbol image file: nv4_disp.dll
    Image path: nv4_disp.dll
    Image name: nv4_disp.dll
    Timestamp:        Mon Sep 28 02:21:53 2009 (4AC001A1)
    CheckSum:         005A34A0
    ImageSize:        005A0880
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.273
Wenn dein Arbeitskollegen öfters Bluescreens hat, ist insbesondere interessant, welche Stopfehlercodes angezeigt werden (ob diese variieren) und ob immer der Nvidia Treiber (nv4_disp.dll) als Absturzursache genannt wird.

Betrachtet man diese Auswertung für sich alleine, liegt das Problem beim Grafikkartentreiber. Allerdings ist hier eine Speicherzugriffsverletzung aufgetreten (Arg1: c0000005). Dies muss nicht zwangsläufig durch die Grafikkarte auftetreten sein. Sollten die Stopfehlercodes und auch die angegebenen Treiber ständig variieren, wäre die Vermutung "Grafikkarte, bzw. -Treiber" verfrüht. In diesem Fall liegt ein Problem mit dem Speichermanagement vor. Ursächlich könnten dann insbes. der RAM, VRAM, CPU-Cache oder Festplatte sein.

Sollten jedoch immer die Grafikkartentreiber als Absturzursache genannt werden, ist die Sache ziemlich klar.
 

Scriptkid

Banned
Dabei seit
Feb. 2008
Beiträge
7.617
Hier mal die Code-Liste für die bekanntesten BSODs.
Mir hat's geholfen; ich weiß, wo ich dran bin;)
 

Haidy

Ensign
Dabei seit
Aug. 2005
Beiträge
214
Mein Kollege hatte heute wieder zwei Abstürze:

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: eb43c000, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, value 0 = read operation, 1 = write operation
Arg4: ee8750d8, address which referenced memory

Debugging Details:
------------------


READ_ADDRESS:  eb43c000 

CURRENT_IRQL:  2

FAULTING_IP: 
viahduaa+280d8
ee8750d8 3b0f            cmp     ecx,dword ptr [edi]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  DRIVER_FAULT

BUGCHECK_STR:  0xD1

PROCESS_NAME:  Idle

LAST_CONTROL_TRANSFER:  from ee87834c to ee8750d8

STACK_TEXT:  
WARNING: Stack unwind information not available. Following frames may be wrong.
e0c1d388 ee87834c eb43bfe0 00000020 eb43bfe0 viahduaa+0x280d8
e0c1d3ac ee82c06a fbe98320 eb43bfe0 ecd70a60 viahduaa+0x2b34c
e0c1d3d4 ee82c263 e0c1d401 00000020 e0c1d404 portcls!CPortPinWaveCyclic::Copy+0x5e
e0c1d414 ee82c704 00024f60 e0c280a0 ffdff000 portcls!CPortPinWaveCyclic::RequestService+0x296
e0c1d428 e0c1210f fbb4ffa0 fbb4ff90 00000000 portcls!CServiceGroup::ServiceDpc+0x26
e0c1d440 e0c27e40 ffdffc50 00000000 e0c27e40 nt!KiRetireDpcList+0x61
e0c1d450 e0c11ff4 00000000 0000000e 00000000 nt!KiIdleThread0
e0c1d454 00000000 0000000e 00000000 00000000 nt!KiIdleLoop+0x28


STACK_COMMAND:  kb

FOLLOWUP_IP: 
viahduaa+280d8
ee8750d8 3b0f            cmp     ecx,dword ptr [edi]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  viahduaa+280d8

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: viahduaa

IMAGE_NAME:  viahduaa.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a24e854

FAILURE_BUCKET_ID:  0xD1_viahduaa+280d8

BUCKET_ID:  0xD1_viahduaa+280d8

Followup: MachineOwner
---------
und:

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: ec13f000, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, value 0 = read operation, 1 = write operation
Arg4: ee8750d8, address which referenced memory

Debugging Details:
------------------


READ_ADDRESS:  ec13f000 

CURRENT_IRQL:  2

FAULTING_IP: 
viahduaa+280d8
ee8750d8 3b0f            cmp     ecx,dword ptr [edi]

CUSTOMER_CRASH_COUNT:  2

DEFAULT_BUCKET_ID:  DRIVER_FAULT

BUGCHECK_STR:  0xD1

PROCESS_NAME:  System

LAST_CONTROL_TRANSFER:  from ee87834c to ee8750d8

STACK_TEXT:  
WARNING: Stack unwind information not available. Following frames may be wrong.
ec53d9b0 ee87834c ec13efe0 00000020 ec13efe0 viahduaa+0x280d8
ec53d9d4 ee82c06a fcb9cca8 ec13efe0 ec0cdb40 viahduaa+0x2b34c
ec53d9fc ee82c263 ec53da01 00000020 ec53da2c portcls!CPortPinWaveCyclic::Copy+0x5e
ec53da3c ee82bfc7 000210e0 fb84f628 fbd34360 portcls!CPortPinWaveCyclic::RequestService+0x296
ec53da50 ee83a6ab f9f5e75c fa004540 00000000 portcls!CPortPinWaveCyclic::IrpSubmitted+0x2e
ec53da88 ee83b711 00000000 fa004540 00000000 portcls!CIrpStream::TransferKsIrp+0x327
ec53dabc ee83a148 00000000 fc4fee18 fa004540 portcls!CPortPinWaveCyclic::DeviceIoControl+0xef
ec53dad4 f0e32f0f fc4fee18 fa004540 ec53db34 portcls!DispatchDeviceIoControl+0x44
ec53dae4 ee841b75 fc4fee18 fa004540 fc4feed0 ks!KsDispatchIrp+0x126
ec53daf8 ee841dd8 fc4fee18 fa004540 ee993501 portcls!KsoDispatchIrp+0x40
ec53db04 ee993501 fc4fee18 fa004540 fc463000 portcls!PcDispatchIrp+0x2a
ec53db34 e0bbc0b5 fc4fee18 fa004540 c0000120 viahduaa+0x146501
ec53db90 e0bc87a7 fcc43638 fcc830e8 fcc43601 nt!IopfCallDriver+0x31
ec53dbac f5c2e614 f606f9c0 00000000 00000010 nt!KeInsertQueueDpc+0x12f
ec53dbc4 e0bcc0a6 ffdff120 00000000 c818d000 atapi!IdePortInterrupt+0x34
ec53dbe4 e0b85100 ec53dbfc e0b85106 e0b85100 nt!KiIpiServiceRoutine+0x5e
ec53dbe4 fa004540 ec53dbfc e0b85106 e0b85100 hal!HalpIpiHandler+0xb8
ec53dc6c fc2a1000 00000078 ffffe16d 00000040 0xfa004540
ec53dcb0 eca2d40d 0000002c e0bcb9c9 e55d5000 0xfc2a1000
ec53dccc ec53ddf0 ec53dd50 eca1e559 00000000 kmixer!FinalPegFloatTo32+0xed
ec53dd34 e0bbc0b5 fc4e4be0 fa004540 fcc7d348 0xec53ddf0
ec53dd44 eca1e62c fbc34a08 00000001 ec53dd84 nt!IopfCallDriver+0x31
ec53dd54 eca0cf07 fcc7d348 fbc34ac0 00000000 kmixer!WriteBuffer+0xbc
ec53dd84 eca0d2a7 00c34a08 00000000 00000000 kmixer!MxWorker+0x227
ec53ddac e0c9b85c fbc34a08 00000000 00000000 kmixer!MxPrivateWorkerThread+0xb7
ec53dddc e0c1237e eca0d1f0 fbc34a08 00000000 nt!PspSystemThreadStartup+0x34
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16


STACK_COMMAND:  kb

FOLLOWUP_IP: 
viahduaa+280d8
ee8750d8 3b0f            cmp     ecx,dword ptr [edi]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  viahduaa+280d8

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: viahduaa

IMAGE_NAME:  viahduaa.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a24e854

FAILURE_BUCKET_ID:  0xD1_viahduaa+280d8

BUCKET_ID:  0xD1_viahduaa+280d8

Followup: MachineOwner
---------
Diesmal wars ja ein anderer Treiber: "viahduaa.sys" Dürft wohle der Soundtreiber sein, oder?
Sind die Stopfehlercodes in der Minidump enthalten oder muss ich die wo anders suchen?
 

ankevaio

Newbie
Dabei seit
Sep. 2011
Beiträge
1
Tagchen, allerseits!

Und Danke für die obige Anleitung für das Debugging Tool, das habe ich gut hinbekommen. Nachdem mein Vaio (Win7, Intel Core i7) zweimal hintereinander den Bluescreen mit Meldung Driver_Power_State_Failure brachte, wollte ich der Sache auf den Grund gehen.
Die Auswertung allerdings stellt mich jetzt vor ein Rätsel, das mir auch eine Google-Suche nicht wirklich klären konnte. Hier erstmal das Analyse-Geschwurbel:

Code:
DRIVER_POWER_STATE_FAILURE (9f)
A driver is causing an inconsistent power state.
Arguments:
Arg1: 0000000000000004, The power transition timed out waiting to synchronize with the Pnp
	subsystem.
Arg2: 0000000000000258, Timeout in seconds.
Arg3: fffffa8005b1eb60, The thread currently holding on to the Pnp lock.
Arg4: fffff80000b9c3d0

Debugging Details:
------------------


DRVPOWERSTATE_SUBCODE:  4

DRIVER_OBJECT: fffffa80065990b0

IMAGE_NAME:  iaStor.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4cd50774

MODULE_NAME: iaStor

FAULTING_MODULE: fffff8800126c000 iaStor

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x9F

PROCESS_NAME:  System

CURRENT_IRQL:  2

STACK_TEXT:  
fffff800`00b9c398 fffff800`0316fca6 : 00000000`0000009f 00000000`00000004 00000000`00000258 fffffa80`05b1eb60 : nt!KeBugCheckEx
fffff800`00b9c3a0 fffff800`033212fc : fffff800`00000000 fffff800`00000000 00000000`00000000 fffff800`030ec5fa : nt!PnpBugcheckPowerTimeout+0x76
fffff800`00b9c400 fffff800`030ef5fc : 00000000`00000000 00000000`00000000 fffff800`40f40089 00000000`00000000 : nt!PopBuildDeviceNotifyListWatchdog+0x1c
fffff800`00b9c430 fffff800`030ef496 : fffff880`087a05d0 00000000`000509d7 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
fffff800`00b9c4a0 fffff800`030ef37e : 0000000b`fe51b5e7 fffff800`00b9cb18 00000000`000509d7 fffff800`0325dd68 : nt!KiProcessExpiredTimerList+0xc6
fffff800`00b9caf0 fffff800`030ef167 : 00000003`27c748c1 00000003`000509d7 00000003`27c748ea 00000000`000000d7 : nt!KiTimerExpiration+0x1be
fffff800`00b9cb90 fffff800`030db96a : fffff800`03259e80 fffff800`03267cc0 00000000`00000002 fffff880`00000000 : nt!KiRetireDpcList+0x277
fffff800`00b9cc40 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cc00 00000000`00000000 : nt!KiIdleLoop+0x5a


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0x9F_4_IMAGE_iaStor.sys

BUCKET_ID:  X64_0x9F_4_IMAGE_iaStor.sys

Followup: MachineOwner
---------

0: kd> !drvobj fffffa80065990b0 f
Driver object (fffffa80065990b0) is for:
 \Driver\iaStor
Driver Extension List: (id , addr)

Device Object list:
fffffa8006675050  fffffa8006671050  fffffa8005ab8050  

DriverEntry:   fffff880013bb008	iaStor
DriverStartIo: 00000000	
DriverUnload:  fffff88001294e80	iaStor
AddDevice:     fffff880012c1560	iaStor

Dispatch routines:
[00] IRP_MJ_CREATE                      fffff88001295830	iaStor+0x29830
[01] IRP_MJ_CREATE_NAMED_PIPE           fffff800030c9860	nt!IopInvalidDeviceRequest
[02] IRP_MJ_CLOSE                       fffff88001295830	iaStor+0x29830
[03] IRP_MJ_READ                        fffff800030c9860	nt!IopInvalidDeviceRequest
[04] IRP_MJ_WRITE                       fffff800030c9860	nt!IopInvalidDeviceRequest
[05] IRP_MJ_QUERY_INFORMATION           fffff800030c9860	nt!IopInvalidDeviceRequest
[06] IRP_MJ_SET_INFORMATION             fffff800030c9860	nt!IopInvalidDeviceRequest
[07] IRP_MJ_QUERY_EA                    fffff800030c9860	nt!IopInvalidDeviceRequest
[08] IRP_MJ_SET_EA                      fffff800030c9860	nt!IopInvalidDeviceRequest
[09] IRP_MJ_FLUSH_BUFFERS               fffff800030c9860	nt!IopInvalidDeviceRequest
[0a] IRP_MJ_QUERY_VOLUME_INFORMATION    fffff800030c9860	nt!IopInvalidDeviceRequest
[0b] IRP_MJ_SET_VOLUME_INFORMATION      fffff800030c9860	nt!IopInvalidDeviceRequest
[0c] IRP_MJ_DIRECTORY_CONTROL           fffff800030c9860	nt!IopInvalidDeviceRequest
[0d] IRP_MJ_FILE_SYSTEM_CONTROL         fffff800030c9860	nt!IopInvalidDeviceRequest
[0e] IRP_MJ_DEVICE_CONTROL              fffff880012a0994	iaStor+0x34994
[0f] IRP_MJ_INTERNAL_DEVICE_CONTROL     fffff880012a4a60	iaStor+0x38a60
[10] IRP_MJ_SHUTDOWN                    fffff880012c54dc	iaStor+0x594dc
[11] IRP_MJ_LOCK_CONTROL                fffff800030c9860	nt!IopInvalidDeviceRequest
[12] IRP_MJ_CLEANUP                     fffff800030c9860	nt!IopInvalidDeviceRequest
[13] IRP_MJ_CREATE_MAILSLOT             fffff800030c9860	nt!IopInvalidDeviceRequest
[14] IRP_MJ_QUERY_SECURITY              fffff800030c9860	nt!IopInvalidDeviceRequest
[15] IRP_MJ_SET_SECURITY                fffff800030c9860	nt!IopInvalidDeviceRequest
[16] IRP_MJ_POWER                       fffff880012c46e4	iaStor+0x586e4
[17] IRP_MJ_SYSTEM_CONTROL              fffff880012c5614	iaStor+0x59614
[18] IRP_MJ_DEVICE_CHANGE               fffff800030c9860	nt!IopInvalidDeviceRequest
[19] IRP_MJ_QUERY_QUOTA                 fffff800030c9860	nt!IopInvalidDeviceRequest
[1a] IRP_MJ_SET_QUOTA                   fffff800030c9860	nt!IopInvalidDeviceRequest
[1b] IRP_MJ_PNP                         fffff880012c211c	iaStor+0x5611c
Sehe ich das richtig, dass mit dem iaStor.sys irgendwas nicht funktioniert? Aber das ist doch eine Systemdatei - also was mache ich da nun?

Wenn jemand mir helfen kann: DANKE!
 

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.273
Das siehst du richtig. Der iaStor.sys scheint ursächlich für die Probleme zu sein.
Der iaStor.sys gehört zu Intels Matrix Manager bzw. dem Nachfolger Rapid Storage Manager.

Deinstalliere den Matrix, bzw. Rapid Storage Manager und teste, ob das System dann fehlerfrei läuft. Wenn ja, installiere die aktuellsten Chipsatztreiber (diese musst du nicht vorher deinstallieren) und den aktuellsten Rapid Storage.

Chipsatztreiber: https://www.computerbase.de/downloads/treiber/mainboards/intel-chipsatz-treiber/ (3/4/5/6/800/900 Series Chipsets (EXE))
Intel Rapid Storage: https://www.computerbase.de/downloads/treiber/mainboards/intel-rapid-storage-technologie/ (Version 10.6.0 - Komplettpaket).

Viel Erfolg.
 

MarcRitter

Newbie
Dabei seit
Okt. 2011
Beiträge
3
Erst mal ein schönes Hallo. Bin neu hier!
Und schon direkt zu meinem Problem, daß ich seit heute habe:

Nachdem ohne irgendwelche Vorwarnung einfach eine meiner Festplatten ausfiel,
habe ich den Rechner neugestartet. Danach war die HD wieder da aber meine externe Festplatte
fehlte plötzlich. Nun gut. Ausgeschaltet. Eingeschaltet. Wieder da.
Meine HD (720p)-Serie weiter geschaut und plötzlich gab´s Probleme damit.
So komische Tönchen, als wollte der Film stehen bleiben, aber es lief dann doch weitere.
Habe übrigens nebenher etwas zwischen zwei anderen HD´s kopiert und dachte, daß der Rechner
ein wenig in die Knie geht. Lief dann nach der Kopie auch erst wieder, aber dann:
Bluescreen. Irgendwas mit Kernel. War zu schnell wieder weg.
Neugestartet. Google angeschmissen und hier gelandet.
Erster Quick-HD (Western Digital) Test mit der vorher ersten (internen) ausgefallenen HD lief ohne Fehler.
Nun bin ich beim Extended Test (irgendwas mit 4Std) und währenddessen meldet sich
meine externe USB-HD andauernd ab und wieder an. Außerdem hat die gerade getestete HD
keinen Inhalt mehr (allerdings glaube bzw. hoffe ich, daß das zum Test gehört).
Nebenbei habe ich ich nach der hier erklärten Weise versucht, meine dmp-Datei auszulesen.
Naja, wenn ich eine hätte. Weiter gegoogelt und herausgefunden, daß eine dmp-Datei nicht
erstellt werden kann, wenn es ein HD-Problem gibt. ABER: Die dmp-Datei wird doch auf die
Systemplatte geschrieben - also die, die ich jetzt gerade verwende, oder?
Könnte das heissen, daß also die Systemplatte defekt sein könnte anstatt der anderen (die 3.)?
Was hat es mit dem ab und anmelden der USB-Platte auf sich?

Danke für Eure Hilfe!
 

Inzersdorfer

Vice Admiral
Dabei seit
Juli 2010
Beiträge
6.337
Lade dir CrystalDiskInfo herunter und poste die Screenshots der SMART Werte der Festplatten als Anhang.
http://crystalmark.info/software/CrystalDiskInfo/index-e.html

Zum ständigen ab und anmelden der USB Platte: an einem anderen PC prüfen, tritt das dort ebenfalls auf, erst das Kabel tauschen, bleibt der Fehler, könnte der USB Bridge-Chip des externen Gehäuses defekt sein.
 
Zuletzt bearbeitet:

MarcRitter

Newbie
Dabei seit
Okt. 2011
Beiträge
3
Ah, danke schon mal:
Im Anhang die ausgelesenen Werte.
2 Festplatten konnten nicht ausgelesen werden, da HD204UI (das macht das
Programm wohl nicht).
C und F ist die aufgeteilte Systemfestplatte.
J ist die plötzlich ausgefallene interne Festplatte.
H ist die externe USB-Festplatte.

Der Extended Test läuft noch etwa eine halbe Stunde.
Ist es normal, daß das System inkl. Internet eindeutig träger reagiert?
Habe einen C2Q6600 mit 4GB.
Ansonsten ist seit dem letzten Bluscreen nichts mehr passiert.
Und seit etwa 2 Stunden auch kein an- und abmelden der USB-HD mehr.
Habe aber auch nichts aufwendiges gemacht, damit der Test nicht abbricht.
Das werde ich aber testen, wenn der Test zu Ende ist, um vlc auszuschliessen.

Nochmal danke!
 

Anhänge

Inzersdorfer

Vice Admiral
Dabei seit
Juli 2010
Beiträge
6.337
Während des extended Test sollte möglichst der PC nicht genutzt werden, daher wohl die Lags.
Bei den SMART Werten ist alles in Ordnung. Auffällig sind nur die langen Laufzeiten pro Einschaltung.

Für die Samsung HD204UI gibts einen Firmwarepatch, da bis Jänner 2011 ausgelieferte Platten bei Schreibvorgängen während IDENTIFY DEVICE ausgelesen wurden (u.a. mit SMART Tools) es zu Datenverlusten kommen konnte.
http://sourceforge.net/apps/trac/smartmontools/wiki/SamsungF4EGBadBlocks
http://www.samsung.com/global/business/hdd/faqView.do?b2b_bbs_msg_id=386

Schau bitte in die Ereignisanzeige, System, ob Ereignisse der Kategorie Kritisch und Fehler angezeigt werden.
Wenn ja, poste die Qelle & Ereignis-ID. Man kann auch die Einträge als .txt exportieren und hier als Anhang posten, dazu rufst du zuerst Ansicht/Filter auf und nimmst die Häkchen bei Informationen und bei Warnungen heraus, auf Übernehmen klicken, dannach auf Aktion/Liste exportieren.
 
Zuletzt bearbeitet:

MarcRitter

Newbie
Dabei seit
Okt. 2011
Beiträge
3
Danke Inzersdorfer.
Das mit dem Patch weiß ich. Daten gehen auf der Platte beim Patchen aber nicht verloren, oder?
Hatte aber bis jetzt nie Probleme mit den HD204UI´s.

Zum eigentlichen Thema:
Was könnte die langen Laufzeiten verursachen und was bedeutet das für mich?

Ich werde jetzt mal wieder einen 720p Test machen. Mal schauen, ob was passiert.
Hast Du (oder jemand anders natürlich auch) noch weitere Ideen, was ich nun machen sollte?
Ergänzung ()

Wow. Super, daß Du so hilfst. Danke schön!
Ich habe jetzt mal versucht, die Daten zu exportieren.
War etwas komplizierter als erwartet.

So, wie ich das jetzt verstehe, habe ich wohl ein Netzteilproblem gehabt.
Mal schauen, was Du daraus liest.
 

Anhänge

Inzersdorfer

Vice Admiral
Dabei seit
Juli 2010
Beiträge
6.337
So, die Auswertung der Ereignisanzeige:
1. Disk 15 Das Gerät \DR2 ist für den Zugriff noch nicht bereit: ist die USB-Festplatte
2. VDS Basic Provider 1 VirtualDiscService: das ist etwas seltsam, eigentlich bezieht sich diese Fehlermeldung auf ein Problem bei vituellen Win7/Server2008 R2 auf SCSI Festplatten,
siehe auch http://support.microsoft.com/kb/979391/en-us
3. Apphang 1002 firefox.exe: hier in der Ereignisanzeige unter Anwendungen nachsehen
4. Ntfs 137 auf Volume H: ein nichtreproduzierbarer Fehler
5. Atapi 11 Controllerfehler auf \Device\Ide\IdePort2: hier sollte die Prüfung der Festplatte näheres bringen, der vorherige Ntfs 137 könnte damit zusamenhängen.
6. Service Controll Manager 7011: Die angeforderten Dienste antworteten nicht innerhalb des vorgegebenen Zeitlimits, hier kann die Festplatte die Ursache sein, oft aber auch Sicherheitssoftware oder fehlerhafte Kofigurationen.
7. Windows-Diagnostics-Performance 100: zeigt eine zu lange Bootzeit an, der Grund wird dabei nicht genannt. Hier ist ein Zusammenhang mit den HD Fehlern möglich.
8. Windows-Diagnostics-Performance 200: zeigt eine zu lange Shutdownzeit, der Grund wird dabei nicht genannt. Hier ist ein Zusammenhang mit den HD Fehlern möglich.
9. Service Controll Manager 7000 &7011: siehe 6.
10. EventLog 6008: besagt nur, daß das System unerwartet heruntergefahren wurde.
11. Kernel Power 41: das ist ein ungünstiger Fehler, hier ist als Ursache praktisch alles möglich (Hardware, Software), in Anbetracht der vorherigen Festplattenprobleme könnte die dafür verantwortlich sein.
12. Event-Log 1101: das Echtzeit-Backup von Windows ist korrupt wegen eines fehlerhaften Shutdown, ein Folgefehler von 10. und 11.
13. Printservice 350: ebenfalls ein Folgefehler.
14. Application Error 1000: explorer.exe: eine Speicherzugriffsverletzung (Ausnahmecode: 0xc0000005).
15. Microsoft-Windows-UAC 1: dürfte ebenfalls ein Folgefehler sein.
16. Application Error 1000: WinDlg.exe, C:\Western Digital HD Diagnose\Data Lifeguard Diagnostic for Windows\WinDlg.exe, Pfad des fehlerhaften Moduls: tv_w32.dll
Das sollte Teamviewer sein (Helper library for TeamViewer performance optimization and QuickConnect.)

Jetzt warten wir noch auf die Ergebnisse der Festplattenprüfungen.

Sollte hier nichts Auffälliges kommen, wär ein Test des RAM günstig (siehe 14.).
Lade dir Memtest86+herunter und brenne die ISO auf eine CD, von der booten und den Test mind. 7 vollständige Durchgänge laufen laßen, dauert einige Stunden, sollten Fehler angezeigt werden kann abgebrochen werden, dann mit nur jeweils 1 RAM Modul testen, bis der defekte Riegel gefunden ist.
Bitte diesen hier benutzen:https://www.computerbase.de/downloads/systemtools/memtest86-plus/
 
Zuletzt bearbeitet:

firefox012

Newbie
Dabei seit
Okt. 2011
Beiträge
1
Hallo simpel1970,

könntest du mir bitte bei der Analyse der folgenden Dump-Datei behilflich sein?

Was könnte hier die Ursache für den BlueScreen sein?

Schon jetzt vielen Dank!

Grüsse

Firefox012




***************************************************************
Debugging Details:
------------------


BUGCHECK_STR: 0x1a_5003

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: AvastSvc.exe

CURRENT_IRQL: 0

TRAP_FRAME: 9d13184c -- (.trap 0xffffffff9d13184c)
ErrCode = 00000000
eax=0153ff40 ebx=9d131ce0 ecx=000002e4 edx=00000018 esi=7fff0000 edi=0154020c
eip=82cfa1ac esp=9d1318c0 ebp=9d131cc4 iopl=0 nv up ei ng nz na po cy
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010283
nt!KiDispatchException+0x30a:
82cfa1ac 8a00 mov al,byte ptr [eax] ds:0023:0153ff40=??
Resetting default scope

EXCEPTION_RECORD: 9d131ce0 -- (.exr 0xffffffff9d131ce0)
ExceptionAddress: 7742cd21
ExceptionCode: c000001d (Illegal instruction)
ExceptionFlags: 00000000
NumberParameters: 0

LAST_CONTROL_TRANSFER: from 82ca95db to 82d23eb4

STACK_TEXT:
9d13168c 82ca95db 0000001a 00005003 c0802000 nt!KeBugCheckEx+0x1e
9d1316c4 82ce9d62 c000a9f8 847cfbb8 00000000 nt!MiAllocateWsle+0x6f
9d131724 82cd6d76 00000000 0153ff40 c000a9f8 nt!MiResolveTransitionFault+0x7d2
9d1317a8 82cd58ad 0153ff40 00000000 87e378f8 nt!MiDispatchFault+0x61f
9d131834 82c863e8 00000000 0153ff40 00000000 nt!MmAccessFault+0x25cc
9d131834 82cfa1ac 00000000 0153ff40 00000000 nt!KiTrap0E+0xdc
9d131cc4 82c83de6 9d131ce0 00000000 9d131d34 nt!KiDispatchException+0x30a
9d131d2c 82c83d82 01540230 7742cd21 badb0d00 nt!CommonDispatchException+0x4a
9d131d34 7742cd21 badb0d00 00000000 00000000 nt!Kei386EoiHelper+0x17a
WARNING: Frame IP not in any known module. Following frames may be wrong.
9d131d38 badb0d00 00000000 00000000 00000000 0x7742cd21
9d131d3c 00000000 00000000 00000000 00000000 0xbadb0d00


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!MiAllocateWsle+6f
82ca95db cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt!MiAllocateWsle+6f

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP: 4e02a389

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: 0x1a_5003_nt!MiAllocateWsle+6f

BUCKET_ID: 0x1a_5003_nt!MiAllocateWsle+6f

Followup: MachineOwner
---------

und

*********************************************************************

*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003. This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG. This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG. This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: 9023bbfc, The address that the exception occurred at
Arg3: 8c49c9e8, Exception Record Address
Arg4: 8c49c5c0, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

FAULTING_IP:
dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a
9023bbfc ff5054 call dword ptr [eax+54h]

EXCEPTION_RECORD: 8c49c9e8 -- (.exr 0xffffffff8c49c9e8)
ExceptionAddress: 9023bbfc (dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+0x0000005a)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 00000000
Parameter[1]: 00000054
Attempt to read from address 00000054

CONTEXT: 8c49c5c0 -- (.cxr 0xffffffff8c49c5c0)
eax=00000000 ebx=00000000 ecx=871729e8 edx=00000001 esi=9b500ed8 edi=8716d000
eip=9023bbfc esp=8c49cab0 ebp=8c49cabc iopl=0 nv up ei ng nz na pe nc
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010286
dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+0x5a:
9023bbfc ff5054 call dword ptr [eax+54h] ds:0023:00000054=????????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

PROCESS_NAME: System

CURRENT_IRQL: 0

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

EXCEPTION_PARAMETER1: 00000000

EXCEPTION_PARAMETER2: 00000054

READ_ADDRESS: GetPointerFromAddress: unable to read from 82d7d848
Unable to read MiSystemVaType memory at 82d5ce40
00000054

FOLLOWUP_IP:
dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a
9023bbfc ff5054 call dword ptr [eax+54h]

BUGCHECK_STR: 0x7E

DEFAULT_BUCKET_ID: NULL_CLASS_PTR_DEREFERENCE

LAST_CONTROL_TRANSFER: from 9023f24c to 9023bbfc

STACK_TEXT:
8c49cabc 9023f24c 8725cad8 00000000 00000000 dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+0x5a
8c49cbb8 90256850 9b5121c8 00000000 87246dd8 dxgmms1!VIDMM_GLOBAL::prepareDmaBuffer+0x2f6
8c49cd18 90257141 86c10638 87246390 8c49cd3c dxgmms1!VidSchiSubmitRenderCommand+0x1c0
8c49cd28 902573de 86c10638 82c4b509 87156008 dxgmms1!VidSchiSubmitQueueCommand+0x61
8c49cd3c 90257485 87156008 00000000 87168a48 dxgmms1!VidSchiRun_PriorityTable+0x24
8c49cd50 82e1cfda 87156008 c983e212 00000000 dxgmms1!VidSchiWorkerThread+0x7f
8c49cd90 82cc51d9 90257406 87156008 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME: dxgmms1.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4d4a24c1

STACK_COMMAND: .cxr 0xffffffff8c49c5c0 ; kb

FAILURE_BUCKET_ID: 0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a

BUCKET_ID: 0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003. This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG. This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG. This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: 9023bbfc, The address that the exception occurred at
Arg3: 8c49c9e8, Exception Record Address
Arg4: 8c49c5c0, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

FAULTING_IP:
dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a
9023bbfc ff5054 call dword ptr [eax+54h]

EXCEPTION_RECORD: 8c49c9e8 -- (.exr 0xffffffff8c49c9e8)
ExceptionAddress: 9023bbfc (dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+0x0000005a)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 00000000
Parameter[1]: 00000054
Attempt to read from address 00000054

CONTEXT: 8c49c5c0 -- (.cxr 0xffffffff8c49c5c0)
eax=00000000 ebx=00000000 ecx=871729e8 edx=00000001 esi=9b500ed8 edi=8716d000
eip=9023bbfc esp=8c49cab0 ebp=8c49cabc iopl=0 nv up ei ng nz na pe nc
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010286
dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+0x5a:
9023bbfc ff5054 call dword ptr [eax+54h] ds:0023:00000054=????????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

PROCESS_NAME: System

CURRENT_IRQL: 0

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

EXCEPTION_PARAMETER1: 00000000

EXCEPTION_PARAMETER2: 00000054

READ_ADDRESS: GetPointerFromAddress: unable to read from 82d7d848
Unable to read MiSystemVaType memory at 82d5ce40
00000054

FOLLOWUP_IP:
dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a
9023bbfc ff5054 call dword ptr [eax+54h]

BUGCHECK_STR: 0x7E

DEFAULT_BUCKET_ID: NULL_CLASS_PTR_DEREFERENCE

LAST_CONTROL_TRANSFER: from 9023f24c to 9023bbfc

STACK_TEXT:
8c49cabc 9023f24c 8725cad8 00000000 00000000 dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+0x5a
8c49cbb8 90256850 9b5121c8 00000000 87246dd8 dxgmms1!VIDMM_GLOBAL::prepareDmaBuffer+0x2f6
8c49cd18 90257141 86c10638 87246390 8c49cd3c dxgmms1!VidSchiSubmitRenderCommand+0x1c0
8c49cd28 902573de 86c10638 82c4b509 87156008 dxgmms1!VidSchiSubmitQueueCommand+0x61
8c49cd3c 90257485 87156008 00000000 87168a48 dxgmms1!VidSchiRun_PriorityTable+0x24
8c49cd50 82e1cfda 87156008 c983e212 00000000 dxgmms1!VidSchiWorkerThread+0x7f
8c49cd90 82cc51d9 90257406 87156008 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME: dxgmms1.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4d4a24c1

STACK_COMMAND: .cxr 0xffffffff8c49c5c0 ; kb

FAILURE_BUCKET_ID: 0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a

BUCKET_ID: 0x7E_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+5a

Followup: MachineOwner
---------
 
Zuletzt bearbeitet:

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.273
Hi firefox012,

bei allen Auswertungen (insgesamt) ist eine Speicherzugriffsverletzung für die Abstürze verantwortlich (Speicher i.d.S. kann insbesondere RAM, VRAM, CPU-Cache oder Festplatte sein).
Eine Gemeinsamkeit ist der Stop 0x7E Stopfehler, der insbes. aufgrund eines fehlerhaften Gerätetreibers oder Systemdiensten, fehlerhaftem Bios, defekten Grafikkarte oder Hardwarekompatibilitätsproblemen auftreten kann.

Während die erste Auswertung allgemein auf ein Speicherproblem hinweist, wird die zweite und dritte Auswertung (sind die von der gleichen Dump-Datei?) schon konkreter. Diese wurde durch eine Zugriffsverletzung der DirectX Komponente ausgelöst. Dies könnte darauf hindeuten, dass das Problem durch die Grafikkarte, den Grafikkartentreiber, bzw. der DirectX Komponente verursacht wird.

Insofern wären als erste Schritte zu empfehlen:
- Aktuellstes DirectX Paket installieren: https://www.computerbase.de/downloads/systemtools/directx/ (über den WebInstaller
- aktuellste Grafikkartentreiber installieren.

Ob die Grafikkarte tatsächlich die Problemquelle ist, lässt sich aber (noch) nicht zu 100% bestimmen. Auch bei einem Problem mit dem RAM können derartige Fehler auftreten.
Sollten die vorgeschlagenen Lösungen das Problem nicht beseitigen, wären weitere Angaben notwendig.
Insbes. wären deine Systemkomponenten (komplette Hardware) zu nennen. Daneben auch noch ein paar Screenshots von CPU-Z posten (Reiter Mainboard, CPU, Memory und SPD).
Eine Überprüfung der RAM mit Memtest86+, sowie die Kontrolle der Temperaturen unter Last (CPU, Grafikkarte).

Viele Grüße
 
Top