chrome - tearing bei youtube

Zornbringer

Captain
Dabei seit
Mai 2011
Beiträge
3.565
die sache nervt mich jetzt schon seit geraumer weile. leider hab ich das problem noch nicht permanent fixen können.

es ist schlicht und einfach: youtube videos haben bei mir tearing. ich nutze chrome auf windows 7 64bit, gtx780. hatte das problem auch bei meiner alten gtx 560ti. mein band-aid fix ist, ich stelle den browser kurz von vollbild auf fenstergröße und zurück auf vollbild. damit ist das problem gefixt bis ich den youtube tab schließe und erneut öffne.

ich nutze einige extensions. u.a. chrome touch und chrome gestures, die aber offenbar keinen einfluss auf youtube wiedergabe haben. youtube videos laufen mit html5. ansonsten läuft chrome mit den standard einstellungen. hardware beschleunigung ist aktiviert. auch bei deaktivierter hardware bechleunigung tritt das problem auf.

hat jemand eine ahnung, woran das liegen könnte und wie man es permanent fixt? ich habe mich jetzt erst mal damit abgefunden immer den browser von fenster auf vollbild zu wechseln. nervig ist es trotzdem.
 

ToniTona

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
388
Entferne Chrome restlos von deinem Rechner....Alles !! Alle Addons etc.
Sichere dir natürlich vorher deine Lesezeichen
Dann installiere Chrome neu und schau mal.
Wenn das Problem behoben wurde, kannst du ja deine Addons wieder nach und nach installieren und nach jeder Installation schauen, ob eines davon diese Probleme verursacht hat !
Was anderes um dem Problem auf dem Grund zu gehen fällt mir nicht ein!
 

Zornbringer

Captain
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
3.565
danke aber genau das habe ich schon mal gemacht. hat nichts gebracht.
 

Edimon

Lieutenant
Dabei seit
Sep. 2014
Beiträge
557
Geh in den Treiber, dann 3D Einstellungen, Programmeinstellungen, Chrome.exe aussuchen, vertikale Synchronisation auf ein setzen. Hat bei meiner gtx 580 geholfen.
 

Zornbringer

Captain
Ersteller dieses Themas
Dabei seit
Mai 2011
Beiträge
3.565
hab ich auch schon versucht. hat nichts gebracht.

ich habe jetzt allerdings endlich mal einen brauchbaren tipp via google gefunden, der das problem jetzt offenbar gelöst hat. man muss in windows aero aktivieren. damit nutzt windows für die desktop darstellung double buffering und damit laufen auch videos im browser ohne tearing. bis jetzt scheint es zu funktionieren.
 
Top