Connection refused

normatel

Lt. Commander
Dabei seit
Okt. 2006
Beiträge
1.336
Hallo liebe Admins,

habe ein Problem. Ich nutze für interne Tickets die Software FogBugz, nun versuche ich aus dem Programm raus über einen Mailbox-User mich mit dem Mail-Server zu verbinden, ich bekomme aber immer folgenden Fehler:

could not login into the mail server: no connection could be made because the target machine actively refused it 192.168.16.5:110

Kann mir jemand sagen was ich am Server einstellen muss damit ich durchkomme? Es läuft ein Exchange 2010

Mit einem Admin Account geht es leider auch nicht!
 

Enigma

Captain
Dabei seit
Apr. 2004
Beiträge
3.186
Kannst du mal n Sniffer anwerfen und die genaue Fehlermeldung im Protokoll raussuchen? Ohne diese, ist es reines Raten.
 

normatel

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
1.336
Werde ich tun....
Gibts auch einen Sniffer für WIn Server 2008 64-bit?
Ergänzung ()

Wie müsste das aussehen? Hab Wireshark an, aber da ist soviel...
 
Zuletzt bearbeitet:

Scheinweltname

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.743
Der Port 110, über den du den Server kontaktieren wolltest, ist der für POP3.

Falls der Server IMAP nutzt, müsstest du es über den Port 993 (SSL) bzw. 143 (ohne Verschlüsselung; gut konfigurierte Server müssten Verbindungen über diesen Port aber ablehnen) versuchen. Ich denke, dass es ein Fehler der Client-Einstellungen (im Programm, das auf den Server zugreifen will) ist, nicht des Mail-Servers und dass die Verbindung abgelehnt wird, weil sie nicht den Ansprüchen hinsichtlich der Verschlüsselung/ des Protokolls genügt.
 
Zuletzt bearbeitet:

Enigma

Captain
Dabei seit
Apr. 2004
Beiträge
3.186
Am besten startest du Wireshark bevor du das Programm startest. Wichtig ist beim Aufzeichnen der Datenpakete, dass du das richtige Netzwerkinterface ausgewählt hast. Dann führst du die Operation aus die zum Fehler führt und stoppst die Aufzeichnung im Wireshark.

Damit du das richtige Paket am einfachsten findest, trägst du in die Filterzeile oben folgendes ein:
Code:
tcp.flags.syn
Nun müsstest du zwei Datenpakete finden, das an die IP-Adresse des Zielrechners gerichtet sind oder daher kommen. Rechte Maustaste auf dieses und Follow TCP Stream. Am besten den ganzen Inhalt copy paste hier rein - aber ganz wichtig: Dein Passwort wird dort wahrscheinlich im Klartext drinstehn - daher dieses entfernen.
 

normatel

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
1.336
Hallo,

vielen Dank für eure Beiträge. Ich habe den Fehler gefunden, es war in den POP3 Settings aufs dem Exchange eine Authorisierungseinstellung (Plain text logon (Basic authentication) No TLS connection is required for the client to authenticate to the server). Nachdem das eingestellt wurde konnte er sich mit dem POP3 Port unterhalten.
 
Top