CPU Temp zu hoch

Thunderbolt8

Cadet 3rd Year
Dabei seit
Nov. 2006
Beiträge
60
Ich habe ein Problem mit meiner hardware, und zwar denke ich, dass meine cpu etwas zu heiss ist.
ich habe nen 6300 (L630) mit scythe mine kühler, gigabyte 965P-DQ6 (neuste bios version schon drauf), AOC-01 Magnum midi tower und corsair 1gb 6400 pro ram.
wenn laut bios temp hat meine cpu so um 33-37 grad auf normaltakt, wenn das gehäuse offen ist. wenn geschlossen, dann gehts schon in richtung 40-45°. wenn ich ihn nun übertakte auf 2,8ghz (vcore laut bios 1,275 oder 1,232 oder so, ähnlich mit cpu-z, jedenfalls immer der gleiche wert bisher für alle taktraten, manuell), dann wird schnell die temperatur von ~45° bei offenem gehäuse erreicht, bei geschlossenem habe ich bisher sogar schon den bei 60° eingestellen bios warnton bekommen, bei belastung (emule + h264 encoding). coretemp sagt mir jedefalls 51-48° fürs offene und schon 53-55° fürs geschlossene gehäuse für 2,8ghz, das erscheint mir schon etwas viel. wenn ich ihn nun sogar bis 3,2 ghz übertakte, dann kommt nach einiger zeit, jedenfalls bei guter belastung, sogar mit offenem gehäuse der warnton.

meiner meinung nach geht das etwas zu schnell, jedenfalls im anbetracht, dass der blöde kühler >35€ gekostet hat, und was man sonst so von seiner leistung hört. vielleicht wäre auch schon etwas abhilfe geleistet, wenn ich noch zusätzlich nen gehäuselüfter einbaue (hinten, bisher noch nicht drin), obwohl ich davon auch keine wunder erwarte. ich erwarte auch nicht, dass die cpu bei 3,2 ghz noch immer unter 60° bleibt, so bis ~65° (unter vollast) könnte auch ok sein, bei geschlossenem gehäuse jedenfalls(!) (bei wieviel grad wirds beim dauerbetrieb eigentlich kritisch?), aber 2,8ghz muss auf jeden fall bei geschlossenem gehäuse und auch bei vollast unter 60° möglich sein, das ist es bei nem freund mit asus p5b deluxe und artic cooling pro7 jedenfalls auch.
ist bei meinen komponenten vielleicht was falsch eingestellt (alle kühlereinstellungen auf standart=auto im bios), oder etwa kaputt ? oder ist die gesammte kombi aus DQ6+scythe mine+ midi tower einfach nix ?
 
wie schon beschrieben, bisher quasi noch gar nicht vorhanden,der cpu kühler ist das einzige dadrin was kühlt/wirbelt. habe daher überlegt mir für hinten noch nen lüfter zu besorgen (sollte natürlich net zu laut sein :S)
 
hm soweit ich weiss ist am board nur ein sysfan anschluss. wie funktioniert das denn ? bzw. passt der 120er von den maßen denn überhaupt ?
 
wenns nicht geht nimm halt einen oder zwei 80-er und mit einem Adapter lassen die sich problemlos an einen 4 Pin Molexstecker anschließen.
 
bring doch einfach noch ein 120mm lüfter hinten am kühler an, könnte mir gut vorstellen das er dann kühler wirt.
 
glaub net dass der passt, hab mal den lochabstand gemessen, und demnach dürften bei mir nur, hinten (1er) wie vorne (2 nebeneiander), 80er reinpassen.
 
Zurück
Top