D-Link DIR 655 stürzt ab

JumpinFlash

Lt. Junior Grade
Dabei seit
Jan. 2007
Beiträge
303
Hallo,

wir haben hier seit 2 Wochen die 100MBit Leitung von KabelBW und seitdem nur Probleme mit dem Router. Anfangs hatten wir alles folgendermaßen vernetzt:

Kabel Modem -> DLink DIR 655 -> DLink DIR 655 -> per Lan zu den PCs

Vor den 100Mbit hat das alles auch so ganz gut funktioniert doch nun, wenn man mal mit >6Mb/s anfängt zu laden, dann hat man auf einmal keine Verbindung mehr zum Router und kann auch nicht über den Browser auf ihn zugreifen. Bei Windows jedoch steht, dass das Lan Kabel noch angeschlossen ist.

Nun dachte ich mir, dass es vielleicht einfach an den 2 Routern liegt, dass die nicht so gut in Reihe miteinander harmonieren. Also mal einen Gbit Switch gekauft und nun lässt es sich recht gut mit 8Mb/s laden. Nach ein paar Stunden tritt das Problem jedoch schon wieder auf.

Als ich heute mal mit dem EA Download Manager etwas geladen habe, konnte ich zum ersten mal mehr als 10Mb/s erreichen doch nach ca 3-5min kam das Problem schon wieder.

Jetzt reichts mir aber so langsam. Extra noch nachgeschaut, ob auch neuese FW auf dem Router drauf ist. Passt alles. Nur das Problem geht mir langsam auf den **** :D

Überall wird der Router soo hochgelobt, doch irgendwie packt der dann doch nichts.

Muss ich irgendwas einstellen am Router oder gibts irgendwas besseres als dieser Router auf dem Markt, der auch sicher das alles packt?


Danke für eure Hilfe ;)
 
D-Link Router und Lob in einem Satz. Hmm, da stimmt was nicht. Sorry aber D-Link Produkte sind für ihre instabilen Firmwares und sich aufhängende Geräte bekannt. Wusste gar nicht, dass die auch was gutes im Programm haben. :D

Ne Spaß beiseite, kauf dir nen vernünftigen Router und hau den D-Link in die Tonne oder verticker ihn bei ebay.

Empfehlen kann ich dir hingegen Linksys, Netgear oder AVM.
 
Zuletzt bearbeitet:
Hmm.. na gut. Werde ich ja bestimmt noch 50-60€ für den Router bekommen.

Was für ein kannst da speziell empfehlen? Sollte halt so in etwas wie der Dlink vom Technischen her sein.
 
Aber das brauche ich ja eigentlich alles gar nicht und laut Beschreibung hat der noch nicht mal Gbit Ports.
 
Hallo JumpinFlash
Ich an deiner Stelle würde mal dein Problem beim Dlink Forum User helfen Usern poosten dort kann man dir vielleicht besser weiterhelfen, denn was mir bekannt ist sind DLink geräte gar nicht so schlecht ,das was Klikidiklik von sich gibt kannst du andersherum auch von AVM oder Linksys lesen wenn du nur suchen würdest. Ich kann dir in sofern nicht selbst helfen weil ich nur ein DI524 habe und mir der reicht und ich zufrieden mit dem und mein nächster bestimmt auch wieder ein Dlink sein wird.
Gruß Hacky
 
Danke Hacky, aber ich glaube mittlerweile, dass die Router einfach nichts taugen. Werde sie so schnell wie möglich verkaufen und mir etwas anderes holen. Allerdings ist mir die Fritzbox dann doch zuu teuer.
 
Gibt ja auch noch die kleine ohne VoIp und DECT. nennt sich 3270.
Immernoch nicht richtig preiswert, aber ich glaube, das geld wäre gut investiert.
 
Bei dem 655 wundert mich garnichts mehr. ;) Ich habe den Router seit 1,5 Jahren in Einsatz und eigentlich im Hinblick auf WLAN massive Probleme, auch mit der aktuellen Firmware.
Wenn ich das WLAN aktiviere, nutze und dann deaktiviere, kann es sein dass sich beim nächsten Aktivieren des WLANs der Router aufhängt und dann direkt wieder zur Login Maske springt. Nur das komplette Zurücksetzen des Routers bringt Abhilfe. Der Reimport der Konfiguration bringt auch nicht viel, da sich in diesem Falle der Router sofort weghängt beim Aktivieren des Wlans.. Muss also wieder alles von Hand einstellen.
 
So wie ich das sehe, hat die 3270 leider keinen Gigabit LAN und somit eher nichts für mich. Ich denke, wenn schon alle PCs im Haus einen Gigabit Anschluss haben, sollte es auch der Router haben.

Von Fritzbox gibts derzeit nicths mit Gigabit Anschluss oder habe ich was übersehen?
Höchstens dann diese 7390, welche dann aber bestimmt 200€ kosten wird :D
 
Zurück
Top