DFI Infinity 975X/G Probleme mit USB 2.0

Niddi

Lt. Junior Grade
Dabei seit
Nov. 2006
Beiträge
356
Hallo,

ich habe ein ziemlich nerviges Problem mit meinem DFI Infinity 975X/G. Ich habe mir im Oktober einen Archos Gmini XS202s MP3-Player gekauft und diesen an meinen Rechner angeschlossen. Leider wurde er nur als "Unbekanntes Gerät" erkannt. Nach einigem hin und her funktionierte es immer noch nicht und ich habe den MP3-Player eines Freundes angeschlossen. Dieser wurde sofort erkannt. Bei diesem Player handelt es sich um ein älteres Produkt ohne USB 2.0 Unterstützung. Wir haben also mal den USB 2.0 Controller im BIOS deaktiviert und plötzlich wurde mein Archos erkannt. Ihr könnt euch aber sicher vorstellen, wie ätzend es ist 20 GB mit USB 1.1 zu kopieren.
Na ja, ich ging dann von einer Inkompatibilität zwischen meinem Chipsatz und dem des Archos aus und habe mich damit abgefunden.
Jetzt habe ich mir einen USB-Stick von Trekstor gekauft und plötzlich habe ich wieder das alte Problem. Der Stick wird mit aktiviertem USB 2.0 Controller nur als "Unbekanntes Gerät" erkannt, mit deaktiviertem Controller hingegen funktioniert er einwandfrei, nur leidet wieder die Übertragungsgeschwindigkeit.
Scheinbar mag mein Mainboard keine USB 2.0 Geräte :(
Ich habe schon das BIOS und die Chipsatztreiber aktualisiert, aber auch das hat nicht geholfen. Ich benutze Windows XP Home mit SP2 und einem Intel Core 2 Duo E6400.

Hat hier vielleicht jemand eine Idee, die mir helfen könnte? Gibt es eine Möglichkeit, die Funktionstüchtigkeit des USB 2.0 Controllers zu überprüfen?

Gruß,
Nid
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.808
Deinstalliere im Gerätemanager mal alle USB Controller und Geräte die mit USB zu tun haben, dann starte den Rechner neu, es werden die Treiber neu installiert. Um USB 2.0 zu nutzen benötigt dder Rechner einen PCI to USB Enhanced Host Controller und einen USB 2.0 Hub Root, dann kannst Du den USB 2.0 auch nutzen. Sollte es so nicht klappen versuch es mal die Chipsatztreiber zu erneuern.
 

Niddi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
356
So, ich hab mal alle USB Controller usw. deinstalliert und von Windows neu installieren lassen. Das BIOS und die Chipsatztreiber habe ich ja schon vorher auf den neuesten Stand gebracht.
Leider hat das alles nichts gebracht :-( Bei aktiviertem USB 2.0 Controller wird der Stick nur als unbekanntes Gerät erkannt, bei deaktiviertem Controller funktioniert er.
Es scheint wohl wirklich so, als hätte ich ein Montags-Board erwischt...
 
Top