Elsa Ecomo 532 Probs

floridianer

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
67
Hallo,

ich habe den Elsa Ecomo 532 19 Zoll Monitor. Eigentlich ein geiles Ding.Allerdings habe ich seit etwa 8 Wochen folgendes Problem:

Sobald der Monitor die Auflösung umstellt, und auf 640 * 480 läuft, knistert es sehr laut im Gehäuse,so,als ob gleich was durchbrennen würde. Also bislang ist nichts durchgebrannt.Es hört sich nur schrecklich an.Sobald ich auf höheren Auflösungen fahre ist alles OK. Was könnte das denn sein?
 

porn()pole

Commodore
Dabei seit
Mai 2002
Beiträge
4.995
Kanns dir rein technisch nicht erklären, aber Sorgen brauchst du dir keine zu machen! ein 19"er ist für solche geringen Auflösungen einfach nicht gebaut, und wenn du von ner hohen Auflösung runterschaltest, dann gehts halt voll ab in der Röhre...... is abba nicht weiter besorgniserregend.......
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.686
Zitat von PoRnoPoLe:
Kanns dir rein technisch nicht erklären, aber Sorgen brauchst du dir keine zu machen! ein 19"er ist für solche geringen Auflösungen einfach nicht gebaut, und wenn du von ner hohen Auflösung runterschaltest, dann gehts halt voll ab in der Röhre...... is abba nicht weiter besorgniserregend.......
Geschwätz! Deutlich hörbares Knistern ist nicht in Ordnung. 640*480 ist bei einem fehlerfreien 19" Monitor, wie dem Ecomo 532 mit seinen 110 KHz, normalerweise überhaupt kein Problem. Irgendein Defekt wird hier vorliegen, üblich sind solche Geräusche jedenfalls nicht.

Bye,
 

floridianer

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
67
Also ich würde den Monitor auch gerne zur Reparatur geben.Hatte den damals bei Avitos gekauft.Ist halt aus der Konkursmasse von Elsa.Die hatten mir 2 Jahre Gewährleistung gegeben. Meint ihr,ich hab da Chancen auf kostenfreie Reparatur?
 

Queen

Admiral
Dabei seit
Juni 2003
Beiträge
9.686
Solange die zweijährige Gewährleistung noch nicht abgelaufen ist, schon. Vorher würde ich das aber telefonisch mal abklären.


/Edit:

Treten diese starken Knistergeräusche bei 640*480 mit jeder eingestellten Bildwiederholfrequenz auf oder nur bei einer bestimmten?


Bye,
 
Zuletzt bearbeitet:
Top