Explorer zeigt falschen CD-Inhalt an

Sniper

Lt. Commander
Dabei seit
Juni 2001
Beiträge
1.659
So, ich mal wieder :freak:
Ich weiß nicht genau wie ich es erklären soll...
Beispiel:
Ich lege ne CD ein (von mir aus ne MP3-CD), hör davon Music.... Nun bin ich fertig und lege ne VCD ein. Diese kann ich aber im Explorer nicht einsehen, da immer wieder der Inhalt der letzten CD angezeigt wird. Auch wenn ich die CD herausneme und im Explorer aktualisiere (F5).
Besonders ärgerlich ist es wenn ich, wie eben mit SplinterCell, ein Spiel mit mehreren CD's installieren will. Irgendwann fragt dann Setup "Bitte 2. CD".... Bloß die kann er nicht lesen bzw. er findet die Daten die er benötigt nicht, da immer noch der Inhalt der vohrigen CD angezeigt wird. Dem kann ich nur Abhilfe schaffen wenn ich neustarte. Aber das kann's ja nicht sein. Ich kotz langsam echt.
Das selbe ist auch mit dem Brenner. Beides TEAC-Laufwerke. Ich weiß nicht was ich machen soll. An IDE1 hängt das DVD-Laufwerk (Master) und an IDE2 hängt der Brenner (Master). Ich hoffe das mir jemand helfen kann und das mein Problem verständlich rüberkam.

Vielen Dank im Voraus!

Sniper
 

^$uicide^

Ensign
Dabei seit
Juli 2003
Beiträge
251
es gibt unter winXP (wenn du das os hast) eine funktion für notebooks den inhalt einer cd "zwischenzuspeichern" damit nicht immer auf das laufwerk zugegriffen wird. allerdings weiß ich im moment nicht wo die funktion zu finden ist da ich gerade nur ein win2k rechner hier habe.
vielleicht bringt es was wenn die funktion deaktiviert wird, ich suche heute mittag mal danach wenn ich wieder zu hause bin. (oder jemand anders weiß es) :)

edit: als vorablösung könntest du ja bei einem 2cd spiel die erste cd in dein eines laufwerk legen und die zweite cd ins andere ;)
 
Zuletzt bearbeitet:

Sniper

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
1.659
Nee nee alles an...
Ich muss dazu sagen, dass es im Moment grad geht - Fragt sich nur wie lange.
Hatte das schonmal. Fehler war kurzzeitig weg, kam dann aber wieder.
Und ich weiß leider nicht woran es lag...
 
Top