Fehler mit der CPU

roni1995

Cadet 3rd Year
Registriert
Juli 2020
Beiträge
34
Guten Abend,

Ich habe mir vor paar Wochen einen PC zusammengebastelt, welcher von der Leistung her so läuft wie er sollte

Komponenten:
  • AMD Ryzen 5 3600
  • 8GB RX5700XT
  • 16GB DDR4
  • MSI B450-A PRO MAX
  • 500W be quiet! PurePower 11

Doch manchmal einfach crasht und Neustartet. Beobachten konnte ich dies bei Spielen wie Minecraft, CS:GO und letztens 1x bei Valorant. Manchmal läuft der PC aber auch Stunden lang ohne ein Problem aber, manchmal crasht er auch direkt nach dem Start vom jeweiligem Spiel. Beim Surfen oder Arbeiten konnte ich keine Probleme feststellen.

Ereignisanzeige:

Schwerwiegender Hardwarefehler.

Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error
Prozessor-APIC-ID: 9

Die Detailansicht dieses Eintrags beinhaltet weitere Informationen.



+System

-Provider
[ Name]Microsoft-Windows-WHEA-Logger
[ Guid]{c26c4f3c-3f66-4e99-8f8a-39405cfed220}

EventID18

Version0

Level2

Task0

Opcode0

Keywords0x8000000000000000

-TimeCreated
[ SystemTime]2020-07-18T18:07:04.4290499Z

EventRecordID3521

-Correlation
[ ActivityID]{bf078486-9947-4137-8bb7-6e8374d851f1}

-Execution
[ ProcessID]3652
[ ThreadID]4092

ChannelSystem

ComputerDESKTOP-VHIO5TQ

-Security
[ UserID]S-1-5-19

-EventData

ErrorSource3

ApicId9

MCABank5

MciStat0xbea0000000000108

MciAddr0x7ffcda54c580

MciMisc0xd01a0ffe00000000

ErrorType9

TransactionType2

Participation256

RequestType0

MemorIO256

MemHierarchyLvl0

Timeout256

OperationType256

Channel256

Length936

RawData435045521002FFFFFFFF03000100000002000000A80300003B061200120714140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BBB973093A2E5DD60102000000000000000000000000000000000000000000000058010000C00000000003000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000001000000000000000000000000000000000000000000000018020000800000000003000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000001000000000000000000000000000000000000000000000098020000100100000003000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000100000000000000000000000000000000000000000000007F010000000000000002010000000000100F87000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000900000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000000900000000000000100F870000080C090B32D87EFFFB8B170000000000000000000000000000000000000000000000000000000000000000F50157A5EFE3DE43AC72249B573FAD2C03000000000000009F0002060000000080C554DAFC7F0000000000000000000000000000000000000000000000000000020000000200000056CA433B2E5DD601070000000000000000000000000000000000000005000000080100000000A0BE80C554DAFC7F000000000000FE0F1AD0000000000900000000000000B00005000000004D0000000079000000230000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001B00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

Ich hatte meine CPU als Defekt gemeldet und habe heute Mittag eine Neue bekommen welche ich auch erfolgreich eingebaut habe aber, der Fehler wurde leider immer noch nicht behoben.

Danke im Voraus schon mal
 
roni1995 schrieb:
Ich hatte meine CPU als Defekt gemeldet und habe heute Mittag eine Neue bekommen welche ich auch erfolgreich eingebaut habe aber, der Fehler wurde leider immer noch nicht behoben.
Mal ne frage, wie bist du damals auf die CPU als Fehlerquelle gekommen, irgendeinen Grund muss das doch gehabt haben?
 
ProximaCentauri schrieb:
Mal ne frage, wie bist du damals auf die CPU als Fehlerquelle gekommen, irgendeinen Grund muss das doch gehabt haben?
Im Fehlercode stand etwas mit Prozessorkern. Die haben mir ja auch eine neue zugeschickt deswegen habe ich gedacht das es Helfen würde.
 
Es hat sich ein "Prozessorkern" beschwert, dass etwas nicht mehr funktioniert. @roni1995
Der Fehler kann von allem Moeglichen kommen. BIOS, RAM-Einstellungen, Treiber usw.

Meine Reihenfolge waere.

-> BIOS aktualisieren
-> RAM pruefen
-> Treiber pruefen
 
Was fuer RAM ist das konkret? BIOS und Treiber aktuell?
 
Nutzt du die Software AMD Ryzenmaster? Die war bei mir an einigen Problemen beteiligt. Seit die weg ist, geht es deutlich besser und stabiler.

Hast du PBO aktiv? Was dir ab und an etwas mehr Leistung liefert. Aber auch das würde ich im Bios deaktivieren.
Aktuelles Bios ist drauf?
Das eine CPU ansich defekt ist, passiert relativ selten. Natürlich nicht unmöglich. Aber meistens sind es Einstellungen im Bios, altes Bios, falsche Werte beim Arbeitsspeicher und sowas alles.
Welchen Ram, welche Werte ist leider bisher nicht erwähnt. Ist XMP aktiv?

Alles auf Standard ist auch relativ schwammig. Mache ich einen Clear Cmos bei mir, nutze alles auf Default ist mein System relativ unbrauchbar. Erst nachdem ich alles im Bios eingestellt habe, läuft meineer stabil und relativ optimal.
 
Burki73 schrieb:
Nutzt du die Software AMD Ryzenmaster? Die war bei mir an einigen Problemen beteiligt. Seit die weg ist, geht es deutlich besser und stabiler.

Hast du PBO aktiv? Was dir ab und an etwas mehr Leistung liefert. Aber auch das würde ich im Bios deaktivieren.
Aktuelles Bios ist drauf?
Das eine CPU ansich defekt ist, passiert relativ selten. Natürlich nicht unmöglich. Aber meistens sind es Einstellungen im Bios, altes Bios, falsche Werte beim Arbeitsspeicher und sowas alles.
Welchen Ram, welche Werte ist leider bisher nicht erwähnt. Ist XMP aktiv?

Alles auf Standard ist auch relativ schwammig. Mache ich einen Clear Cmos bei mir, nutze alles auf Default ist mein System relativ unbrauchbar. Erst nachdem ich alles im Bios eingestellt habe, läuft meineer stabil und relativ optimal.
BFF schrieb:
Was fuer RAM ist das konkret? BIOS und Treiber aktuell?
16GB (2x8GB) Patriot DDR4 3200MHz VIPER4

Ich habe eben probiert das BIOS upzudaten aber irgendwie kann ich die Datei von meinem USB Stick nicht öffnen
USB Stick unterstützt FAT32
 
Du hast die heruntergeladenen Datei direkt auf den Stick kopiert?
Wenn ja, so klappt das nicht.
Du musst dass Archiv vorher entpacken und nur diese auf den Stick kopieren.

1595118774908.png
 
BFF schrieb:
Du hast die heruntergeladenen Datei direkt auf den Stick kopiert?
Wenn ja, so klappt das nicht.
Du musst dass Archiv vorher entpacken und nur diese auf den Stick kopieren.

Anhang anzeigen 945759

Auf dem USB Stick ist nur die Datei
 

Anhänge

  • 15951191060353190661475669819013.jpg
    15951191060353190661475669819013.jpg
    2,6 MB · Aufrufe: 316
  • 15951191405703128805993815981091.jpg
    15951191405703128805993815981091.jpg
    3,2 MB · Aufrufe: 317
Der ist aber nicht ausgewaehlt der Stick, oder?
 
BFF schrieb:
Der ist aber nicht ausgewaehlt der Stick, oder?
Doch wenn ich Draufdrücke steht da nur "..."

Könnte es daran liegen dass das BIOS schon auf den neusten Stand ist?
 
Du hast die Version E7A38AMS. Die neue waere E7B86AMS

Die Datei ist direkt auf dem Stick? Nicht in irgendeinem Unterverzeichnis.
Und ist der wirklich FAT32 formatiert?
 
thompson004 schrieb:
nimm nicht die Beta Version, sondern
7B86vM6

Danke
Ich kann aber trotzdem irgendwie das BIOS nicht updaten.
Habe auch schon etwas im Internet durchgeguckt, aber leider nichts gefunden. :/
 
netzteil kann das problem sein! nur 500w, für die lastspitzen.

probier silent bios, falls 5700 xt ein zweites bios hat, sowie spannung absenken etc.
 
Wegen des Bios Updates schonmal mit CPuz geschaut ob es auch das richtige Mainboard verbaut ist ?
 
Zurück
Oben