Fiepen beim nutzen des Line in (Behrigern Xenyx 802USB)

Banana2077

Cadet 1st Year
Dabei seit
Juli 2011
Beiträge
10
Hallo!
Ich habe heute mein neues Mischpult das Behringer Xenyx 802USB bekommen. Als Mikrofon habe ich eine Rode NT-1. Angeschlossen und festgestellt das kein Direct Monitoring möglich ist, also das ich meine Stimme selber höre und meinen PC Sound (Beim 302USB was ich davor hatte ging das, warum auch immer). Also habe ich von meinem Kopfhörerausgang am PC eine Verbindung zum Line In des Behringer hergestellt. Computersound ist auch da wenn ich den Regler hochdrehe nur kommt dabei ein schreckliches Fiepen zustande:

http://www55.zippyshare.com/v/RpZ41eTS/file.html

Hier eine Aufnahme davon, der Anfang ist mit dem Line In heruntergedreht dann dreh ich langsam hoch und wieder runter.


Das Fiepen wird komischerweise auch lauter wenn ich in den Audioeinstellungen von Windows auf "Aufnahme" gehe. Wenn ich Wiedergabegerät und Aufnahmegerät deaktiviere ist es trotzdem noch da, dasselbe beim deinstallieren der Treiber. Wenn ich jetzt wieder mein altes 302 USB anstecke und auch den Line In nutze ist das fiepen weg. Wenn ich mein Scarlett 2i2 nutze auch. Ich habe auch schon alle möglichen Stecker umgesteckt weil ich Störfrequenzen im Verdacht hatte. Hat leider alles nichts gebracht. (Wer sich frägt warum ich das Xenyx dem Scarlett bevorzuge: Ich brauche leider die EQ Einstellungen des Behringers)

Ich bin mit meinem Latein am Ende, das einzigste was ich noch im Verdacht hätte wäre die Stromzufuhr des Behringers oder das Mischpult selbst. Ich weiss das es Rauschen soll, aber so ein starkes fiepen?

Falls jemand andere Ideen hat, nur zu :)


MfG
 
Top