Firefox: Seiten-Ladefehler

bluechipXP

Cadet 2nd Year
Dabei seit
Dez. 2006
Beiträge
22
#1
Hallo,

ich habe ein Problem, bei dem ich einfach nicht mehr weiter weiß! :confused:
Und zwar habe ich Firefox 2.0.0.2 installiert und eingestellt, welche Startseite angezeigt werden soll. Allerdings versucht er, beim Start immer mit www.%1.com zu verbinden, was aber anscheinend nicht gelingt. So steht auf dem Tab-Karteireiter Seiten-Ladefehler und im Browserfenster die Meldung
Fehler: Server nicht gefunden
Der Server unter www.%1.com konnte nicht gefunden werden.

Was läuft da verkehrt? Auf einem anderen PC, wo Firefox 2.0.0.2 mit exakt den gleichen Einstellungen und Add-Ons läuft, wird die eingestellte Seite beim Start angezeigt.
Beide Rechner laufen übrigens mit Win XP Home SP2. ;)
Auch FF-Neuinstallation, Ausführen im abgesicherten Modus ohne Add-Ons und Deaktivierung von Firefox Preloader bringen nichts.
Ansonsten läuft alles normal, Websites lassen sich soweit klaglos anwählen - nur beim Start hängt es!
Nun bin ich ratlos! :confused:
Hat jemand eine Lösung? Dafür wäre ich sehr dankbar.

Gruß Ralph
 
C

Crah

Gast
#2
Also ich persönlich beforzuge IE7 und hatte so manche probleme mit FF2 (Fire Fox).

Bei mir war so ein ähnliches problem und ich habe FireFox danac deinstalliert und danach wieda neuinstalliert... Aber nicht ohne!! Du musst nach dem Deinstallieren alles FireFox Verzeichnisse aus Windows löschen "C:/Programme| lösche den Ordner ->Mozilla Firefox<-" ausserdem "C:/Dokumente und Einstellungen/User(also dein Windows Account)/Anwendungsdaten| lösche den Ordner ->Mozilla<-"

Danach FireFox neuinstallieren und ausprobieren... müsste dann eigentlich einwandfrei laufen
Ansonsten vielleicht'n Virus drinne.. oder Malware bzw spyware...

;)
mfg
 
Zuletzt bearbeitet:

bluechipXP

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
22
#3
Ich habe Firefox deinstalliert, Profil und alle FF-Ordner und -Dateien gelöscht, anschließend neu installiert und neues Profil angelegt - das Problem bestand aber weiterhin.
Also habe ich FF endgültig runtergeschmissen und lasse IE7 laufen - läuft auf dem alten 800MHz Celeron Rechner eh besser.
Auf meinem Rechner (Intel Core2Duo E6400) nutze ich Firefox 2.0.0.2 im IE7-Design (myFireFox) mit einer Reihe von nützlichen AddOns. Läuft z. Zt. prima und sauschnell. :D
Ich habe zwar Firefox Preloader aktiviert, ist aber bei meinem Rechner nicht wirklich nötig.

Nochmals VIELEN DANK und bis zum nächsten mal.

Gruß Ralph
 
Top